Monster MotorsportAH Fabrications
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2014
    Posts
    3

    Audi a3 2.0tdi sportback loud hiss when accelorating.

    Hi Audi fans,
    I have just joined the forum after getting a lot of useful info from posts that have been made here, Thank you all.
    I own an Audi a3 2.0Tdi sportback on a 55 plate, yesterday I went on a run and heard a loud "pop" noise but the car seemed fine so I put it down to being something in the road, now the trouble I am getting is when I accelerate to around 1500RPM/2000RPM there is a loud hissing noise coming from somewhere in the engine bay. I think maybe boost pipe split as I still get turbo but maybe not 100%.

    Can anyone offer some advise before I start jacking the car up and getting in a right old mess.

    Thank you all in advance its a great forum.

    Zac.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Marshy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Dumfriesshire
    Posts
    679
    I'd say your right with a boost hose being split.
    I'd start by looking at the intercooler pipes from the underside, hopefully one of those as it's an easy but expensive repair.
    I'm sure the one on the passenger side has been known to rub through. I'd also check to make sure both pipes are still secure on to the intercooler as sometimes they pop of the clips.
    Good luck in finding it.
    IBIS WHITE S3
    Revo stage 2+ and loving it

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2012
    Location
    Chester
    Posts
    29
    It sounds like a intercooler pipe has popped of, take the under tray off and have a good look at the pipes going to the intercooler, I replaced one of mine last year from Audi and it cost about £40-£50 for one pipe

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2014
    Posts
    3
    Hi guys,

    Thanks for the reply's, I have found the problem its the turbo elbow pipe hose part number(1K0 145 790 C).
    I have ordered the part from Ebay it cost me £27 including postage
    There was a huge split in the pipe that explained the popping noise.
    I had attempted a quick repair until my part gets delivered with a hell of a lot of black electrical tape but as soon as I put my foot down pop went the tape. I will let you know how I get on with the new pipe when it arrives.

    Thanks again for the advise.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2014
    Posts
    3
    Hi guys,

    Thanks for the reply's, I have found the problem its the turbo elbow pipe hose part number(1K0 145 790 C).
    I have ordered the part from Ebay it cost me £27 including postage
    There was a huge split in the pipe that explained the popping noise.
    I had attempted a quick repair until my part gets delivered with a hell of a lot of black electrical tape but as soon as I put my foot down pop went the tape. I will let you know how I get on with the new pipe when it arrives.

    Thanks again for the advise.

 

 

Similar Threads

  1. Replies: 2
    Last Post: 25th February 2011, 21:49
  2. A3 sportback 2.0tdi S line DSG - When ???!!!
    By Amchlolor in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 13th January 2005, 17:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO