EM TuningMonster Motorsport
Results 1 to 6 of 6
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2014
    Location
    London
    Posts
    10

    Question Issues with rear window washer fluid

    I hope someone has come across this/can help me;

    For some reason the when I try to use the washer for the rear wiper.. no water comes out but the wiper moves as though it has squirted water. Not sure on why this is happening. So the wiper itself is working properly but no water comes out, just wondering if anyone has come across an issue like this and if they can help me with it. The front one is working fine, just the back one I'm having issues with



    Thanks in advance





    [Sorry if this has been covered already..]

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    franko247g's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    5
    Recently had the same issue, mine turned out to be a blockage. If you pop the cap off the wiper there's a small splitter. Mine was corroded £9 from the local stealers. You can pull it off and try blowing through it to see if that's the issue, also whilst it's off you can squirt your rear jet and as mine did with the piece removed water shoots out the back... If water doesn't come through at least you know you'll have to pop the boot cover off to investigate further.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    369
    Yes this has been covered a million times on here :-) mainly cos it's such a crap design.

    The posibilities are

    Blocked Jet
    Pipe Off

    or, most likely

    Inside of the wiper motor is full of water due to VAG's genius idea of routning water through the wiper spindle, then makeing the parts from chocolate.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    39
    Had this on my 07 a3 I got a safety pin and pushed it in the small metal jet hole and it works fine now it was a little corroded.

  6. #5
    Artimus's Avatar
    Short Back

    Status
    Online
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,869
    When mine stopped squirting it had rubbed a hole in the pipe just along from the washer bottle behind the front O\S fog light - try the wash again and look for water dripping from the bodywork or in the boot for a clue to front or rear leak.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    May 2014
    Posts
    8
    I have the exact same problem, took the nozzle off and it was badly corroded as well, so ordered one off eBay. Water shoots out the back of the wiper mounting now haha!

 

 

Similar Threads

  1. Rear window washer
    By vroomtshh in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 6
    Last Post: 22nd February 2014, 13:13
  2. Rear window washer not working?
    By Jonezy87 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 8th July 2013, 15:26
  3. rear window washer hose reconnect?
    By James TQ in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 29th July 2012, 17:36
  4. Rear window washer not working (water scoosher)
    By cshy in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 17th January 2012, 12:33
  5. Rear window washer question....
    By Kriminal in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 3rd March 2011, 23:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO