EM TuningSky Insurance
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2014
    Posts
    3

    Blue/grey smoke on hard acceleration - 1.6 53 plate

    Hi,

    I have recently purchased a 53 plate a3 with the 1.6 bgu petrol engine that has a smoke issue along with oil sensor warning.

    At first start up it would misfire badly but once warm sorted itself out. Also noticed the temp guage would take a while to register and then it would only stay at 50. Changed the temp sensor and thermostat, seems to have sorted the initial misfire issue along with temp guage which now stays at 90 once warm.

    Diagnostic was showing misfires on two cylinders, changed the one spark plug, it was covered in oil and changing it cured the misfire on the cylinder.

    Now to the smoke, at start up there will a puff of grey/black smoke then nothing . At tick over there is no smoke, when reving the engine there is no smoke. It is only when you release the accelerator that there is a big plume of smoke. There is a oil on the ground from blowing out the exhaust.

    There is no loss of power I can tell. The previous owner changed the oil 800 miles ago and since then the problem has surfaced, he parked it up at a garage soon after not wishing to spend any more money. I purchased it from the garage.

    Any suggestions of possible causes?

    The oil sensor warning is on the dash in yellow, did the trick of disconnecting the battery and touching the terminals. This removes the light but will appear on next start up. Diag shows a short? Any problem areas?



    Thanks
    lee
    Last edited by vwsunshine; 15th June 2014 at 14:12.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Graham89's Avatar
    Derv Perv

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Chelmsford, Essex
    Posts
    310
    Is it burning oil? Have you checked the new plugs to see if they're covered in oil too?



  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2014
    Posts
    3
    Burning some oil yes, I'll pull the plug again now and let you know.

  5. #4
    pluves1's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2008
    Posts
    345
    I know this sounds really obvious but, have you checked the oil to see it hasn't been over filled? I'm not sure if incorrect oil would cause these issues?

    I'd be doing an oil service in any case just to be sure.
    Now

    MY10 BMW 335d Touring (Sapphire Black)


    MY10 S3 Sportback (Sprint Blue)



    Previously
    06 BMW 330d M Sport Touring Le Mans Blue with Black leather, Phone Prep

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2014
    Posts
    3
    Quote Originally Posted by pluves1 View Post
    I know this sounds really obvious but, have you checked the oil to see it hasn't been over filled? I'm not sure if incorrect oil would cause these issues?

    I'd be doing an oil service in any case just to be sure.
    Was a thought of mine, if previous owner topped up too much believing the warning light was for low oil. Checked it though and the level seems correct.

 

 

Similar Threads

  1. Post Remap - Traction Control kicking in under hard acceleration...?
    By JS1500 in forum A3/S3 Forum (8L Chassis)
    Replies: 45
    Last Post: 1st February 2011, 22:58
  2. Third gear not going in smooth under hard acceleration
    By siruz in forum A3/S3 Forum (8L Chassis)
    Replies: 36
    Last Post: 14th August 2010, 12:11
  3. A4 2.0 Tdi shudder on hard acceleration!!!! HELP!!!
    By alastpa in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 13th May 2009, 19:08
  4. White / grey smoke
    By Amchlolor in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 22nd February 2009, 23:58
  5. Squealing noise under hard acceleration
    By dcallaghan in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 8th October 2004, 13:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO