AH FabricationsSky Insurance
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By weela89

Thread: Electrical issues! Help please!

  1. #1
    weela89's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Posts
    59

    Angry Electrical issues! Help please!

    Hi all,

    I have a '57 plate 2.0TDI Sline. I got in my car this morning and the drivers door has unlocked but other than that and keeping me from falling out of the car, it is now useless. I can't lock the front drivers door without using the key to do it manually, the window controls don't work, the internal lock buttons do not work, the wing mirror controls do not work. To top it all off, my rear drivers side door will not lock (although this is probably because I cannot lock the front door with Central locking). There are no interior lights working on the drivers door either.

    I am really hoping someone can come back with a simple solution and that I will be kicking myself for asking but I have checked all related fuses and they're all in tact. This may or may not help but when I lock the car using the key fob, the front and rear passengers doors lock, as does the boot and petrol cap, it's just both drivers side doors that don't lock.

    If anyone knows what the problem is likely to be I would be really grateful!

    Thanks
    Matt


    - Audi A3 Sportback 2.0 TDI - Mauritius Blue - Full Leather -

    - Lasting Impressions Detailing - matthewwheeler1989@sky.com for details -

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Online
    Join Date
    Jul 2012
    Location
    Cheshire/N Staffs
    Posts
    1,364

    S3 8V 3DR DSG ACC ABS ADS AMI ASR ASS DAB DBW DIS DRL EBA EBD EDL EGR EPB EPS ESP GPS LED MFSW MMI PDC PSF RAC SDXC TFSI CO2 EEC OTR WTF OMG



  4. #3
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    Perhaps the mechanism mechanical is sticking and simply needs lubricating.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    Check the rubber door hinge for broken wires, this causes many issues & I've repaired a few tbh, which fully restored the functionality.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    weela89's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Posts
    59
    Thanks for your help guys.

    I could understand the door lock cam or micro switch if it was just central locking based problems, but the fact that none of the electrics in the door aren't working suggests maybe broker wired like NHN suggests. I will pull out the plug tonight and take a look at the wired. Thanks for your help. I will let you know the outcome.


    - Audi A3 Sportback 2.0 TDI - Mauritius Blue - Full Leather -

    - Lasting Impressions Detailing - matthewwheeler1989@sky.com for details -

  7. #6
    weela89's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Posts
    59
    Happy days!

    Turns out a wire in the loom need the door had broken which cut off the power to the door, I presume to protect it. Quick solder and everything is back to normal! Happy days!
    veeeight likes this.


    - Audi A3 Sportback 2.0 TDI - Mauritius Blue - Full Leather -

    - Lasting Impressions Detailing - matthewwheeler1989@sky.com for details -

 

 

Similar Threads

  1. Passenger Electric Window Issue Help Please
    By Adam P in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 11th June 2013, 18:28
  2. Audi S4 (2003) Diversity Aerial issues??? HELP PLEASE!!!
    By Lion Heart in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 7th December 2011, 13:38
  3. RNS-E mk2 Coding Issues - Help Please!
    By Avus Sportback in forum Satellite Navigation
    Replies: 7
    Last Post: 27th August 2011, 12:39
  4. Wishbones and ARB issues... Help please!
    By Curt in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 1st August 2010, 19:35
  5. B5 1.8t running issues! Help PLEASE!
    By s11pyk1234 in forum A4/S4 forum(B5 Chassis)
    Replies: 13
    Last Post: 11th September 2009, 00:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO