Chris NottBadger5
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2014
    Posts
    5

    Battery Drain Fuse F18

    I have been having issues with battery drain recently and seem to have narrowed it down to Fuse F18 (Audio Amplifier) I do noticed that I still get a hiss from the speakers even when the car is turned off. Removing this fuse also removes the hiss. I am wondering if this hiss is normal with BOSE setup even when car is switched off? I cant say I have ever noticed it before.

    AUDI S3 8P2
    Last edited by dmmacvicar; 13th May 2014 at 22:36. Reason: Forgot chassis number

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    I've not noticed a hiss on my Boss equipped car.
    Could be the head unit's auto shut down feature has gone faulty.
    Sorry on idea how to reset it. Perhaps try a battery disconnect for 30 mins.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2014
    Posts
    5
    Quote Originally Posted by MrLapou View Post
    I've not noticed a hiss on my Boss equipped car.
    Could be the head unit's auto shut down feature has gone faulty.
    Sorry on idea how to reset it. Perhaps try a battery disconnect for 30 mins.
    On further investigation I have also found that my RNSE is also drawing about 1.4A when car if off and unit powered down. This is, as you said, why my amp was still drawing 0.8A. Not sure where to start now as id imagine the unit is for the bin

  5. #4
    Jet2004uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Lincolnshire & Stockport
    Posts
    281
    I had a Zenec head unit that was drawing 0.4 amp and draining my battery over a couple of days, turned out unit was faulty
    Audi 2010 A3 2.0 TFSI S-Line S-Tronic Quattro

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2014
    Posts
    5
    Ill need to get VCDS out and have a re-check of my coding.

  7. #6
    Mr. B's Avatar
    English...not so good

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Bristol
    Posts
    941


  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    May 2014
    Posts
    5
    Further developments. Had tester placed on battery and something still drawing current. Removed RNSE and now no drain. Not sure why this was happening as I had pulled the fuse on the RNSE?!?!

    I turns out that I have also damaged the original battery as I have drained it so much. New battery in the car with RNSE pulled so will see what happens over next couple of days. I hope I do not have a dud RNSE

  9. #8
    Dan-Jnr's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Manchester
    Posts
    691
    Fuse 19 in the engine bay is for the RNS-E.
    2007 - Imola Yellow- Audi S3 - 305
    [8L BLOG] [8P BLOG]

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    May 2014
    Posts
    5
    According to my handbook its F18 engine bay for Audio Amp and inside fuse 9 For Nav/Radio (RNSE)

  11. #10
    3rd Gear

    Status
    Offline
    Join Date
    May 2009
    Location
    south yorkshire
    Posts
    628
    Quote Originally Posted by dmmacvicar View Post
    According to my handbook its F18 engine bay for Audio Amp and inside fuse 9 For Nav/Radio (RNSE)
    Check the can gateway for any faults .

 

 

Similar Threads

  1. Battery drain. Pulling fuse`s help/advice needed.
    By qawsed in forum General Technical / How To
    Replies: 2
    Last Post: 29th January 2010, 18:53
  2. Please help (strange battery drain)
    By mrlinderley in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 15
    Last Post: 5th March 2009, 20:12
  3. A4 Battery drain-help
    By audimike in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 2
    Last Post: 23rd December 2008, 07:24
  4. coupe battery drain
    By andy64 in forum Classic Audi Forum
    Replies: 3
    Last Post: 13th February 2006, 12:43
  5. Battery drains out in a day.
    By mashoud in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 1
    Last Post: 11th November 2004, 07:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO