AH FabricationsEM Tuning
Results 1 to 6 of 6
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    98

    Maf cleaned this morning. Is this gap at the side normal.

    image.jpg

    I cleaned my maf this morning, as car has a stutter and thought it would not harm to clean it. I have never done it before.

    All cleaned but when I put it back together I noticed a gap at the side, is this normal.

    Also I used electrical contact cleaner, do I need to leave it for a certain length of time before I use the car again. I.e drying time for the contact cleaner.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    896
    That hole will be sucking in un-metered air.
    Yeah leave it to dry although it does evaporate quickly
    Growing old is mandatory, growing up is optional


  4. #3
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    That hole in the side looks well wrong. Like it's been fitted with the wrong MAF or housing you unscrewed.
    The hole needs to be sealed to avoid false readings by MAF.
    Use something like araldite.. i.e a hard setting compound.

  5. #4
    XFi
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    344
    Is that the airbox which it is attached to? If it is then it won't be giving a false air reading but it will be unfiltered air, which is not ideal.

  6. #5
    max69vk's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Kingston upon Thames
    Posts
    745
    There should be a short pipe attached to where the MAF is currently fitted, the MAF then screws to the pipe.
    TDI PD170 S-Line Sportback... 191.2bhp & 290lb/ft torque @ standard with an iffy turbo! No idea with the new one or Shark Stage 1 remap installed, DPF off Stage 1 ready to go, Suspension & wheels to be fitted... Still....

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Apr 2014
    Posts
    98
    Thanks for all the info. How can I tell if it's the wrong maf, does it have a specific part number. I am wondering if this is what is causing the stuttering at 50km hr, I am getting every time I set off. It clears after 20 seconds or so. Could the air gap be causing thei, if it should not be there.

 

 

Similar Threads

  1. cleaned car this morning
    By vr6gordy in forum Detailing
    Replies: 9
    Last Post: 7th June 2012, 13:45
  2. So, I get back to the UK this morning to this....
    By OutLore in forum A3/S3/Sportback (8P Chassis)
    Replies: 9
    Last Post: 7th July 2007, 06:50
  3. Good fun this morning..
    By noodle in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 28th August 2005, 20:52
  4. Just gave my car a 40k mile service this morning.
    By Soupie69uk in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 9th June 2005, 19:02
  5. Frozen Door this Morning
    By chrisrobsa3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 20th November 2004, 20:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO