JMB RetrofitsBadger5
Results 1 to 20 of 20
  1. #1
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314

    FBMFSW installation problem!

    Sorry guys I don't like posting things like this but my car is half done outside....

    I've just fitted the fb steering wheel I got the correct airbag for it also I have a look problem tho I tried using the loom that came with the fb steering wheel and the orange light is on the dash now,?

    So I went to use the old round wheel loom and it only has 2 spade connectors that attach to the metal, the new fb one has 3 spades so I'm completely at a loss what's the best move or what am I doing wrong do I need to swap pins or something???

    Any help much appreciated.... If I can't resolve this tonight gonna have to remove the wheel!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    Same problem i have mate i am awaiting on a 8J0971589H air bag loom coming to use

    Here's my thread Do i have the correct 3 parts for the FBMFSW?
    Growing old is mandatory, growing up is optional


  4. #3
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    What is the part number on your loom?

    Don't worry about changing back i can swap mine in 5 minutes now lol

    I think your air bag light is showing as you turned the ignition on with no air bag connected.
    Growing old is mandatory, growing up is optional


  5. #4
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314
    I have 2looms

    8J0971589H
    8P971589Q

    When fitted with the new look horn works multi functions all work etc everything works just the airbag light is on orange....

    The car was not turned on with the bag disconnected....

  6. #5
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    Oh great i hope the h fixes mine!

    Have you got the correct ecu?
    What year is the car?
    Growing old is mandatory, growing up is optional


  7. #6
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    Try clearing the air bag code fault in vcds
    Growing old is mandatory, growing up is optional


  8. #7
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314
    Cleared faults, still the same however I've just had a look on the loom on the one that came with the round bag and it seems it puts pin 1 and 2 in opposite sides on that loom than on the old one..... Ie pin 1 should be in 2s position and 2in 1's

    So I may try and swap the pins round and see if that works...

  9. #8
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    There is a purple lock running through the middle then a tiny tiny glass type screwdriver to depress the lock tab
    Growing old is mandatory, growing up is optional


  10. #9
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314
    Yep I'm midway just fiddley lol

  11. #10
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    lol yeah it is when you got it they fall out whilst its all out just right down for us the colours and pin numbers would you, with the orange clip at the top.
    Growing old is mandatory, growing up is optional


  12. #11
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314
    Top row

    Pin 1 empty
    Pin 2 empty
    Pin 3 green
    Pin 4 black
    Pin 5 white
    Pin 6 blue

    That was after I swapped round...

  13. #12
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    weird as the h i was told and copied was

    1 blank
    2 blank
    3 black
    4 green
    5 blue
    6 white

    Bottom
    1 brown
    2 yellow
    3 purple
    4 red
    5 blank
    6 blank


    Yours working now?
    Growing old is mandatory, growing up is optional


  14. #13
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314
    Just tried and orange light still on I haven't cleared the codes tho as I'm at work so hard to nip out.

  15. #14
    5th Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    993
    Have you driven it yet?

  16. #15
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314
    No I started the car up and idled.... I have the esp warning but that should dissappear...? Would the wheel one also?.

  17. #16
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    Yeah soon as you drive away, they go off quickly
    Growing old is mandatory, growing up is optional


  18. #17
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314
    Hmm I may have to Road test then after work finish at 10...

  19. #18
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    So the wheel lights up ok? You got the paddles?
    Growing old is mandatory, growing up is optional


  20. #19
    MAD_Adamski's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2009
    Posts
    314
    ok just been out and road tested it after work, after a short distance the lights have now gone out and everything is working fine as it should be.... i left the pins as i described earlier in the post and that has seemed to have worked for me , all the wheel functions work too....

    lee i am manual no paddles....

  21. #20
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    906
    Ok ta i'll try this new H loom when it comes if that doesn't work more investigating.
    Thanks for the replys
    Growing old is mandatory, growing up is optional


 

 

Similar Threads

  1. Help! Milltek Install Problems - Pictures Inside
    By JS3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 12th November 2013, 10:17
  2. S3 MFSW to FBMFSW - Weird Problem?!
    By realstig in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 15th May 2013, 22:18
  3. Sub instalment problems
    By HenryS7377 in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 28th May 2011, 19:22
  4. Becker Installation problems ... Help!?!
    By fireflyfx in forum In-Car Entertainment
    Replies: 5
    Last Post: 2nd February 2011, 00:13
  5. HELP PLEASE!!! Coilover Install problem!!
    By Mehmet in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 14th March 2010, 00:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO