Chris NottSky Insurance
Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By Westy
  • 1 Post By Lewis583

Thread: Drain on battery

  1. #1
    Jet2004uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Lincolnshire & Stockport
    Posts
    282

    Drain on battery

    hi guys

    Have had one or two little issues, last few days leaving home lights stopped working (coming home work fine) odd occasion engine turn over / start slightly longer than normal, finally (which may answer previous issues) left car for two days went to it and battery was completely dead, greenflag came and boosted it no problem, so went into my local garage today to get battery tested, turns out battery is fine but I have a constant draw of 0.6 amps, they dont have the gear to trace where it maybe coming from so just wondering if the likes of VCDS would locate the problem? or has anyone got any idea what it might be the cause of the drain, something not shutting down or turning off ?, have checked obvious things like interior lights and glovebox

    any ideas most welcome

    Cheers
    Audi 2010 A3 2.0 TFSI S-Line S-Tronic Quattro

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,114
    You need a circuit current tester or multimeter, to check what fuse has the draw then eliminate the systems from this.

    Do you have an rns, bt or fiscon unit fitted?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Sportback owner

    Status
    Online
    Join Date
    Apr 2007
    Location
    France
    Posts
    496
    Just a thought. Have you checked that the radio is off? Sometimes the volume is turned down so far that we think it is off. The only other way, would be to pull fuses while monitoring the battery drain. Did you check the boot light? What you have is a 7.2Watt sink which does sound a bit like a lamp. Good luck.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  5. #4
    Jet2004uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Lincolnshire & Stockport
    Posts
    282
    coincidence NHN I recently fitted a new head unit couple of weeks ago, Zenec purposely made for the A3 (was a straight swap) my garage have asked me to remove it and they will retest to see if its still drawing just incase it was the new head unit
    Audi 2010 A3 2.0 TFSI S-Line S-Tronic Quattro

  6. #5
    Westy's Avatar
    Double Dark Side! Diesel & 8P

    Status
    Online
    Join Date
    Dec 2008
    Location
    Cambridgeshire sometimes Hertfordshire
    Posts
    17,281
    I found this video very helpful when I thought I had a battery drain:

    Artimus likes this.
    8P A3 TDI - 220bhp - 335lbft
    A3 Maintenance Thread
    Bye bye S3 you will be missed.
    S3 Build Thread







  7. #6
    Jet2004uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Lincolnshire & Stockport
    Posts
    282
    Thanks Westy, is there any kind of problem pulling fuses from a canbus sytem with the ignition off? as my local garage is opposed to the idea, I trust this garage 100% been going to it since I was 18 am now a young 41 so I have no reason to argue with them they do admit they not fully kitted up for this type of vehicle, so does anyone know of any issues with this kind of check on a canbus system?

    Thanks
    Audi 2010 A3 2.0 TFSI S-Line S-Tronic Quattro

  8. #7
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    872
    As long as the ignition is off you will be ok. May have to input the radio code and reset the clocks but that's it.
    Westy likes this.
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  9. #8
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    872
    As long as the ignition is off you will be ok. May have to input the radio code and reset the clocks but that's it.
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  10. #9
    Jet2004uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Lincolnshire & Stockport
    Posts
    282
    Cheers, seems a good and cheap way to narrow it down, does anyone know if VCDS would locate this type of problem? as I was planning on actually buying VCDS
    Audi 2010 A3 2.0 TFSI S-Line S-Tronic Quattro

  11. #10
    Lewis583's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    872
    Unfortunately not. VCDS is unable to measure amperage drain on the battery.

    As Westy linked to, a proper Voltmeter needs to be used. These can be bought cheaply via Maplins, B&Q etc.

    Also can a mod delete my double post if they see this. Bloody phone.
    2008 E92 BMW 335i M-sport
    1990 Golf GTi w/ a 20v heart BUILD THREAD
    Full VCDS

    2006 A3 2.0T quattro S-line R.I.P. You will be missed.

    ** Breaking - 8L 1997 Audi A3 1.8T. **

  12. #11
    Jet2004uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Lincolnshire & Stockport
    Posts
    282
    Update:

    Turned out it was the new Zenec head unit I installed, even though it was a straight swap with no modifications to wiring the unit is pulling 0.6 amp when powered off, I have been in touch with Zenec who asked me to do various updates (CANbus) they said this would solve the problem of power drain, even with the CANbus update done it is still drawing the 0.06 amps, will see what Zenec say but looks like I will be sending the unit back
    Audi 2010 A3 2.0 TFSI S-Line S-Tronic Quattro

 

 

Similar Threads

  1. Will the headlights drain my Battery?
    By misthills in forum New A3/S3 (8V Chassis)
    Replies: 5
    Last Post: 13th November 2013, 09:38
  2. Drain on Battery
    By beanoir in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 6th May 2012, 17:37
  3. RNSE Draining car battery?
    By JPD125 in forum In-Car Entertainment
    Replies: 8
    Last Post: 20th March 2012, 12:55
  4. Engine Fan Drained My Battery :(
    By Wai-Fan in forum A3/S3/Sportback (8P Chassis)
    Replies: 13
    Last Post: 23rd December 2010, 16:33
  5. Funny noises from the engine bay and maybe something draining the battery.
    By danpayneuk in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 30th August 2010, 11:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO