AH FabricationsEM Tuning
Results 1 to 27 of 27
Like Tree2Likes
  • 1 Post By dandav1985
  • 1 Post By immo

Thread: Bose System

  1. #1
    Ginger Prince's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Manchester
    Posts
    189

    Bose System

    Ive just changed my 2007 S3 (8P) hatchback for a 2011 S3 Sportback which is equipped with the Bose system.

    The car is great....apart from the sound system.

    My previous vehicle just had the standard Audi Concert system but it was much better than the Bose system which cant be right?!

    Ive got the bass fully turned up on the new system but it sounds flat as though it should have a Sub which it doesn't seem to (certainly cant find a Sub in settings anyway)

    Anyone else experienced this issue, I'm not sure if its a setting i need to change cos otherwise i'll need to take it back to the dealer with a technical problem.

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,099
    look for the sub in the boot on the left hand side, just take the side off.

    And if its there and not working, take it back.
    05, A3 8P 2.0TFSI Quattro

  4. #3
    Ginger Prince's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Manchester
    Posts
    189
    Ive been in the boot and theres no sign of a sub unless you mean concealed behind a panel?
    There's no sub setting either....

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,099
    Quote Originally Posted by Ginger Prince View Post
    Ive been in the boot and theres no sign of a sub unless you mean concealed behind a panel?
    There's no sub setting either....
    Its hidden behind the left side panel. you only have to remove the boot lip then the side, takes like 2 mins if that.

    But mines no bose, and has the sub there, surely the bose system would come with it?!
    and mine doesnt have any sub settings either, its just mixed into the sound.
    05, A3 8P 2.0TFSI Quattro

  6. #5
    dannyh1991uk's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    171
    Just turn the music up and place your hand over the left carpeted wall of the boot closest to the boot... Should feel some vibration from the sub?

    Iv not got Bose but i have a sub and the bass is enough... I have an aftermarket Sony Xplod stereo though so it does have settings.

    The Bose system does have a sub though...
    Using Tapatalk

  7. #6
    Ginger Prince's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Manchester
    Posts
    189
    Ive had a quick look and it seems that it maybe a VCDS setting and/or removing a Bose wire on the rear of the unit....

    I cant believe this isn't something that loads of people haven't/aren't experiencing as I'm mightily disappointed with the Bose (premium) system compared to my previous standard Audi Concert head unit and speakers.

  8. #7
    Ginger Prince's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Manchester
    Posts
    189
    On my RNSE it has options for Gala off, 1, 2 3 etc which it would seem shouldn't be possible unless its in engineering mode (which it must be).

    Audi asked me if i wanted to use cd's to listen to music so i said yes, they told me they had "unlocked" the system which will now allow me to remove the Sat Nav disc and insert cd's.

    Im wondering if they've forgot to change a setting which has made the bass sound pooh?

    Mine doesn't have a Bose HQ in the options either....

  9. #8
    Ginger Prince's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Manchester
    Posts
    189
    In my RNS-E manual it says that my unit shouldn't be equipped with DSP (Gala) and that vehicles with the Bose system are fitted with a dynamic background noise compensation system which automatically adapts the volume to the interior noise level....

    Seems i'll be calling Audi on Monday!

  10. #9
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291
    Well i've got Bose system and it sounds awesome in my car... Had a symphony system in my old 1.... Bose is great, nice crisp sound, if anything it just doesnt go loud enough sometimes....

    Infact... 3 of us compared it to the sound from bang & olufson system in new 8V S3 and there was nothing in it

    i have noticed my volume levels adjust when driving and sitting at traffic lights etc...!

    and my bose defo has sub in the boot... Left-hand side as previous people have said
    Audi history... Brilliant Red 2.0tfsi Quattro, Sprint Blue S3...

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Plymouth
    Posts
    1,145
    Should sound like you've got a 10" sub in the boot on real low bassy songs.

    My bose system certainly does anyway.

    If the rear speakers aren't working either it's all linked to the same amp.

    Also check if the fader is set all the way to the front, which essentially turns off the rear speakers and the sub too.

  12. #11
    Ginger Prince's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Manchester
    Posts
    189
    All the settings (bass, fade etc) are ok, its the fact i can access the DSP menu which i shouldn't be able to with the Bose system.
    I'll take it back to Audi tomorrow and hopefully get things sorted but I'll let you all know incase others also experience similar issues.

  13. #12
    XFi
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    344
    The Bose in the 8P isn't very good I don't think. The Bose is my 8L S3 was better IMO and the B&O system should be leagues ahead if the song format is good quality.

  14. #13
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    335
    In the OP you say you got bass turned up full. That's maybe why there's no bass you're probably clipping the amp?

    Try turning bass down to half and see if that helps?

    Bose defo has a sub in left side of boot behind the panel as I've stripped mine out.

    It's a very small driver (6" off top of my noggin) and does very well relatively speaking due to the clever (ish) enclosure design.

    In addition, mids are well sealed to doors giving good mid bass performance which helps the 'sub' out some more.

    My Bose tweeters had Blaupunkt stickers on though lol when I removed them

  15. #14
    5th Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    991
    Quote Originally Posted by Ginger Prince View Post
    On my RNSE it has options for Gala off, 1, 2 3 etc which it would seem shouldn't be possible unless its in engineering mode (which it must be).

    Audi asked me if i wanted to use cd's to listen to music so i said yes, they told me they had "unlocked" the system which will now allow me to remove the Sat Nav disc and insert cd's.

    Im wondering if they've forgot to change a setting which has made the bass sound pooh?

    Mine doesn't have a Bose HQ in the options either....
    Engineering mode is entirely separate from the normal controls and comes up on a white screen.

    https://www.youtube.com/watch?v=nEYejZdMpeA

    When you set up the sound i.e. treble, bass, fader, etc., it applies to the setting you're on - radio, mp3, cd. You set each one to your preferences.
    Last edited by fangio; 16th March 2014 at 09:26.

  16. #15
    Ginger Prince's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Manchester
    Posts
    189
    Its deffo nothing to do with the bass being full, i only turned it to full after it sounded so poor.
    It must have something to do with the fact i can access the DSP menu which vehicles fitted with a Bose system shouldn't be able to.
    At least i know its not stuck in engineering mode so its Audis problem to rectify tomorrow/next week....

  17. #16
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    15
    I've got the same set up in my S3 and I am also disappointed with the sound quality from the Bose system. I've also got the audi iPod interface connected.

    What I have noticed is that depending on the quality of the mp3 files (Kbps), the higher it is the better the system performs. However, a lot of this is subjective. Some people have commented on how clear the sound is on the Bose system whilst I think it lacks body. I would also agree that the volume setting also seems very low. I can hit full volume and it's far from being loud.

    So average is the sound that it prompted me to ask is there something wrong with it. Sadly, it seems not. I'm also not convinced that upgrading the head unit to an RNS-e is going to make a world of difference, although I'm happy to be shot down in flames.

    In many ways, the 14 year golf we have has a better sounding oem ice, IMHO.

  18. #17
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,291
    I'd love to compare my bose with someones who said is disappointed with it... Mine sounds great, n i was an audio/visual engineer for years... Just not loud enough somtimes!
    Audi history... Brilliant Red 2.0tfsi Quattro, Sprint Blue S3...

  19. #18
    5th Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    991
    Well, mine's not Bose, I'm a bit deaf and I can't bear it over about two-thirds volume as it might blow the windows out!!!

    When we first got it, I was parked waiting for swmbo to come back from the shop and had Deep Purple on at what I thought was a lowish volume. When she came back to the car, she said "I thought who's the chav with the bass-box? B***er me, it's you!"

  20. #19
    Ginger Prince's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Manchester
    Posts
    189
    Haha, I don't wanna know about non Bose systems without RNS-E as I've had those and aware of what they sound like....
    I was asking others with the same equipment as i was surprised & mightily disappointed in what should be a premium sound system on an excellent car.

    I'll update once its been back to Audi....

  21. #20
    dandav1985's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    233
    Hello,

    I have the Bose in my car and I'll be honest it sound bloody rubbish, I've used VCDS to turn the gala on my RNSE but it still turn it's self up and down with really does my head in so I need to cut the wire??? Still not done this yet I'm changing the speakers and amps anyway to morel and DLS.

    Audi can sort it but be prepaired to pay them £150+ which is what Tyneside audi quoted me

    Cheers Dan
    Tonka Toy likes this.
    Sprint Blue Audi S3, 8P3 s-tronic, Panoramic Roof.
    Stage 2 shark remap, Turbo back Miltek, Neu-speed intake.....322bhp.

    Auto lights, Auto wipers, Dimming-Anti Dazzle folding mirrors, Electric & heated seats, Bi-Xenons, Hill Assist, TPMS, Parking Ad, TV Head rest, RNS-E etc..................
    Genuine VCDS (vag com) owner

  22. #21
    Tonka Toy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Hertfordshire
    Posts
    119
    Quote Originally Posted by dandav1985 View Post
    Hello,

    I have the Bose in my car and I'll be honest it sound bloody rubbish, I've used VCDS to turn the gala on my RNSE but it still turn it's self up and down with really does my head in so I need to cut the wire??? Still not done this yet I'm changing the speakers and amps anyway to morel and DLS.

    Audi can sort it but be prepaired to pay them £150+ which is what Tyneside audi quoted me

    Cheers Dan
    I've only had my 2011 S3 a few months and the Bose system is easily the most annoying aspect of the car..., even more than the ridiculous Bluetooth "bong."

    It's infuriating when the volume at start-up is too loud, despite the fact I'd turned it down before previously turning-off and parking. And it often immediately turns itself back up again anyway which is a nightmare when coming home in the early hours of the morning. It's like having a mischievous 6-year old in the front twiddling with the volume control.

    I can't find a gala or volume pre-setting on RNS-E so the car decides how loud it wants to be and it's hard luck if it's not how YOU want it. Madness!!!

  23. #22
    5th Gear

    Status
    Online
    Join Date
    Mar 2011
    Location
    Cleveland
    Posts
    991
    Quote Originally Posted by Ginger Prince View Post
    Haha, I don't wanna know about non Bose systems without RNS-E as I've had those and aware of what they sound like....
    I was asking others with the same equipment as i was surprised & mightily disappointed in what should be a premium sound system on an excellent car.

    I'll update once its been back to Audi....

    My son has Bose on his BE and neither he nor I can hear the difference......

  24. #23
    Artimus's Avatar
    Short Back

    Status
    Online
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,869
    I have the BOSE system in my car and since I fitted a Pioneer w\ built-in 10 band EQ, I have to say it's excellent. There's nothing wrong with the speakers what-so-ever! very powerful &\or deep bass of my choosing that I have to keep lowered or the interior [as solid as it is] rattles.

    Audi's head units for the 8P are severely lacking in functionality & quality it has to be said, and don't do the BOSE system justice IMHO.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  25. #24
    manor13's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    West of Lothian
    Posts
    431
    I found an amp in a non Bose car are they worth retro fitting?
    2006 8P Audi A3 2.0 TFSI Quattro Sportback SE / 2013 8V Audi A3 1.6 TDI Sportback

  26. #25
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    335
    Quote Originally Posted by Ginger Prince View Post
    premium sound system on an excellent car.
    I guess everything is relative but before I changed mine my Bose worked correctly and it deffo ain't premium in my mind

    Let us know how you get on with audi...

  27. #26
    immo's Avatar
    Stop me

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Suffolk
    Posts
    276
    After going directly from a non-Bose Symphony system in one A3 to a Bose RNSE in my second A3, I always said the first was better. Better sound quality and bass at low levels. Mine does not automatically adjust the volume, lack bass at high volume or "not go loud enough" like some of you have said though.

    I've stopped trying to work it out though to be honest. Now all I care about is keeping it loud enough so that I don't hear the various rattling noises coming from within the cabin..! -_-
    Jet2004uk likes this.
    2006 A3 2.0TDI 170 S Line Mauritius Blue
    Bluetooth | RNSE | MFSW | BOSE | DRL | Xenon Plus | Half Leather | Heated Seats | Parking Sensors


  28. #27
    Tonka Toy's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Hertfordshire
    Posts
    119
    Quote Originally Posted by immo View Post
    I've stopped trying to work it out though to be honest. Now all I care about is keeping it loud enough so that I don't hear the various rattling noises coming from within the cabin..! -_-

 

 

Similar Threads

  1. Bose system
    By jonmusicman in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 13th February 2006, 09:36
  2. bose system
    By bainsyboy in forum TT/TT-S/TT-RS Forum
    Replies: 12
    Last Post: 19th October 2005, 23:19
  3. Bose system owners...
    By imported_Skywalker in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 12th March 2005, 17:09
  4. Changing the Headunit on a Bose system
    By Eeef in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 15th February 2005, 15:28
  5. Complety changing a BOSE system....
    By imported_tobycruse in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 21st September 2004, 17:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO