Badger5Chris Nott
Results 1 to 12 of 12
Like Tree1Likes
  • 1 Post By Marshy

Thread: My A3 horrible engine rattle, video inside. Cam chain?

  1. #1
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,095

    My A3 horrible engine rattle, video inside. Cam chain?

    So after my oil pressure warning light, to an oil pick up pipe change, to then another oil pressure light, to a pressure test which came out totally perfect. Im left with a terrible rattle which the mechanic spotted for me but i didnt have the money to investigate it more.

    Soo about the noise.

    -> Its only there when the engine is cold, and will dissapear at a random time after driving a bit. Within this time is when the oil pressure light may appear.
    -> I can just feel it in the clutch pedal when depressed by say an inch.
    -> It sounds like its coming from somewhere around behind the cam follower and within the next 2 spark plug to the left area of the engine

    https://www.youtube.com/watch?v=Fp4dwsGge54

    I was trying to feel for it and you can feel it just.

    did the low oil pressure from the pick up being blocked cause the chain to stretch?
    Does the Tentioner reset after engine off/cold?

    Thanks for the help.
    JJ.
    05, A3 8P 2.0TFSI Quattro

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Marshy's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Dumfriesshire
    Posts
    678
    Sounds like its from the cam chain area but it sounds pretty poorly.
    What grade of oils in it now?
    Just wondered if it had thicker oil in to help oil pressure.
    This being too thick to properly circulate when cold?
    Does sound like its starved of oil at the top end though.
    Artimus likes this.
    IBIS WHITE S3
    Revo stage 2+ and loving it

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,095
    Quote Originally Posted by Marshy View Post
    Sounds like its from the cam chain area but it sounds pretty poorly.
    What grade of oils in it now?
    Just wondered if it had thicker oil in to help oil pressure.
    This being too thick to properly circulate when cold?
    Does sound like its starved of oil at the top end though.
    not sure what oil was used. i will ask and find out.

    But the pressure test came back at 45psi at idle and 60psi while running, which is a tad high i think it should be 55?
    05, A3 8P 2.0TFSI Quattro

  5. #4
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,095
    little bump, for any more idea's or input?

    THanks.
    05, A3 8P 2.0TFSI Quattro

  6. #5
    Artimus's Avatar
    Short Back

    Status
    Offline
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,849
    Another vote for wrong grade of oil ...it being a cold start only issue is the clincher
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,095
    Quote Originally Posted by Artimus View Post
    Another vote for wrong grade of oil ...it being a cold start only issue is the clincher
    Right i will be ringing him on monday to ask, what grade of oil should it actually have in it?

    Thanks.
    05, A3 8P 2.0TFSI Quattro

  8. #7
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,164
    My god, that sounds terrible.

    My concern would be that oil isn't making its way to the head of the engine. Is there an oil pump in these engines that lifts the oil to the head, and if so could it be blocked (hence why it sounds so bad when cold / just started). You'd expect the oil to move about a bit when it's thinned, but there is something definitely not right there, I'm not sure it's only wrong oil....
    Audi S5 3.0V6T Coupe Black Edition

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,095
    Just a quick update to which i get an 'oil pressure light' warning.

    Say im overtaking 2 cars on a straight, starting at 3k revs right to 6k and changing gears.
    Then i pull into the road go round the roundabout and the light comes on.
    So i switch the engine off (while driving still) and let it back into 6th gear and 5 seconds later the light comes on, however it will go off if i place into a higher gear to say at 3k revs instead of the 6th gear at around 1500 rev.

    I think its the cornering after the flooring that causes this problem? any ideas?

    ALSO im going to do a DIY oil change just need some comfirmations that castrol 5-30 is the correct oil to put in?

    Thanks.
    05, A3 8P 2.0TFSI Quattro

  10. #9
    Turbo jay's Avatar
    Leather repair specialist

    Status
    Offline
    Join Date
    Jul 2012
    Location
    North west
    Posts
    550
    Yea castrol edge 5w 30 is the correct oil mate.

  11. #10
    Artimus's Avatar
    Short Back

    Status
    Offline
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,849
    Baffles in the sump should stop the oil sloshing to one side when cornering ...but you should have changed it already anyway! it won't do your engine any good running it like that.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,095
    Update.

    Changed oil to castrol edge 5w-30. Problem still arises, so mechanic is let off from possible incorrect oil.
    Pressure test came out OK before so this leaves me the next cheapest option.

    Oil pressure sensor? is this it? and how many garage hours would it take to fit?

    http://www.eurocarparts.com/ecp/c/Au...3ef56d2&000526

    Thanks.
    05, A3 8P 2.0TFSI Quattro

  13. #12
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,095
    il just post a new thread aha
    05, A3 8P 2.0TFSI Quattro

 

 

Similar Threads

  1. Horrible noise on start up - Video inside!
    By ARH in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 24th August 2013, 13:05
  2. Audi 80 2.0 8 V (ABK engine) rattle question
    By jabins33 in forum Classic Audi Forum
    Replies: 2
    Last Post: 4th May 2007, 16:37
  3. Engine Rattle?
    By ukmayhem in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 24th June 2006, 15:38
  4. Before and After powerflow Exhaust....Videos inside....
    By imported_tobycruse in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 19th March 2005, 19:35
  5. A3 1.8 SE engine rattle
    By 1234 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 6th December 2004, 13:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO