Volks AutosChris Nott
Results 1 to 24 of 24
Like Tree1Likes
  • 1 Post By buz

Thread: Funny engine noise after timing belt and water pump changed help!!

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter

    Funny engine noise after timing belt and water pump changed help!!

    Right here i go, ive had a nightmare and ive been bled dry for money, My timing belt came of whilst doing 75mph... killed the top half of my engine.. due to previous owner changing the belt but not the parts that drive the belt!!

    So i got the job done in 2 weeks.... new valves.... skimmed head.... new aux belt.... timing belt... water pump frsh oil filter oil and fuel filter....

    Now it starts fine.. drives fine i guess from what i can remember I'm sure it should be a tad faster....

    If you look the link below it sound just like this, this isn't my video but i have the same engine... which isnt right and didnt make this noise....

    my car is the audi a3 2.0 TDI 04 plate (BKD)

    Strange noise on 2008 golf gt sport tdi 2.0 bkd engine - YouTube

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    wesmaster's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Oxfordshire
    Posts
    269
    Sounds like a hose not connected properly or split. Would explain lack of power.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    Yeah could be but the sound is defiantly coming from the trimming belt.... I took the cover off reved it slightly and kept it at a continues rev around 1400 and the sound was coming straight from there.... I've checked the bottom pipes that commonly seem to wear down and come apart but they are all connected

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    And I'm not sure if it's loss power its still fast but just doesn't seem fast as it use to be its still smooth driving though

  6. #5
    wesmaster's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Oxfordshire
    Posts
    269
    Is belt maybe too tight?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    It's what I was thinking I might pop down to a specialist tomorrow and get them to check the belt... Do you know if it's mega bucks for them to check to see if it's out and re tight it all up ?

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    I've got my video on YouTube give it 5mins and I'll upload it sounds awfull....
    I know I've got to change my flywheel and clutch....
    I need to find a decent guy who will help me source out a few leaks that have come up some how after this rebuild the guy who done it has gone away for a month... I've had the car back for 3 days and I've got all these issues!!!! I got a leak at the back of the engine bay near the battery side... Its clear and taste/feels oily I'm gonna say its diesel but I dunno where's it's coming from

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    http://m.youtube.com/watch?feature=y...&v=5_kcNlqtL1s

    This reved not on iddle I wedged something on the accelerator

  10. #9
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,070
    Could be they did not use locking tools and timing slipped a bit- one tooth off can make that noise as valves kiss pistons slightly...I would take it back to where you had it fixed and get them to sort it out...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    i called them today they said give it a few days till its run in with the new belt pullies and water pump... just might need to settle down a ware in.... there adimant that its tightened up properly

    However i swear my car was better on fuel.... I put 40 quid in and it was like nothing in the tank when i picked it up ive done around 185miles on 40 pound ???

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    the avg mpg.. seems very low to... round streets it would vary from 40-50 if i drive like a grandad but im doin the same and it wont budge of 36 or lower.... like it started at 9 today and grdually got to 36... were it would start from 12-15 and go straight to 38 easily now it struggles to hit this mark ??

  13. #12
    wesmaster's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Oxfordshire
    Posts
    269
    Get the timing checked! If they didn't lock it properly and loosen cam sprocket as Chris said can cause loads of issues. And btw I get an average of 45+ mpg with my a6 v6 tdi.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    Well I notice they used the mark method instead of the lock so it's got to be out.... I'm not gonna take it back to the place that did the work cause obv they just don't have the kit to do it correctly... Does anyone know if you can tell if the timming is out by vag or something I here people talk about figures like 0.0 and 0.5 but ain't got a clue where there getting these values from... Also how much do you think it should cost to get it re-timed... I went to a specialist near me and he's like 3 hours work at 50 something an hour ?

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    If your getting 45+ then omdz I need help hhahaa.... I seriously need someone to help me though I'm gonna take apart the car tomorrow as I'm sure my car is leaking .... So pissed of.... Had the car for 3 months running fine and now the belt slipped up bent my valves and Its not running good since been 5 days

  16. #15
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    I got all the work done ... Anyone who can sort me out a diagnostic or something would be really greatfull

  17. #16
    wesmaster's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Oxfordshire
    Posts
    269
    Have you got bent valves?

  18. #17
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    No I use to have belt valves got them all redone 5 days ago

  19. #18
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    Bent"

  20. #19
    buz
    Flat out

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Hereford
    Posts
    51
    Surely just take it back to where all the work was done and tell them you're not happy with it?!?
    wesmaster likes this.

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    I went back they won't budge with the belt being to tight but i said its leaking diesel fixed that wasc

  22. #21
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    Was the gasket on the pump ... But I think I'll just have to go else were and get the timing belt redone does 220 sound to much for it to be changed I don't want to pay it , I just don't want the belt to snap or give me more issues like the start up is **** use to start first time now ticks over 3-4 second sometimes longer to start

  23. #22
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,070
    Bring it to N. London and i will sort it out for you...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  24. #23
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2012
    Location
    London
    Posts
    457
    Bro if I were you I would just phone up the garage or whoever changed/serviced it and tell them about it, honestly they should fix it at no additional cost... not you!

  25. #24
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Welwyn Garden City
    Posts
    64

    My Social Networking

    Follow levilucas03 On Twitter
    were bouts in north london and how much do you want adam ?

 

 

Similar Threads

  1. Audi recommended time to change belt and water pump on S3
    By wanton in forum A3/S3/Sportback (8P Chassis)
    Replies: 28
    Last Post: 25th June 2013, 06:03
  2. Replies: 10
    Last Post: 28th March 2013, 09:45
  3. Labour charge for timing belt, aux belt and water pump?
    By betadeltamad in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 14th January 2013, 17:22
  4. Help plz had timing belt and water pump and tensioner done now no power!!!
    By ScottScodude30 in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 29th September 2012, 23:50
  5. £336 Cam belt and water pump change @ Grimsby Audi.
    By paul_r in forum A3/S3/Sportback (8P Chassis)
    Replies: 25
    Last Post: 18th November 2011, 00:06

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO