Sky InsuranceEM Tuning
Results 1 to 12 of 12
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    3

    noise when starting

    Hi,

    I have a new A3 sportback that started making grinding metal on metal noise when reversing and setting off every morning within a week after purchase.This noise disappears later on.I took it back the dealer who kept overnight had a look and said this is normal.However I have never had this noise in any of the cars I bought in the past and certainly not in the courtesy car . It is loud enough in the morning that my family and next door neighbour can hear from inside.I said this to the dealer but he said what he has heard is normal.

    I am worried this could be a start of a major fault in the car.

    Has anyone experienced this?

    Can anyone advise please?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Mr_Sixx's Avatar
    Stationary

    Status
    Offline
    Join Date
    Aug 2007
    Location
    In the sticks of Derbys & Notts
    Posts
    168
    Metal on metal grinding noises are far from normal - I'd suggest taking it to an Audi specialist for a second opinion!
    2012 A3 Tdi 170 S Line Black Edition


  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    cardiff
    Posts
    37
    possibly a sticky starter motor not disengauging

  5. #4
    SmithyAG's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Manchester
    Posts
    230

    My Social Networking

    Follow SmithyAG On Twitter
    Metal on metal does sound like flywheel/starter issue.

    Is it when starting the car or reversing/setting off in 1st, as the title and the OP say different. If when starting then possibly starter motor, if when engaging gears it could be flywheel, unless it is only certain gears, in which case it could be gearbox, synchros and the such.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    3
    Hi,

    I start the car and the noise appears as I reverse to come off the drive into the road then disppears later .i.e even when I start and reverse when I am at work or at the shop after half an hour. It happens every morning .Thanks

  7. #6
    SmithyAG's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Manchester
    Posts
    230

    My Social Networking

    Follow SmithyAG On Twitter
    If it's only when you are moving the car from stationary, I would bet on gearbox/synchros/CV joint.

  8. #7
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,156
    Bake discs...... Perhaps pads sticking a little. May disappear with use / normal wear.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2014
    Posts
    3
    The noise is with reversing before I use the brakes to stop the car at the end .

  10. #9
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    462
    Basim, do you set the handbrake on after stopping in the driveway? If so, I would suggest you try to leave it off overnight, with the gearbox engaged (and a brick behind a back wheel). If the noise disappears, it will be the handbrake mechanism not releasing the pads properly, or a pad sticking on the disk. Just an idea.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  11. #10
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,156
    Like I said brakes binding. As above leave handbrake off and car in gear or Park.

  12. #11
    SmithyAG's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Manchester
    Posts
    230

    My Social Networking

    Follow SmithyAG On Twitter
    Definitely check brakes first, far cheaper fix than gearbox etc!

  13. #12
    Artimus's Avatar
    Short Back

    Status
    Online
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,621
    It's not normal, so have the garage fix it or refund your money.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

 

 

Similar Threads

  1. A3 WIERD NOISE WHEN STARTING
    By audi-a3 in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 12th March 2008, 16:06
  2. Weird noise when starting engine???
    By Defratos in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 14th January 2005, 11:09
  3. High pitched noise when starting from cold
    By ajek in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 13th November 2004, 15:00
  4. noise when starting
    By JamesA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 16th May 2004, 08:02
  5. Re: Noise when starting
    By JamesA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 15th May 2004, 23:18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO