Chris NottEM Tuning
Results 1 to 2 of 2
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    7

    2007 Audi A3 Vag Can problems with service reset and checking engine codes

    Hello
    i have a 2007 Audi A3 2.0


    I want to reset my oil light and check a engine code.


    Im use to using basic stand alone obd readers but Audi i found out has its own system.


    I got a Vag can cable from ebay 5.5 and pin beta 3.9 written on it.

    I got software 5.5 Vag Commander

    - installed the drivers - cable shows up as usb serial port com 3




    when I go to use the software it says

    Target device not found!

    - drivers appear okay and have tried different drivers and all install fine.


    -I tried vag command 1.4 , 3.0 , 5.0


    target device not found error


    Any ideas what Im doing wrong?

    Thanks
    Greg

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    May 2012
    Location
    RETFORD, NOTTS
    Posts
    1,707
    Avoid those tools.
    You need VCDS ideally, and its available in various 'lite ' to full blown diagnostic versions. Site sponsor NHN sells them.
    Where are you located maybe somebody local with this tool could help you out?
    '02 TDi 130 Sport: Mods to date: BXP 160 conversion, EGR delete, Decat, Helix SMF fast road clutch, 312mm front rotors, full DIS , CC, Xenons.
    VCDS fully registered and happy to help.
    *Need a Spare Key or Remote? SKC retrieval? Clock/ECU swap or milage correction? I am fully insured to work on your vehicle! Offering a good deal and quality service to ASN members Nationwide!*

 

 

Similar Threads

  1. A3 (8P) problem with xenon range and other VAG errors HELP!!
    By bifixz in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 19th November 2012, 14:42
  2. New to VAG COM - Problems with ABS test
    By campervan in forum VCDS (formerly VAG-COM) forum
    Replies: 28
    Last Post: 23rd March 2010, 09:52
  3. Found great S4, just one problem with service history..
    By Crash in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 14th March 2009, 17:12
  4. two problems with s3..tickover..and vibration
    By jarvis**turbo** in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 21st June 2007, 10:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO