JMB RetrofitsEM Tuning
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By NHN

Thread: Horn not working !

  1. #1
    Its a Deeerv thing

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Sheffield
    Posts
    49

    Horn not working !

    Morning All,

    A few months back i bought and replaced my standard steering wheel with the S5 one, however i never managed to get the horn working along with the Multi functional buttons on it. I don't know if this is because the S5 wheel was off a 2010 model and I've put it onto my 57 plate ?

    Cheers Alex
    A3 8P 2.0TDI
    Stage 1 Remap
    | De-catted & Straight through with twin exit | K&N Panel Filter |
    Black Honeycomb Grill
    |RS6 17'' | S5 Steering wheel | FK Coilovers | Tints Front and back | R8 oil cap | 8K HID'S




  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,028
    Pic of the wheel please, as there are versions that wont work.

    We supply/fit these so we can potentially get it all working for you.
    Greenwood likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Its a Deeerv thing

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Sheffield
    Posts
    49
    Quote Originally Posted by NHN View Post
    Pic of the wheel please, as there are versions that wont work.

    We supply/fit these so we can potentially get it all working for you.
    i havnt got an exact image of mine but this is identical to the type it is,

    Image.jpg
    A3 8P 2.0TDI
    Stage 1 Remap
    | De-catted & Straight through with twin exit | K&N Panel Filter |
    Black Honeycomb Grill
    |RS6 17'' | S5 Steering wheel | FK Coilovers | Tints Front and back | R8 oil cap | 8K HID'S




 

 

Similar Threads

  1. Horns not working properly?
    By Simon_S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 17th August 2013, 11:42
  2. Wipers, horn and indicators not working
    By Deano82 in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 7th February 2013, 17:19
  3. Horn not working
    By t2myd in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 27th December 2009, 21:06
  4. High tone & low tone Horn not working!
    By billyboy21 in forum TT/TT-S/TT-RS Forum
    Replies: 3
    Last Post: 6th August 2009, 10:04
  5. horn not working help
    By rik_t2005 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 5th June 2009, 01:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO