EM TuningVolks Autos
Results 1 to 8 of 8
Like Tree3Likes
  • 1 Post By TillA
  • 1 Post By TillA
  • 1 Post By XFi

Thread: Audi s3 problem under boost Help needed!

  1. #1
    jakeyb2525's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    9

    Audi s3 problem under boost Help needed!

    Hi, ive been the owner of a 2007 s3 for the past few months, all has been well up until this point!

    Last week i did a few of the standard upgrades inc re-map

    Standard exhaust full De-cat
    New speed induction kit
    Fordge DV

    since the re-map Ive noticed a drop of in boost at lower revs around 3500-4000rpm

    When you put your foot down the boost comes in fine then drops off around 3-4000rpm, when the boost drops you get a little chatter from the air filter like you've lifted your foot off the throttle, then it goes and pulls fine through the later part of the rev range, also when your flat out and going through the gears the boost seems really weak after every gear change.

    Sometimes the car feels quick but there is defiantly a problem somewhere and its doing my head in!!! We have had it on the ramp today and had a good check over the hoses etc but cant find a leak!

    I hope that made some sort of sense!!, any help or ideas on what to check would be appreciated
    Last edited by jakeyb2525; 21st February 2014 at 23:08.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    TillA's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Ashford, Kent
    Posts
    36
    Have you got access to VCDS. There's a good posting about measuring boost values etc which should help you still down a little more into what is and isn't happening.
    jakeyb2525 likes this.
    Current
    2010 S3 Panther Black / Retrofit: Auto lights/wipers, Cruise control, Puddle lights, Footwell lights, TPMS, Hill assist. REVO Stage 2+ - ITG Maxogen, Milltek TBE (De-Cat & Non Res) APR HPFP
    2008 A3
    2006 Zafira VXR

    Gone
    2009 Focus RS Mk 2 (Ultimate Green), 2008 Astra VXR Nurburgring (White), 2010 Mercedes C63 AMG (White), 2012 Astra GTC VXR (Arden Blue), 2006 BMW 330 Ci Convertible (Black) + Various others including Astra GSI, Vectra GSi.

  4. #3
    jakeyb2525's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    9
    Hi yes i have, ive not long had it so haven't really had chance to have a mess with it, i didn't know you could check boost values with it... ill have a look now what needs to be done, defiantly a start!

  5. #4
    TillA's Avatar
    Neutral

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Ashford, Kent
    Posts
    36
    Check out http://www.goapr.com/support/datalogging.php I'd follow that and post the results on here for the guru's to advise :-)
    jakeyb2525 likes this.
    Current
    2010 S3 Panther Black / Retrofit: Auto lights/wipers, Cruise control, Puddle lights, Footwell lights, TPMS, Hill assist. REVO Stage 2+ - ITG Maxogen, Milltek TBE (De-Cat & Non Res) APR HPFP
    2008 A3
    2006 Zafira VXR

    Gone
    2009 Focus RS Mk 2 (Ultimate Green), 2008 Astra VXR Nurburgring (White), 2010 Mercedes C63 AMG (White), 2012 Astra GTC VXR (Arden Blue), 2006 BMW 330 Ci Convertible (Black) + Various others including Astra GSI, Vectra GSi.

  6. #5
    XFi
    XFi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Grantham, Lincolnshire
    Posts
    312

    My Social Networking

    Add XFi on Facebook Visit XFi's Youtube Channel
    Quote Originally Posted by jakeyb2525 View Post
    Hi, ive been the owner of a 2007 s3 for the past few months, all has been well up until this point!

    Last week i did a few of the standard upgrades inc re-map

    Standard exhaust full De-cat
    New speed induction kit
    Fordge DV

    since the re-map Ive noticed a drop of in boost at lower revs around 3500-4000rpm

    When you put your foot down the boost comes in fine then drops off around 3-4000rpm, when the boost drops you get a little chatter from the air filter like you've lifted your foot off the throttle, then it goes and pulls fine through the later part of the rev range, also when your flat out and going through the gears the boost seems really week after every gear change.

    Sometimes the car feels quick but there is defiantly a problem somewhere and its doing my head in!!! We have had it on the ramp today and had a good check over the hoses etc but cant find a leak!


    I hope that made some sort of sense!!, any help or ideas on what to check would be appreciated
    The part in bold when it chatters from the filter is the compressor stalling as it's requesting too much boost but it's not able to get it through the system fast enough.
    jakeyb2525 likes this.

    Audi S3 8P3 Stage 1

  7. #6
    jakeyb2525's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    9
    ok ...is that a common problem then? is it anything to worry about?

  8. #7
    XFi
    XFi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Grantham, Lincolnshire
    Posts
    312

    My Social Networking

    Add XFi on Facebook Visit XFi's Youtube Channel
    Quote Originally Posted by jakeyb2525 View Post
    ok ...is that a common problem then? is it anything to worry about?
    As far as I know it's quite common on generic re-maps with aftermarket intakes. I don't know all the ins and outs though.

    Mine does the same for a short few seconds and mine also feels like its faster at different times but mine says it has a boost leak...

    Audi S3 8P3 Stage 1

  9. #8
    jakeyb2525's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Posts
    9
    sounds like the same problem, mines not coming up with any faults though

    does yours feel like its losing power when you change gear?

    mine seems ok say if im toodling along in 3rd @ 40mph 3500rpm (ish) and put my foot down it pulls really well!

 

 

Similar Threads

  1. Audi a3 2ltr tdi dsg HELP NEED ASAP PLEASE regarding it won't turn over
    By Jonesy76 in forum A3/S3/Sportback (8P Chassis)
    Replies: 20
    Last Post: 29th August 2013, 17:13
  2. 16683 under boost help
    By chris_rx8 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 9th December 2012, 13:15
  3. Audi S3 Black Edition 2011 - Help needed to confirm if Black Edition or not
    By Deano1977 in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 18th August 2012, 13:48
  4. Audi A3 alarm/hazzards fault - help needed please!
    By Becks A3 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 13th April 2011, 20:35
  5. Audi A3 alarm/hazzards fault - help needed please!
    By Becks A3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 13th April 2011, 15:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO