Volks AutosMonster Motorsport
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By (Dan Crook)

Thread: A3 8P 2.0 FSi tiptronic - is this normal ?

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Dunstable
    Posts
    59

    A3 8P 2.0 FSi tiptronic - is this normal ?

    I have only recently got this car (05, 51k) and love it. However, I have noticed a characteristic when accelerating that I don't know whether it is normal

    When accelerating and 25-30mph, I get a sensation almost as though the engine is rocking left to right and therefore making the car feel as though it is wobbling. I got the wheels balanced and tracking done to eliminate that as a problem - and it certainly got rid of some shake I was experiencing on the motorway. While that was being done, the mechanic had a quick look at the bits around the wheels and didn't spot anything.

    So, is this a characteristic of the 2.0 engine combined with the tiptronic box, or is there something worn in the steering or bearings or something. I welcome your opinions but if you post anything scary, please explain on what basis so I don't panic !

    Cheers folks.
    Audi A3 8PA 2005 SE 2.0 FSi Tiptronic SatNav, Rain & Lights pack, Interior lighting pack, Xenons, Leather, MFSW, Bluetooth

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Dunstable
    Posts
    59
    Anyone ?
    Audi A3 8PA 2005 SE 2.0 FSi Tiptronic SatNav, Rain & Lights pack, Interior lighting pack, Xenons, Leather, MFSW, Bluetooth

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    122
    I got an a3 1.8tfsi and never had this problems. Maybe vaccume leak which can cause engine to shake. Get it checked out, hope it's nothin serious.

  5. #4
    (Dan Crook)'s Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    32
    I had the same issue on my 2006 A3 2.0 TFSI, Turned out to be a coil pack. But this was pretty noticeable and I replaced it the same day. It is perfect now.
    Hoesty likes this.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Dunstable
    Posts
    59
    Guys - this is a 2.0 FSi with tiptronic, not TFSi. However, the comment regarding the coil pack is interesting - is there a way to diagnose that ?
    Audi A3 8PA 2005 SE 2.0 FSi Tiptronic SatNav, Rain & Lights pack, Interior lighting pack, Xenons, Leather, MFSW, Bluetooth

  7. #6
    (Dan Crook)'s Avatar
    Neutral

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    32
    Have you plugged the car in yet to see if there is any fault codes??

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Dunstable
    Posts
    59
    no I don't have vcds unfortunately
    Audi A3 8PA 2005 SE 2.0 FSi Tiptronic SatNav, Rain & Lights pack, Interior lighting pack, Xenons, Leather, MFSW, Bluetooth

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Dunstable
    Posts
    59
    I plugged the car in the other day. The only faults showing were one on the HVAC and one on the steering wheel
    Audi A3 8PA 2005 SE 2.0 FSi Tiptronic SatNav, Rain & Lights pack, Interior lighting pack, Xenons, Leather, MFSW, Bluetooth

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    Warrington, North West
    Posts
    968
    Check engine mounts and gearbox mounts

 

 

Similar Threads

  1. my a6 keeps locking itself is this normal?
    By bigblokey0 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 8
    Last Post: 29th October 2006, 19:38
  2. My dash lights seem permanently on - is this normal?
    By rgb8888 in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 16th January 2006, 12:24
  3. headlights are apaulling, is this normal
    By technics100 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 27
    Last Post: 10th January 2006, 22:52
  4. Picked up S4 - is this normal?
    By imported_SunDiver in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 27th February 2005, 00:11
  5. Sound on acceleration - is this normal?
    By imported_bantam1 in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 25th August 2004, 22:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO