Chris NottBadger5
Results 1 to 12 of 12
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    tuxford nottinghamshire
    Posts
    48

    Milltek and drive shaft problems!!

    Hello, over the past week I've been hearing a horrible grinding noise coming from the front of my car, so last night I took a look and found this:



    i haven't adjusted the ride high for a long time and haven't added any thing new to the car. Does anyone know what could be happening?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,163
    Ouch, that looks like it could end up being expensive.

    I'm sure I remember reading somewhere that they can crack over time so check to make sure yours haven't, see this thread: Milltek Problem

    For the exhaust to drop that much therehas to be a problem with the way the exhaust is tethered or with the exhaust itself. Ride height shouldn't really have any bearing on this..
    Audi S5 3.0V6T Coupe Black Edition

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    tuxford nottinghamshire
    Posts
    48
    Quote Originally Posted by warren_S3 View Post
    Ouch, that looks like it could end up being expensive.

    I'm sure I remember reading somewhere that they can crack over time so check to make sure yours haven't, see this thread: Milltek Problem

    For the exhaust to drop that much therehas to be a problem with the way the exhaust is tethered or with the exhaust itself. Ride height shouldn't really have any bearing on this..
    That's what I was thinking

    ok thanks I will have a look I'm taking it to a garage later on as well.

    I was thinking that but it isn't blowing or any thing. I wasn't sure if it did or not.

  5. #4
    warren_S5's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    7,163
    Only other thing that could potentially give is the exhaust downpipe locating pins, if the bracket that holds that on cracked your exhaust would sound fine but the exhaust would drop back/down
    Audi S5 3.0V6T Coupe Black Edition

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    473
    Milltek are now supplying a powerflex dog mount bush with every downpipe due to rubbing issues - have you got one fitted?

    Seems odd that it's not even close to touching in the photo, yet it obviously has been rubbing very recently? Do you just hear the noise under hard acceleration or gear changes?

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    tuxford nottinghamshire
    Posts
    48
    Quote Originally Posted by warren_S3 View Post
    Only other thing that could potentially give is the exhaust downpipe locating pins, if the bracket that holds that on cracked your exhaust would sound fine but the exhaust would drop back/down
    That is true dude thanks for the info I will keep this updated with what the problem is.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    tuxford nottinghamshire
    Posts
    48
    Quote Originally Posted by nluk100 View Post
    Milltek are now supplying a powerflex dog mount bush with every downpipe due to rubbing issues - have you got one fitted?

    Seems odd that it's not even close to touching in the photo, yet it obviously has been rubbing very recently? Do you just hear the noise under hard acceleration or gear changes?
    No I haven't had it fitted.

    That's because it's jacked up in the picture. It's under slight acceleration and when I turn the steering wheel.

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,096
    As Warren states, I suspect just a positioning adjustment will fix that, but check for any damage 1st, maybe worth removing & stressing the area of the damage to make sure its not got a hairline.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    Jonathaan's Avatar
    Diesel Power!

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Leeds
    Posts
    491
    I have also got rubbing marks on my Milltek downpipe and the matching mark on front drivers side drive shaft, it doesnt make a noise as your describing but looks exactly the same, Have you got your car sat low?

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    tuxford nottinghamshire
    Posts
    48
    It's all fixed now thanks for the help lads! It ended up being the dog bone mount had broken yet again, but this time it was kept tight up with my slam panel on the bottom of the car so i couldn't feel the movement but It could move enough to hit the drive shaft! It's just the low life I guess.

  12. #11
    Jonathaan's Avatar
    Diesel Power!

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Leeds
    Posts
    491
    I will have to get mine checked! how can you check the dog bone mount m8?

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jul 2012
    Location
    tuxford nottinghamshire
    Posts
    48
    You can either get it on a ramp (much easier) or jack it up both sides take the plastic tray off the bottom or skid plate depending on what you have and it's the mount from the gear box to the sub fame. Just check all three bolts to make sure there tight.

 

 

Similar Threads

  1. drive shaft problems
    By stefan a3 in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 11th October 2013, 23:32
  2. Drive shaft problem
    By mozza1202 in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 27th August 2012, 23:49
  3. Drive shaft problems? with pictures???
    By MURRAYS444 in forum A3/S3 Forum (8L Chassis)
    Replies: 18
    Last Post: 13th July 2011, 19:56
  4. Drive Shaft and Anti Roll Bar Rubbing :(
    By seen_ in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 8th March 2010, 21:54
  5. whats a drive shaft boot? and how much to replace
    By imported_Yaseen in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 27th October 2004, 10:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO