Chris NottMonster Motorsport
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By blodderz

Thread: Heater Blowers Problem.

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    61

    Heater Blowers Problem.

    Hello,

    Ive had this problem for a short while now and it hasn't really bothered me but I think it's time to get it fixed. I've noticed when I've got my heaters set to 'HI' they never really get that hot, for example after a 30mins drive to work with the heaters on 'HI' and blowers set to max the cabin never really warms up much, and the blowers don't seem too powerful. Has anyone else experience this?

    A few pointers to note are the ECON light won't turn off, it is constantly illuminated and also my temp gauges never moves.

    Thanks,
    Andy

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    896
    Sounds like the thermostat is stuck open, but saying that i have never known the dash gauge to not move at the same time, unless, the CTS sender is bust too.
    Does the dash gauge go up if stationary?
    Growing old is mandatory, growing up is optional


  4. #3
    SmithyAG's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2013
    Location
    Manchester
    Posts
    355

    My Social Networking

    Follow SmithyAG On Twitter
    Best get the car scanned for a better idea of whats wrong.

    Does sound like a dodgy thermostat though.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    61
    Quote Originally Posted by LEE69 View Post
    Sounds like the thermostat is stuck open, but saying that i have never known the dash gauge to not move at the same time, unless, the CTS sender is bust too.
    Does the dash gauge go up if stationary?
    Nope, temperature gauge on the dash never moves at all. ECON light is always illuminated and won't turn off.

  6. #5
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    896
    Quote Originally Posted by blodderz View Post
    Nope, temperature gauge on the dash never moves at all. ECON light is always illuminated and won't turn off.
    Unusual for it to be both at the same time, but certainly looks like it in your case.
    Growing old is mandatory, growing up is optional


  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    61
    Quote Originally Posted by LEE69 View Post
    Unusual for it to be both at the same time, but certainly looks like it in your case.
    Had a quick look on the internet and people are suggesting a check the following two things

    1. Temperature Sensor
    2. Thermostat

    Looked up both parts and can get both for £15 delivered, for the sake of this both parts will be purchased and I'll fit them on thursday and report back with my results. Thanks again for all your help!
    LEE69 likes this.

  8. #7
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    896
    I'd only be using genuine parts they are critical to the running of the car.
    Growing old is mandatory, growing up is optional


  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    61
    Quote Originally Posted by LEE69 View Post
    I'd only be using genuine parts they are critical to the running of the car.
    Both parts sourced from europarts.co.uk

    Had a little look into the ECON light and going to try getting it re-gassed from kwikfit, if this doesn't work then it looks like I need a new G65 sensor which is around £50!

  10. #9
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    896
    Ok, heard of failures but you'll hear of them anywhere.Let us know how it goes.
    Growing old is mandatory, growing up is optional


 

 

Similar Threads

  1. Audi A4 2008 (57 plate) Heater Blower Problems
    By markyp2002 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 1st August 2013, 08:30
  2. Left hand side fan / heater / blower problem
    By GavConner in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 19th November 2008, 11:37
  3. Heater Blower Problem
    By faisal83m in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 9th November 2007, 10:49
  4. Problem - Heater Blower
    By robert97r in forum A4/S4 forum(B5 Chassis)
    Replies: 8
    Last Post: 24th November 2005, 10:36
  5. Help ! Climate / Heater Control Problem
    By RICHARDJC in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 20th November 2004, 14:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO