Monster MotorsportChris Nott
Results 1 to 6 of 6
  1. #1
    Keane's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    219

    Engine noise Audi s3 not the normal noises known..

    Alright chaps,
    It's hard to explain but since I've had the cambelt, water pump and tensioners done I've noticed a seriously quiet tapping sound from 1k to about 2.5, 3k but after that it goes :/ it's Almost like it's starved of oil but it's not. It's only very slight but I'm sure it wasn't there before having the cambelt done. Any ideas ? Cam followers ? Tensioners making the noise ? Any help would be great cheers lads

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Keane's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    219
    Bump please ??

  4. #3
    dandav1985's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    233
    Hello,

    The TFSI engine is a little bit noisy and sounds tapitty lol. Have you changed the HPFP cam follower?

    That maybe and issue but 100% sure maybe worth a try as they are pretty cheap and can be replaced in about 10 mins

    Cheers Dan
    Sprint Blue Audi S3, 8P3 s-tronic, Panoramic Roof.
    Stage 2 shark remap, Turbo back Miltek, Neu-speed intake.....322bhp.

    Auto lights, Auto wipers, Dimming-Anti Dazzle folding mirrors, Electric & heated seats, Bi-Xenons, Hill Assist, TPMS, Parking Ad, TV Head rest, RNS-E etc..................
    Genuine VCDS (vag com) owner

  5. #4
    Keane's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    219
    Cheers pal, been looking into that and I'm hoping Audi stock the part as I was planning to do that Tomo . I know they can be quite tapitty but I'm sure it wasn't there before I had the cambelt ect changed. It's seriously quiet tho and stops after it's warmed up.

  6. #5
    dandav1985's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    233
    Mine is when it's cold, when was the last time the oil was changed.....could also be a factor to be honest I'm not that experienced with the TSFI engine as I work with gas turbines lol.

    Try TPS for your cam follower cheaper than audi and are genuine parts

    Cheers Dan
    Sprint Blue Audi S3, 8P3 s-tronic, Panoramic Roof.
    Stage 2 shark remap, Turbo back Miltek, Neu-speed intake.....322bhp.

    Auto lights, Auto wipers, Dimming-Anti Dazzle folding mirrors, Electric & heated seats, Bi-Xenons, Hill Assist, TPMS, Parking Ad, TV Head rest, RNS-E etc..................
    Genuine VCDS (vag com) owner

  7. #6
    Keane's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    219
    The oil was last changed about 600 miles ago. Will change the cam follower and go from there

 

 

Similar Threads

  1. APR remaps, (not the normal APR though?)
    By JJ.Foulds in forum A3/S3/Sportback (8P Chassis)
    Replies: 10
    Last Post: 6th September 2013, 00:36
  2. Not the normal LCD problem
    By billybaggins in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 27th March 2013, 08:49
  3. Temperature Gauge Problems / Fan Codes / Cluster and not the normal fix!
    By TimCrighton in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 13th August 2012, 10:01
  4. Not the normal clutch question.
    By brough74 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 11th April 2011, 12:58
  5. Ticking noise from engine (not the normal one)
    By mattyboy199 in forum A3/S3 Forum (8L Chassis)
    Replies: 22
    Last Post: 19th November 2008, 22:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO