Monster MotorsportAH Fabrications
Results 1 to 10 of 10

Thread: coolant warning

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    47

    coolant warning

    Every time I top up my coolant - the following day or few days later - I get another warning on the dash to top it up.

    I check and its gone. I cant see a leak anywhere. No puddles or evidence of a leak. Kinda weird.

    Any suggestions?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Scratch the coolant sensors prongs inside the reservoir with a flat screwdriver, common issue & worth a try.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    47
    Thanks for the suggestion - but the coolant is disappearing ? i am not sure where! lol

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Oh sorry I thought you meant the warning had gone, lol, ok well any issues starting, any smoke?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Dec 2013
    Posts
    47
    Quote Originally Posted by NHN View Post
    Oh sorry I thought you meant the warning had gone, lol, ok well any issues starting, any smoke?
    funny you mention smoke...

    sometimes, not always, i get a lot of white smoke... but it always disappears after fives mins or so of driving, it used to be really thick but nowadays there isnt as much

  7. #6
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    487
    May be the dreaded cracked head?

  8. #7
    JudderMan's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2012
    Location
    Newcastle Upon Tyne
    Posts
    731
    Not sure if the 8p is the same but my water/coolant housing seal went a few weeks ago. It wouldn't leak when sat outside but only lost coolant when moving. Fit a new coolant housing/flange and it sorted it. Only found the leak from running a hose into the coolant tank with the engine running and then it would spit the water out the housing (on the side of the cyl head).
    2000 Audi A3 1.8T Sport AUM K03S|Second owner|Forge 007p|CM TIP|Yellow Dogbone|Pipercross panel
    To Fit - Decat then Mapping WANTED: Audi A4 B7 or MK5 Golf GTi (manual)(Want to Buy December 2014 so Keep Me in Mind)

  9. #8
    flying oyster's Avatar
    flying oyster

    Status
    Offline
    Join Date
    Jul 2009
    Location
    wimbledon
    Posts
    545
    check left hand side bottom of rad or egr cooler common problem leaking or could be you have a pourous head had same problem with mine and replaced head and then deleated egr cooler no leaks anymore good luck
    S3 8L ming blue westys old car shed loads of mods

  10. #9
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Online
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    715
    I've removed the EGR and its cooler on my engine. Also changed the radiator. Both the cooler and radiator were leaking.
    Still, the coolant is vanishing. Since the cold came, I've also noticed the white smoke in the morning which disappears after 5-10 minutes of driving.
    Also the engine judders at start in the morning.
    I'm going to change the head (and the gasket, water pump, timing belt and pulleys) in March as there is nowhere else the coolant may go.

    Will cost me ~1,200 euros
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Milton Keynes
    Posts
    86
    I had a similar issue in my MY55 A3 Sport 2.0T DSG. I looked for the typical signs of cracked head (forgot the signs but wasnt that) and then gave up and took to my mechanic and he found there was a crack in the radiator where something was loose and radiator was rubbing against it. The puddle (or slight wetpatch) under car was under the radiator area so this was a sign. He just took it to a radiator reconditioning place and had the crack brazed (£50) but the labor to get to the Rad was a 3-4hours.

 

 

Similar Threads

  1. coolant warning on start up
    By silver75 in forum A3/S3 Forum (8L Chassis)
    Replies: 23
    Last Post: 11th November 2006, 13:21
  2. coolant warning light
    By milie in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 6th September 2005, 14:48
  3. Coolant Warning
    By kash0 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 23rd June 2005, 22:50
  4. coolant warning light and buzzer.
    By imported_55spike55 in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 8th September 2004, 19:38
  5. S3 Coolant warning
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 27th January 2004, 21:02

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO