Sky InsuranceBadger5
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    8

    2007 A3 2.0 TDI 170 sportback vibration when accelerating????

    hi all,
    i have had my a3 for 2 years now and covered 50k it it. mostly of which has been trouble free.
    recently it has developed a vibration when accelerating on the motorway say between 60-80mph.
    i took it to my local mechanic and he changed the wheels from the front to the back and it didnt do anythin. has anyone else had this problem??
    please if anyone has an idea what it could be so i could pass the info on to my mechanic.
    thanks
    paul

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    8
    forgot to say its dsg too

  4. #3
    vikingjonas's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Brisbane, Australia
    Posts
    7
    You have had your wheels balanced lately haven't you
    A3 2.0T Quattro - APR Stage I

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    8
    about 6 months ago when i had new tyres put on?

  6. #5
    vikingjonas's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Location
    Brisbane, Australia
    Posts
    7
    Cool, because I know that can give you some nasty vibrations which normally show up at about 100kph which is around 60mph....
    A3 2.0T Quattro - APR Stage I

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    8
    ill try and get them balanced again tomorrow mate

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2012
    Location
    Bakewell, Derbyshire, United Kingdom
    Posts
    14
    Is it a quattro???

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2014
    Posts
    8
    its fwd

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    43
    You'll need to be more specific to get an accurate diagnosis! Does it happen throughout the full rev range....or only in a certain rpm band?

    If it's happening between 1800-2100 rpm then suspect the tandem pump / injector harness. If it happening through the rev range could be a out of true wheel(s) or engine mounts.

    There always the dmf that could be at fault.

    Come back to us with specific info & I'm sure someone will have been there before with this to give you some advice.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Sheffield
    Posts
    41
    Hi I had this same vibration noise recently and it was coming from the front passenger side and it was exactley around 60mph I would check your alloy for geting warm as it could be a wheel bearing mine wasn't geting warm but I changed it and now it's mint

    Pretty easy to do urself aswell
    Take brake caliper off
    Bottom arm off
    And there's 4 multi spine bolts that hold the hub job done

 

 

Similar Threads

  1. 2007 A3 2.0 TDI 170, Clutch Switch Location?? Help
    By davsmith64 in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 8th February 2013, 22:22
  2. Lumpy start & turnover on 2007 A3 2.0ltr tdi dsg sportback s-line
    By leecool in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 18th September 2011, 15:50
  3. 2007 A6 2.0 TDI 170
    By P Crr in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 3
    Last Post: 21st April 2011, 18:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO