EM TuningBadger5
Results 1 to 7 of 7
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Whitehaven
    Posts
    31

    My Social Networking

    Follow Garlo On Twitter Add Garlo on Facebook

    2004 TDI BKD Coolant loss - Not all the obvious signs!!

    Sorry all, but I need to be convinced...... Yes Im losing coolant with no obvious leaks, but no mayo, no overheating probs, no starting probs and only the occasional white (i think) 'extra smoke' usually when coming off the revs and slowing right down!! EGR has been changed so not that, can it be anything else? I do BTW have a suffix A Head AARGH!!! (Also a bluefin remap,linked??) - Booked in next week for testing, Engine and gearbox specialist, does alot of VAG but reckons likely not to be the head as hes never come across a porous head....... only on forums???
    Any ideas Guys?????

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Johnny Bravo's Avatar
    6+1 Gears

    Status
    Offline
    Join Date
    Jun 2009
    Location
    Romania
    Posts
    797
    The EGR system consists of EGR valve, pipes and cooler. Usually the cooler leaks, not the valve. You should check this too as it is connected to the exhaust and can leak the coolant there (hence the white smoke).
    Another leaking place is the water pump - check it.
    The radiator also has the bad habit to leak at the joint between the aluminum body and plastic ends. Mine was leaking in the lower right corner. Due to heat you may not see the coolant under the car. A pressure test when everything is cold could reveal where is the leak.
    The cylinder head gasket may need change. In time it may loose its sealing properties and allow the coolant to enter the cylinder => white smoke (though this would lead to starting problems).

    If all the above are fine, than you may consider the head itself.
    DSG | Vienna Leather | Bose Sound | MFSW | Interior Lights Pack | Light & Rain Sensors | Auto Dimming Mirror Mods: LED RNS-e | FL LED Tail Lights | Bi-Xenons | Illuminated Speaker Grilles | Tinted windows | Chrome Switches | Chrome Paddles&Commands | RS4 Start Button | Cruise Control | S3 Pedals | S3 Roof Spoiler | 18" BBS CH | H&R Spacers 10/15 mm | Bilstein B16 PSS10 | H&R 26/24 ARBs | TT Arms | S3 Front Brakes+DS2500+Tarox F2000 | HEL Brake Lines | VNT20 | EGR&Cooler Delete | Custom Remap

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Whitehaven
    Posts
    31

    My Social Networking

    Follow Garlo On Twitter Add Garlo on Facebook
    Sorry, yeah the EGR cooler was changed because 'they' the garage that sold me the car reckoned it was that that was leaking, but i suspect they put a sealer in as within a month it started losing coolant again. Ive only ever had occasional smoke at low revs and occasional blue smoke, which i guess is just some oil in the turbo. Defo no starting probs and sits at 90 degrees - will ask the guy next week to check both the rad and water pump areas, fingers crossed!!

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Whitehaven
    Posts
    31

    My Social Networking

    Follow Garlo On Twitter Add Garlo on Facebook
    If im using a half litre every 100 miles is that too much for a cracked head and seepage into block?? (No starting probs or excessive white smoke)

  6. #5
    SAiLO's Avatar
    Enthusiast

    Status
    Offline
    Join Date
    May 2009
    Location
    UK
    Posts
    939
    Do a pressure test mate. Are you keeping the car or selling soon?
    VCDS USER

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Whitehaven
    Posts
    31

    My Social Networking

    Follow Garlo On Twitter Add Garlo on Facebook
    im keeping it, goes great otherwise, nice, firm and quick, just frustrating with its coolant loss and limp mode!!

  8. #7
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Whitehaven
    Posts
    31

    My Social Networking

    Follow Garlo On Twitter Add Garlo on Facebook
    pressure tests - passed, no issues
    gas test, passed, no contamination!!

 

 

Similar Threads

  1. Audi A3 2.0 tdi bkd total loss of power steering PLEASE HELP 1k2423051ac
    By ali1211 in forum A3/S3/Sportback (8P Chassis)
    Replies: 11
    Last Post: 29th October 2013, 18:05
  2. audi a3 2.0 tdi bkd coolant leak
    By a3james in forum A3/S3/Sportback (8P Chassis)
    Replies: 14
    Last Post: 28th September 2013, 12:09
  3. Car judders and difficult to put in first gear (not all the time)
    By danonline in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 14th March 2011, 21:30
  4. Coolant loss + ESP in the snow??
    By razor123 in forum A3/S3/Sportback (8P Chassis)
    Replies: 18
    Last Post: 21st December 2010, 17:14
  5. 2.0 TDi Coolant loss <again> - Get it checked out!!
    By adamhill in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 14th August 2006, 16:20

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO