EM TuningChris Nott
Page 1 of 2 12 LastLast
Results 1 to 40 of 54
Like Tree8Likes

Thread: Why does my car sometimes beep at me when I turn the ignition on?

  1. #1
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,026

    Why does my car sometimes beep at me when I turn the ignition on?

    As the title says...Why does my car sometimes beep at me when I turn the ignition on?

    It's the same or similar beep that you get if your car needs a service or if you need fuel, and I need neither of these.

    It happens quite a lot but not every time I switch it on.

    VCDS says no problems at all, so I don't get it

    Any ideas?
    09 Audi A3 2.0 TDI 170 S-Line SB 8P3
    - Full Leather - LED DRL's - BOSE - Cruise Control - RNS-E Mk2 - AMI - Bluetooth - Folding Mirrors -

    VCDS owner - A3 Grille Install Guide

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    91
    Seatbelt warning?

  4. #3
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,026
    Quote Originally Posted by Smeds View Post
    Seatbelt warning?
    Nope, definately not that as when I do have that I have a warning symbol on the cluster and a beep every 5 seconds or so.
    09 Audi A3 2.0 TDI 170 S-Line SB 8P3
    - Full Leather - LED DRL's - BOSE - Cruise Control - RNS-E Mk2 - AMI - Bluetooth - Folding Mirrors -

    VCDS owner - A3 Grille Install Guide

  5. #4
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Offline
    Join Date
    Nov 2011
    Location
    In The Sticks....
    Posts
    2,612
    DPF, used to always do it on my 58 170 diesel.

    If your really quick you can just see flicker of an orange exhaust.

    Often did it on mine, think it's just the shuffling of power to certain modules/sensors as you crank that in gives a false problem briefly.
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  6. #5
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,026
    Quote Originally Posted by mjr901 View Post
    DPF, used to always do it on my 58 170 diesel.

    If your really quick you can just see flicker of an orange exhaust.

    Often did it on mine, think it's just the shuffling of power to certain modules/sensors as you crank that in gives a false problem briefly.

    Ah ok, thanks. So nothing to worry about? I assume not as i'd hope to be getting some errors in the VCDS log if there were problems.
    09 Audi A3 2.0 TDI 170 S-Line SB 8P3
    - Full Leather - LED DRL's - BOSE - Cruise Control - RNS-E Mk2 - AMI - Bluetooth - Folding Mirrors -

    VCDS owner - A3 Grille Install Guide

  7. #6
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Offline
    Join Date
    Nov 2011
    Location
    In The Sticks....
    Posts
    2,612
    Quote Originally Posted by A3Kent View Post
    Ah ok, thanks. So nothing to worry about? I assume not as i'd hope to be getting some errors in the VCDS log if there were problems.
    Used the wind me up a bit lol. I had no errors stored either. I had my car from 6k-33k and it always did it frequently. Never had a problem with the DPF either.

    Pretty sure you can measure the level of soot in a DPF anyway, so if your losing sleep over it, get it forced for a regen and see how you go.

    Or the beep could be due to low outside temperature.

    Or the beep could be for something I haven't come across yet.

    Personally I'd leave it and wouldn't worry.
    A3Kent likes this.
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  8. #7
    LEE69's Avatar
    07 170 DSG

    Status
    Online
    Join Date
    Jul 2013
    Posts
    791
    Nothing on the DIS?
    Mine beeped and the coolant symbol was on, quick scrape of the prongs in the bottle with a screwdriver and it's fine.
    Growing old is mandatory, growing up is optional


  9. #8
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,026
    Quote Originally Posted by LEE69 View Post
    Nothing on the DIS?
    Mine beeped and the coolant symbol was on, quick scrape of the prongs in the bottle with a screwdriver and it's fine.
    Nope, just a single beep when I turn the key, not even when the engine is on. As mjr901 says, must be the DPF.

    I'll live with it I guess
    09 Audi A3 2.0 TDI 170 S-Line SB 8P3
    - Full Leather - LED DRL's - BOSE - Cruise Control - RNS-E Mk2 - AMI - Bluetooth - Folding Mirrors -

    VCDS owner - A3 Grille Install Guide

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    156
    Quote Originally Posted by A3Kent View Post
    Nope, just a single beep when I turn the key, not even when the engine is on. As mjr901 says, must be the DPF.

    I'll live with it I guess
    Mine does this beep too, but the DIS usually says passenger airbag on ??

  11. #10
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Offline
    Join Date
    Nov 2011
    Location
    In The Sticks....
    Posts
    2,612
    Quote Originally Posted by Sayam View Post
    Mine does this beep too, but the DIS usually says passenger airbag on ??
    It gives you the false sense that it's beeping at you for the airbag, as that always comes up anyway.

    As I said, I remember catching a glimpse of the DPF light when it beeped on one of the many occasions, that doesn't necessarily mean that's the beep..I'm merely assuming, as no faults showing and that light was apparent briefly (a blink of an eye) on seperate occasions only on start up that it could be the DPF.
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  12. #11
    Andy1608's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    York
    Posts
    506

    My Social Networking

    Visit Andy1608's Youtube Channel
    Always fuel that's beeping at me lol

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Edinburgh, Scotland
    Posts
    59
    Mines beeped every so often when the battery was getting close to shot, think it flashed up as an ESP fault IIRC.

    Was only the once I was paying attention and managed to see it flash up. Hasn't done it since battery was replaced!

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    59
    Quote Originally Posted by weeroughy View Post
    Mines beeped every so often when the battery was getting close to shot, think it flashed up as an ESP fault IIRC.

    Was only the once I was paying attention and managed to see it flash up. Hasn't done it since battery was replaced!
    Thats good to know, mine often beeps with no error message, but over the last week it beeps almost on every start up! No error messages normally apart from the ESP fault above which caught my eye but disappeared before I could read it and a false error on my rear driver brake light being out which it isnt!

  15. #14
    mjr901's Avatar
    S3 Pollution Plus+ Edition

    Status
    Offline
    Join Date
    Nov 2011
    Location
    In The Sticks....
    Posts
    2,612
    Quote Originally Posted by weeroughy View Post
    Mines beeped every so often when the battery was getting close to shot, think it flashed up as an ESP fault IIRC.

    Was only the once I was paying attention and managed to see it flash up. Hasn't done it since battery was replaced!
    Yes and this was apparent too!!! just remembered that one!
    2012 Ibis Black Edition S-tronic S3, 3 Door, Shark Stage 2, MTC Intake Kit, Powerflex Fast Road Dogbone Mount, Full Non Res Milltek Exhaust, Forge Development Intercooler + DV system,
    340bhp Mikes Ibis BE 2012 S3...

  16. #15
    XFi
    XFi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Grantham, Lincolnshire
    Posts
    312

    My Social Networking

    Add XFi on Facebook Visit XFi's Youtube Channel
    If the temp is 5C or below it beeps once, I only found this out recently after wondering what it was also!
    Boydie likes this.

    Audi S3 8P3 Stage 1

  17. #16
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    7,912
    low battery is 3 beeps
    could be the temp beep did it do it in the warm weather ?

  18. #17
    A3Kent's Avatar
    Different Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    1,026
    Definitely not the temp in my case. It did it this morning and it was fairly mild for a winter morning.
    09 Audi A3 2.0 TDI 170 S-Line SB 8P3
    - Full Leather - LED DRL's - BOSE - Cruise Control - RNS-E Mk2 - AMI - Bluetooth - Folding Mirrors -

    VCDS owner - A3 Grille Install Guide

  19. #18
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,047
    Mine does this and always has done on and off, perhaps every 1 in 15 starts, it seems to be done when starting the car quickly, like when getting in and starting immediately without the glow plug light going off. Mine is a 170 too but I don't think it's anything to do with that. I'm sure I sometimes get a glimpse of "ESP fault" but it is not recorded and only ever does it on ignition turn on.

  20. #19
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,719
    Quote Originally Posted by c_w View Post
    I'm sure I sometimes get a glimpse of "ESP fault" but it is not recorded and only ever does it on ignition turn on.
    Interesting as that's usually the A4 that does this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Edinburgh, Scotland
    Posts
    59
    Quote Originally Posted by bez101 View Post
    low battery is 3 beeps
    could be the temp beep did it do it in the warm weather ?
    Mines was only one beep and hasn't returned since the battery was replaced?


    Quote Originally Posted by NHN View Post
    Interesting as that's usually the A4 that does this.
    Exactly what mines did, flashed up ESP fault and disappeared almost immediately!

  22. #21
    1st Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Surrey
    Posts
    114
    My s3 has Esp fault/see handbook as it turns over but as it starts running its fine.

  23. #22
    LEE69's Avatar
    07 170 DSG

    Status
    Online
    Join Date
    Jul 2013
    Posts
    791
    Quote Originally Posted by Granta View Post
    My s3 has Esp fault/see handbook as it turns over but as it starts running its fine.
    Mine did this until i swapped the battery for a new one, last one had just started to be a bit laggy.
    Growing old is mandatory, growing up is optional


  24. #23
    Boydie's Avatar
    Boycie

    Status
    Offline
    Join Date
    Dec 2006
    Location
    Greenisland, Co.Antrim
    Posts
    4,767
    Quote Originally Posted by XFi View Post
    If the temp is 5C or below it beeps once, I only found this out recently after wondering what it was also!
    I will have to remember that next time my S3 does it. Would happen every now and again and I thought it was just a ghost fault from starting the engine too quickly??? :S

  25. #24
    1st Gear

    Status
    Online
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    257
    Quote Originally Posted by c_w View Post
    Mine does this and always has done on and off, perhaps every 1 in 15 starts, it seems to be done when starting the car quickly, like when getting in and starting immediately without the glow plug light going off. Mine is a 170 too but I don't think it's anything to do with that. I'm sure I sometimes get a glimpse of "ESP fault" but it is not recorded and only ever does it on ignition turn on.
    Mine is a 170 and does exactly the same thing. ESP fault flash and beep every now and again.
    Sometimes it takes a little bit longer to start as well. Always starts first time but just another second or two.
    Wonder if my battery is on the way out as i've never changed it.
    Would it do any harm by trickle charging the battery rather than getting a new one?
    LEE69 likes this.

  26. #25
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Suffolk
    Posts
    29
    My 2007 S3 does this too. Not very often though! I did manage to catch the message the last time it did it and is just said 'see owners handbook' but didnt say why I need to lol.

  27. #26
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,047
    Glad it's not just my car then lol. Perhaps that system is very voltage sensitive and the starter drain triggers it momentarily? I changed the battery a few months ago and now thinking about it can't recall if it's done it since...
    LEE69 likes this.

  28. #27
    LEE69's Avatar
    07 170 DSG

    Status
    Online
    Join Date
    Jul 2013
    Posts
    791
    Quote Originally Posted by Djwoody View Post
    Mine is a 170 and does exactly the same thing. ESP fault flash and beep every now and again.
    Sometimes it takes a little bit longer to start as well. Always starts first time but just another second or two.
    Wonder if my battery is on the way out as i've never changed it.
    Would it do any harm by trickle charging the battery rather than getting a new one?
    No trickle charging be ok
    Growing old is mandatory, growing up is optional


  29. #28
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Suffolk
    Posts
    29
    I find if I jump in put the key and turn it on straight away it will beep and show the message but if I get in put the key in and turn it as far as getting all cluster lights on, wait a second and then start, it won't beep at me.

  30. #29
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    134
    Mine used to do it from time to time. Hasn't done it since I replaced the battery about 9 months ago.

  31. #30
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,047
    Quote Originally Posted by cnahamilton View Post
    I find if I jump in put the key and turn it on straight away it will beep and show the message but if I get in put the key in and turn it as far as getting all cluster lights on, wait a second and then start, it won't beep at me.
    That's my findings too, it doesn't like being rushed in the morning lol

  32. #31
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Posts
    41
    I had to replace my battery last Winter as it kept flashing ESP fault when I turned the ignition on.

    Took it to the garage, they put a battery tester on it and it was 1/10 on the reader, so it was ****ed. Luckily an easy fix though.

  33. #32
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2012
    Location
    SW London
    Posts
    16
    Quote Originally Posted by c_w View Post
    That's my findings too, it doesn't like being rushed in the morning lol
    I agree, my 2010 A3 (tdi 170) beeps whenever i rush it. Never happens if i wait for all warning lights to go out before starting the engine.

    Not noticed a light or warning message when it beeps though...

  34. #33
    1st Gear

    Status
    Online
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    257
    How much is a battery roughly for the A3 170?

  35. #34
    Neutral

    Status
    Offline
    Join Date
    Apr 2009
    Posts
    63
    My battery was about £ 95. A bosch heavy duty one. Sorry I dont know what its called.
    My 170 used to do the esp thing too giving it an extra second or so helped.
    Audi assist checked my batt and said ok but changed it anyway.
    It now hits me with reversing lights out and sidelights complete with lamp signals.
    Problem is there all ok. Annoying.
    2008 sline sportback 2.0 tdi stronic 170
    brilliant black, rnse ,full heated electric leather seats, privacy glass, auto and lighting packs
    adaptive xenons,

  36. #35
    1st Gear

    Status
    Offline
    Join Date
    Oct 2012
    Posts
    134
    Quote Originally Posted by Djwoody View Post
    How much is a battery roughly for the A3 170?
    You want a Varta Silver Dynamic Battery (seems to be the battery of choice on here). Think mine was about 70 quid delivered.

    Easy job to do as well. Biggest pain is taking the old one down to the dump for recycling.

  37. #36
    1st Gear

    Status
    Online
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    257
    Which capacity is it? On the Varta website they have 77Ah, 80Ah or 85Ah

  38. #37
    Phil-1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    887
    Quote Originally Posted by t3ddy View Post
    I agree, my 2010 A3 (tdi 170) beeps whenever i rush it. Never happens if i wait for all warning lights to go out before starting the engine.

    Not noticed a light or warning message when it beeps though...
    Mine does the same. If you jump in and start it, it will bleep.

    Haven't seen any warning lights or messages.
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagus.co.uk
    E-Mail:info@philseagust.co.uk

  39. #38
    Neale_hardie's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Elgin, Scotland
    Posts
    20
    Quote Originally Posted by Djwoody View Post
    Mine is a 170 and does exactly the same thing. ESP fault flash and beep every now and again.
    Sometimes it takes a little bit longer to start as well. Always starts first time but just another second or two.
    Wonder if my battery is on the way out as i've never changed it.
    Would it do any harm by trickle charging the battery rather than getting a new one?
    My 170 has just started doing this "beep" when you start up with "ESP system failure" also gonna take the battery out get it on charge then get it tested to see if any faults found.

  40. #39
    Phil-1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    887
    Quote Originally Posted by Phil-1 View Post
    Mine does the same. If you jump in and start it, it will bleep.

    Haven't seen any warning lights or messages.
    I have a newish battery and it still bleeps, saying that it hasn't bleeped all weekend
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagus.co.uk
    E-Mail:info@philseagust.co.uk

  41. #40
    Phil-1's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    887
    Did a test this morning. The car only bleeped when the outside temperature was under 4C.
    Could it be some sort of warning?
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagus.co.uk
    E-Mail:info@philseagust.co.uk

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Why does my car every now and again start screaming?!
    By wolfy1988 in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 11th July 2011, 11:32
  2. Why does my car use so much oil!??
    By HenriEST in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 12
    Last Post: 26th April 2010, 11:45
  3. Why does the car turns off when...
    By abdus in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 8th August 2008, 17:32
  4. Why does it feel my car is breathing through a sock?!
    By denzelburner in forum Diesel forum
    Replies: 6
    Last Post: 25th January 2008, 01:26
  5. why does my car go forward when I select reverse???!!!
    By VAGMAN1 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 9th February 2007, 02:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO