Monster MotorsportAH Fabrications
Page 2 of 2 FirstFirst 12
Results 41 to 54 of 54
Like Tree8Likes

Thread: Why does my car sometimes beep at me when I turn the ignition on?

  1. #41
    LEE69's Avatar
    07 170 DSG

    Status
    Online
    Join Date
    Jul 2013
    Posts
    898
    Yeah possibly an ice warning
    Growing old is mandatory, growing up is optional


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #42
    Neale_hardie's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Elgin, Scotland
    Posts
    20
    Took my battery out and charged it and got it tested after a good 8hrs charge and the test came back saying battery was no good so replaced the battery and have had no "beep" and "ESP system failure"
    LEE69 likes this.

  4. #43
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Suffolk
    Posts
    47

    My Social Networking

    Add cnahamilton on Facebook
    Mine did it this morning. 7 degrees and this time I caught the message and it flashed up esp fault :/ But there is nothing wrong with my car.

  5. #44
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    I would check abs connections on each corner, clean up, maybe some electrical cleaner/spray, see if helps with initial conductivity as that's what it is, slow response to an electrical connection, probably due to the cold.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #45
    Phil-1's Avatar
    5th Gear

    Status
    Online
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    1,093

    Why does my car sometimes beep at me when I turn the ignition on?

    Quote Originally Posted by NHN View Post
    I would check abs connections on each corner, clean up, maybe some electrical cleaner/spray, see if helps with initial conductivity as that's what it is, slow response to an electrical connection, probably due to the cold.
    Been out today and cleaned all the ABS contacts with "contact cleaner"
    Thanks Phil
    Last edited by Phil-1; 16th January 2014 at 19:43.
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagust.co.uk
    E-Mail:info@philseagust.co.uk

  7. #46
    Phil-1's Avatar
    5th Gear

    Status
    Online
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    1,093

    Why does my car sometimes beep at me when I turn the ignition on?

    No bleep so far, so it's looking like NHN was right 👍
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagust.co.uk
    E-Mail:info@philseagust.co.uk

  8. #47
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Lets hope its that easy fix tbh fella, I'll be happy for you if it is.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #48
    Phil-1's Avatar
    5th Gear

    Status
    Online
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    1,093
    Quote Originally Posted by NHN View Post
    Lets hope its that easy fix tbh fella, I'll be happy for you if it is.
    It's still looking good. Went out over the weekend and it's seams to be fine. Fingers crossed 👍
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagust.co.uk
    E-Mail:info@philseagust.co.uk

  10. #49
    LEE69's Avatar
    07 170 DSG

    Status
    Online
    Join Date
    Jul 2013
    Posts
    898
    My cars been stood since 22nd December (that's another story) it's been started a few times but now it's very flat and getting a different warning on the dash, each time we try to start it after being on jump leads for a while, think friends car hasn't got enough amps tbh)
    Growing old is mandatory, growing up is optional


  11. #50
    Djwoody's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    344
    I think I've sussed the problem on my car -
    It only seems to happen when I'm a bit eager and turn the ignition on too quick. (i.e. not waiting for all lights, glow plugs etc to go out).
    If I turn the ignition to the first position, put my seat belt on, then start the car, there is never a beep.

    Like someone mentioned before, if you are too eager then the car hasn't completed all the sensor checks and throws up an error.
    Just wait another 2 seconds and take your time. lol. :-)

  12. #51
    Neutral

    Status
    Offline
    Join Date
    Sep 2011
    Posts
    43
    Yep another one that can attest to the single beep ESP warning as a shot battery. I got mine from here & cannot recommend them enough & the price is very competitive!

    E44 Varta Silver Car Battery 77Ah (577400078) - Car Batteries - Varta Car Batteries

    That's for mine which is a 2.0tdi bmn 170 bhp. Can tell the difference in starting as its well up on cold cranking amps over the original.....not sure if its 560 or 600 on standard & 780 on the Varta.

  13. #52
    Djwoody's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Middlesbrough
    Posts
    344
    That's a great price!
    2008 Audi A4 B8 3.0TDI Quattro S-line (240) in Aruba Blue

  14. #53
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    Quote Originally Posted by Bedders View Post
    Yep another one that can attest to the single beep ESP warning as a shot battery. I got mine from here & cannot recommend them enough & the price is very competitive!

    E44 Varta Silver Car Battery 77Ah (577400078) - Car Batteries - Varta Car Batteries

    That's for mine which is a 2.0tdi bmn 170 bhp. Can tell the difference in starting as its well up on cold cranking amps over the original.....not sure if its 560 or 600 on standard & 780 on the Varta.
    See how it goes but I think it'll still beep sometimes!

    Mine did this morning (battery 6months old). I think I agree it is not letting all the systems do a check before starting the car, definitely a bug somewhere with the ESP.

  15. #54
    Phil-1's Avatar
    5th Gear

    Status
    Online
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    1,093
    I have found why mine only does it when the wife is driving

    last night we wend out, I had already had a drink so she jumped in the cat when it was cold and started it without waiting for the glow plugs to go out, when I told her that as its a diesel you have to wait she did say that some times it takes a bit to get it started.
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagust.co.uk
    E-Mail:info@philseagust.co.uk

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Why does my car every now and again start screaming?!
    By wolfy1988 in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 11th July 2011, 11:32
  2. Why does my car use so much oil!??
    By HenriEST in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 12
    Last Post: 26th April 2010, 11:45
  3. Why does the car turns off when...
    By abdus in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 8th August 2008, 17:32
  4. Why does it feel my car is breathing through a sock?!
    By denzelburner in forum Diesel forum
    Replies: 6
    Last Post: 25th January 2008, 01:26
  5. why does my car go forward when I select reverse???!!!
    By VAGMAN1 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 9th February 2007, 02:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO