Chris NottBadger5
Results 1 to 10 of 10
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    326

    Slight problem with s3

    Was out tonight car seemed to hesitate a little at about 4k a few times then go pulled fine in 2nd then 3rd and 4th done it a couple of times revs went up a little and back again but seems ok now I'm currently running a custom stage 1 map basically stage 2 on standard clutch car has only done 16800 miles tho could it be clutch? Pulls no problem and drives fine I've not been launching it or anything hardly been out in it but gave it a good blast yesterday, any ideas ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Brodster's Avatar
    Shark Performance In Scotland

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Scottish Borders
    Posts
    3,402

    My Social Networking

    Follow Brodster On Twitter Add Brodster on Facebook
    Doesnt sound like the clutch Graeme as you would know if it was clutch slip straight away. I would see what happens and if it does it again then do a little invest.
    Angelwax/BBS/BCS/Bilstein/Cobra/CTS Turbo/DTUK/H&R/K-Sport/KW/Loba/Milltek/Shark Performance/Oz Racing/TPI/VCDS/V-Maxx/Vossen/Wagner

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    326
    Cheers mark it was weird like car wasn't loosing power just feel it slightly and rev counter only moved up a little and back couple times then car took off as normal but only in 3rd and 4th but seemed to sort itself I'll take it out again the mora see what happens

  5. #4
    PaulAr's Avatar
    S3 (8P)

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tyne & Wear
    Posts
    4,047
    Quote Originally Posted by Gfermer View Post
    Cheers mark it was weird like car wasn't loosing power just feel it slightly and rev counter only moved up a little and back couple times then car took off as normal but only in 3rd and 4th but seemed to sort itself I'll take it out again the mora see what happens
    Exactly what mine did when the clutch went on previous S3 and MK5 Golf (both Stage 1).
    Now:
    -MK2 Golf Gti 16V/VR6, Oak Green, Shrick, Intake, Decat, Kish Retrim, Lenso BSX..
    -BMW 335d Xdrive, Estoril Blue, fully loaded.

    Before:
    S3 (8P), Ibis, DSG, Milltek, SHARK

    BMW 320d M Sport
    S3 (8P), Sprint, REVO, H&R Springs, BBS CHs,

    Golf MK5 GTi 20TFSI - REVO Stage1, Red.
    Golf MK5 GTi 20TFSI - Std, Shadow Blue
    Civic Type `R`
    Golf MK4 GTi 18T - 200bhp, MTM ECU, Forge DV
    Golf MK3 VR6 - Cat Back
    Corrado VR6 - JAMEX
    Corrado G60 - JAMEX, BRM Charger rebuild
    etc....

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    326
    I'll go out for another spin this weekend and see if it does the same Not to bothered if it is clutch would
    Rather it be as I'm going stage 3 soon as possible and have a group buy for a new clutch in couple weeks

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Herefordshire
    Posts
    34
    Had a basic stage 1 put on mine at 40000 miles and at around 45000 it started doing exactly this. To start with, like you say, around 4000k the revs would rise about 500rpm and return to normal and then still pull through the rev range fine. I've seen many people say the same and by the looks this is typically the start of your clutch starting to let go. Mine just worsened slowly till I got round to specing up. If you avoid loading the car up at lower revs it will last you a lot longer. Mine was typically worse in 5th and 6th at lower revs high boost where load is highest on the clutch.

  8. #7
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,290
    Quote Originally Posted by Bagley-S3 View Post
    Had a basic stage 1 put on mine at 40000 miles and at around 45000 it started doing exactly this. To start with, like you say, around 4000k the revs would rise about 500rpm and return to normal and then still pull through the rev range fine. I've seen many people say the same and by the looks this is typically the start of your clutch starting to let go. Mine just worsened slowly till I got round to specing up. If you avoid loading the car up at lower revs it will last you a lot longer. Mine was typically worse in 5th and 6th at lower revs high boost where load is highest on the clutch.
    Exactly the same as mine! Standard clutches are sh!t
    Audi history... Brilliant Red 2.0tfsi Quattro, Sprint Blue S3...

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Herefordshire
    Posts
    34
    Quote Originally Posted by S3_Jacko View Post
    Exactly the same as mine! Standard clutches are sh!t

    Quite bad to start at 16800 miles though aint it. I'd be gutted with that lol...

  10. #9
    PaulAr's Avatar
    S3 (8P)

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Tyne & Wear
    Posts
    4,047
    Quote Originally Posted by S3_Jacko View Post
    Exactly the same as mine! Standard clutches are sh!t
    Indeed.
    The clutch on my Mk5Golf shat itself (and DMF) at 12K, and the S3 only lasted about 25-30K.
    Rubbish.
    Now:
    -MK2 Golf Gti 16V/VR6, Oak Green, Shrick, Intake, Decat, Kish Retrim, Lenso BSX..
    -BMW 335d Xdrive, Estoril Blue, fully loaded.

    Before:
    S3 (8P), Ibis, DSG, Milltek, SHARK

    BMW 320d M Sport
    S3 (8P), Sprint, REVO, H&R Springs, BBS CHs,

    Golf MK5 GTi 20TFSI - REVO Stage1, Red.
    Golf MK5 GTi 20TFSI - Std, Shadow Blue
    Civic Type `R`
    Golf MK4 GTi 18T - 200bhp, MTM ECU, Forge DV
    Golf MK3 VR6 - Cat Back
    Corrado VR6 - JAMEX
    Corrado G60 - JAMEX, BRM Charger rebuild
    etc....

  11. #10
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    326
    Quite happy for it to be the clutch tbh as said I'm planning on getting one anyways so will just push for me to get it quicker I did have it out the day before and wasn't exactly taking it easy don't launch it or that so was expecting a bit more life out of it but aww well, car still pulls pretty good and drives fine just in 3rd and 4th I seems to slip a bit so can still use it and just take it easy won't damage anything els with the clutch on its way out ? Or stress anything els ?

 

 

Similar Threads

  1. slight problem with my new 1.8t a4
    By p771 apm in forum A4/S4 forum(B5 Chassis)
    Replies: 10
    Last Post: 18th June 2010, 08:22
  2. HELP!! Problem with slight hesitation when coming off idle
    By Mattfaced in forum A3/S3 Forum (8L Chassis)
    Replies: 24
    Last Post: 26th January 2010, 18:32
  3. Problems with Revo
    By RSAudi in forum A3/S3 Forum (8L Chassis)
    Replies: 104
    Last Post: 15th August 2003, 13:48
  4. Problem with alarm
    By tim in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 3rd April 2003, 12:58
  5. Problems with alarm transmitter.
    By DJG in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th January 2003, 08:23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO