AH FabricationsJMB Retrofits
Results 1 to 10 of 10
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    32

    help please code 009571

    hi guys, my glow plug light came on today when out and about flashed for 30 secs or so. pulled into garage but the guy in there was not to sure of vcds as he is new to the garage. managed a scan and the only fault was

    1 Fault Found:009571 - Turbocharger Boost Control Position Sensor Circuit: Implausible Signal
    P2563 - 000 - - - Intermittent
    Freeze Frame:
    Fault Status: 00100000
    Fault Priority: 2
    Fault Frequency: 2
    Mileage: 115272 km
    Time Indication: 0
    Date: 2013.12.30
    Time: 15:57:32

    Freeze Frame:
    RPM: 782 /min
    Speed: 0.0 km/h
    Voltage: 13.76 V
    Lambda: 78.9 %
    Lambda: -23.7 %
    Bin. Bits: 00001110
    Voltage: 2.128 V

    its a 2.0tdi 140 2008 facelift

    any ideas please

    thanks
    Last edited by rsvrider; 30th December 2013 at 18:35.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837
    009571/P2563 - Ross-Tech Wiki

    009571/P2563 - Turbocharger Boost Control Position Sensor Circuit
    Possible Symptoms

    MIL on

    Possible Causes

    G581 Faulty
    Wiring and/or connections faulty
    ECM faulty

    Possible Solutions

    Check fuses
    Check wiring and connections
    Ohm test G581, see factory repair manual

  4. #3
    radhaz's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Monterey, CA
    Posts
    28

  5. #4
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    32
    thanks i have read that but does not really give any clues as what is wrong. i was kinda hoping someone had the fault before.
    cheers

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Posts
    1,837

  7. #6
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    32
    thanks i read that but does not seem to be an answer. that's a 170 mine is a 140 not sure its different.
    cheers
    Last edited by rsvrider; 30th December 2013 at 19:39.

  8. #7
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    32
    ok. been out to the car today, i have a cbab engine so believe this has a kkk turbo.

    Possible Causes
    G581 Faulty
    Wiring and/or connections faulty
    ECM faulty

    Possible Solutions
    Check fuses if it was this would the fault not be there all the time?
    Check wiring and connections So i need to check the wiring any idea how. i have a fluke multimeter and know how to use it.
    Ohm test G581, see factory repair manual any ideas how to test this

    thanks for any ideas
    Nige

  9. #8
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    32
    my engine light is now on and stays on, going to get it read tomorrow at garage.
    any ideas please

  10. #9
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    32
    car into specialist today, read the same fault, sorry mate needs a new turbo.
    has any one changed a actuator on a kkk turbo?

    thanks

  11. #10
    Neutral

    Status
    Offline
    Join Date
    May 2013
    Posts
    32
    Well I cleared the fault before setting of on a 80 mile trip, no flashes of glow plug light all the way. Car behaved great. Pulled it to services, quick coffee and back on the road. Three faults in the next 2 miles. Only seems to fault at slow speeds and when hot. Any ideas where to start because I am lost. Thanks Nige.

 

 

Similar Threads

  1. I got a fault code - help please. Code 18057.
    By DJ_Troopa in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 30th July 2011, 10:29
  2. help, please decipher vagcom error codes!
    By skanky in forum VCDS (formerly VAG-COM) forum
    Replies: 12
    Last Post: 12th August 2006, 12:42
  3. Help please with vag-com code
    By billybravo in forum A4/S4 forum(B5 Chassis)
    Replies: 5
    Last Post: 9th July 2006, 14:09
  4. Help with codes please
    By addamsmith in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 30th June 2006, 09:19
  5. Fault Code 01247 - Charcoal Filter Solenoid - Help please
    By imported_VaulterTim in forum VCDS (formerly VAG-COM) forum
    Replies: 2
    Last Post: 9th January 2006, 11:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO