Volks AutosMonster Motorsport
Results 1 to 11 of 11
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    90

    Angry Help S3 (8p) fuse 5 keeps blowing,

    Hi guys not sure if this is in the right section ,but I have a problem fuse 5 in the fuse box inside drivers door area Keeps blowing straight away ( not after doing anything) a soon as I put a fuse in its gone,
    pim trying to find out what runs from it, I no the clusters do as it says that on the door, but even after removing them it still go's can anyone help or point me in the right direction. I'm thinking a trapped wire or something else faulty but just need to no if it feeds anything else, thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Quote Originally Posted by John ler View Post
    Hi guys not sure if this is in the right section ,but I have a problem fuse 5 in the fuse box inside drivers door area Keeps blowing straight away ( not after doing anything) a soon as I put a fuse in its gone,
    pim trying to find out what runs from it, I no the clusters do as it says that on the door, but even after removing them it still go's can anyone help or point me in the right direction. I'm thinking a trapped wire or something else faulty but just need to no if it feeds anything else, thanks
    Hi what does the manual say fuse 5 protects as you could start by disconnecting each consumer ,I don't have my manual to hand but a stab in the dark would be a coin dropped in the lighter socket if it's protected by that fuse.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    90
    Thanks for reply, I don't have a manual , and I've disconnected the cig lighter, just need to no what's connected the fuse as it must have an earth to it somehow cheers

    I can't find anywhere on line where I can download a user manual for free, and I've only got use on an ipad as laptop packed up on me

  5. #4
    Phil-1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    1,111
    I have just done a quick Google search and I found one entry that says it might be linked to the AC.
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagust.co.uk
    E-Mail:info@philseagust.co.uk

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    90
    Is that the fuse 8 inside the car or under the bonnet, I've been searching for bloody hours , but found out that the S3 fuse layout is different to other models thanks
    It's a red and yellow wire that's at fault I think and it a thick wire so must carry quite some power or feed quite a lot

  7. #6
    Phil-1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    1,111
    I did just a quick search. I have an A3 and it's not hear. Also just read it might be part of the wiper and washer
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagust.co.uk
    E-Mail:info@philseagust.co.uk

  8. #7
    Phil-1's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2013
    Location
    Harrogate
    Posts
    1,111
    Have you tried to leave the fuse out and see what's not working?
    Audi A3 8P Sport Back 170BHP (And I Love it)

    web page: philseagust.co.uk
    E-Mail:info@philseagust.co.uk

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    90
    Thanks I haven't checked wiper/ motor so ill discontent that tomorrow when I can get to it thanks for you help john

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Commonly with ac it could be your compressor clutch coil or the regulating valve on the compressor or the wiring rubbed through
    If that fuse supplies the climate

    also you could do a scan with vcds and see what it says.

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    90
    So if I disconnect power to the compressor should that tell me, the climate control in car works ok so that part can't be come ted to it cheers , big help this

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    90
    Sorted this now, was wires in passenger side window motor had burt together, must have been an overload or something

    Thanks for your help guys

 

 

Similar Threads

  1. PLEASE HELP. Fuel pump fuse keeps blowing! A3 1.8t 1998
    By gniknotle in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 9th October 2012, 12:57
  2. F8 fuse keeps blowing 2.0TDI
    By jonnyg2k5 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 16th September 2009, 11:59
  3. Fuse keeps blowing
    By psychochild187 in forum Air Conditioning
    Replies: 1
    Last Post: 11th June 2009, 18:58
  4. Interior light fuse keeps blowing
    By sam4191 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 13th April 2009, 11:27
  5. Horn Fuse keeps blowing
    By imported_TDi_Singh in forum A4/S4 forum(B5 Chassis)
    Replies: 2
    Last Post: 27th April 2006, 11:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO