JMB RetrofitsMonster Motorsport
Results 1 to 7 of 7
  1. #1
    Graham89's Avatar
    Derv Perv

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Chelmsford, Essex
    Posts
    310

    Strange clutch or gearbox fault. Can anyone help?

    Hi all. My cat is a 2.0 tdi bkd engine code 2005 model. It's done 148k and had the clutch, flywheel, slave and master cylinder replaced 47k ago.

    The symptoms are sometimes lack of clutch pressure when revs are lower. Sometimes it gets stuck in 1st or reverse and the biting point can vary somewhat.
    Also if I slightly rest foot on clutch pedal and put power down the pedal drops slightly. Power off the pedal rises back up slightly.

    Been told it's the lay shaft bearings by a mechanic I know. I'm no mechanic but I haven't heard of bearings causing this kind of symptom. 5th gear does have a whine when bringing clutch up. I don't want to have the lay shaft bearings changed to find fault still there.

    Sorry for the long thread I'm just at a loss of a definitive answer.



  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Denty's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    254
    Sounds like a lot of air in the system or a leaking cylinder.

    Try getting the whole clutch / brake fluid system bled properly as these cars can be a pain to get right - they dont like to be pressure bled like the prev gen a3 and golfs. Try putting a hose on the clutch bleed nipple on the front of the engine connected to a small airtight clean oilcan filled correct with brake / clutch fluid and pump through after undoing the brake fluid cap and watch the bubbles come out... Hopefully should be no more variable clutch biting point!

    If not gearbox rebuild or second hand / recon box im afraid.. ive had to replace my box and rear diff - the l/s bearings in the g box are a known weak spot me thinks
    08 S3: Phtm Blk Prl, 330+bhp, Evolve Remap, Forge Twintake, Sachs Organic Clutch, Forge Short Shift, 19" 2010 TTS Parallel split 5 spoke alloys, MY11 lights, RNSE Nav, Bose, 6 cd, Arm rest, Buckets, FBMFSW, phoneprep, Adaptive Lights, Black inlays

    MK1 golf swallowtail project
    : 20v turbo BAM / AGU engine, Haldex 4x4 conversion - work in progress... its gonna be a beast -

  4. #3
    c_w
    5th Gear

    Status
    Offline
    Join Date
    Feb 2010
    Posts
    1,061
    I agree the clutch doesn't like being pressure bled - having changed my clutch a few weeks ago I struggle to get a pedal on the new slave cylinder for a while. I clamped my clutch hose right near the gearbox and reconnedt the new slave cylinder and there was no clutch pedal. I tired pressure bleeding it but for some reason air was just being pushed through.

    The best way to bleed it is just by gravity I found. If you remove the airbox there is a black plastic bleed screw there on top of the gearbox; simply twist it open and fluid should come out (do not press the clutch pedal down). Open it for a short time, close it then pump the clutch pedal to move some fluid back in the master cylinder. Then reopen again.

    Ensure the fluid in he brake reservoir is quite high (the intake for the clutch is really high on it, which is a bit of pain as you are often left with an overfilled reservoir).

    This might help but if the pedal is inconsistent it could suggest a problem with the master cylinder itself. Air would generally be a spongey pedal.

  5. #4
    Graham89's Avatar
    Derv Perv

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Chelmsford, Essex
    Posts
    310
    Thanks for the help. I will give that a go over the next few days. If that's no go then I guess I'll have it all replaced and hopefully cures it.



  6. #5
    Denty's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2007
    Posts
    254
    Quote Originally Posted by Graham89 View Post
    Thanks for the help. I will give that a go over the next few days. If that's no go then I guess I'll have it all replaced and hopefully cures it.
    Agree with all of the above but if you pump fluid through the said niopple and allow the air bubbles to come out of the brake fluid reservoir with cap off you generally get more air out of the system as the reservoir is the highest point in the hydrolics.
    08 S3: Phtm Blk Prl, 330+bhp, Evolve Remap, Forge Twintake, Sachs Organic Clutch, Forge Short Shift, 19" 2010 TTS Parallel split 5 spoke alloys, MY11 lights, RNSE Nav, Bose, 6 cd, Arm rest, Buckets, FBMFSW, phoneprep, Adaptive Lights, Black inlays

    MK1 golf swallowtail project
    : 20v turbo BAM / AGU engine, Haldex 4x4 conversion - work in progress... its gonna be a beast -

  7. #6
    Top Gear!

    Status
    Offline
    Join Date
    Sep 2010
    Location
    N. Ireland
    Posts
    274
    I have this issue at the minute, replaced my clutch and flywheel thinking that would solve it but it turns out its the input shaft in the box

    It doesn't necessarily need a new box, just a shim at the end of it, we had one of our fleet cars do the same thing not long ago, so if bleeding doesn't solve it (which I doubt it will) then its a box out job afaik, I have been told it can be resolved by removing the black plastic cover on the box which reveals the shaft.

    When the gear locks into 1st or Reverse if you don't hold the brakes whilst you have the clutch depressed does the car creep as if it was under load? And would you notice it more so in heavy traffic?

  8. #7
    Graham89's Avatar
    Derv Perv

    Status
    Offline
    Join Date
    Jul 2011
    Location
    Chelmsford, Essex
    Posts
    310
    Hi just thought id update you on this.
    Basically I have had the gearbox stripped and rebuilt, new dual mass flywheel, clutch kit and slave cylinder.
    The problem was the layshaft bearings in the gearbox causing the whole lot to move side to side when accelerating and decelerating. Thus causing funky clutch bite positions and lack of pressure.

    I had the clutch and flywheel replaced purely as it was in bits. The old clutch and flywheel was ok although a bit worn.
    The problem has been solved and drives perfectly now. Albeit £1k lighter.
    Hope this helps someone.



 

 

Similar Threads

  1. Gearbox problems with my S3 can anyone help please
    By JA50N in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 16th January 2013, 10:28
  2. Need a new clutch, can anyone help recommend one??
    By harrsf in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 1st December 2011, 18:27
  3. ABS Fault can anyone help
    By DenCar in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 17th March 2011, 17:44
  4. Can anyone help with these faults...
    By A3Bash in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 1st March 2010, 06:18
  5. CAN ANYONE HELP?? VAG COM FOUND A FAULT!
    By grays3 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 29th October 2007, 21:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO