AH FabricationsChris Nott
Results 1 to 15 of 15
  1. #1
    TheAnticitizen1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    West Malling, Kent
    Posts
    45

    Boot Light Issues

    Hi All,

    I've got an issue with my boot light not turning on, I've done the usual tests changing the bulbs & checking fuses but I cannot see any fault! The next thing I tried was removing the light holder and putting an multimeter directly in to the connector to check for a voltage of which there was none!

    To be honest I was stumped and decided to leave it, however a colleague has just brought an 06 A3 (Welcome to the Club!) and has been asking questions about mine and she mentioned that her light was doing the same which started the gears turning and made me think perhaps this is a wider spread issue?

    Apologies if this has already been discussed, I did a search in the forum but decided by page 3 of the search it was worth asking again!
    A3-8P2.0LTDISport . Akoya Silver Metallic
    |RNSE Retrofit|Carbon Interior|LED DRL Retrofit|LED Dipped Beam Bulbs|CH/LH Retrofit|More to come!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Cardiff, United Kingdom
    Posts
    390
    My boot light only works when the engine is running.

  4. #3
    Sportback owner

    Status
    Online
    Join Date
    Apr 2007
    Location
    France
    Posts
    486
    My boot light comes on as soon as the car is unlocked and the boot opened. Thought that this was perfectly normal.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  5. #4
    TheAnticitizen1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    West Malling, Kent
    Posts
    45
    Quote Originally Posted by Geraldy212 View Post
    My boot light comes on as soon as the car is unlocked and the boot opened. Thought that this was perfectly normal.
    Exactly what they are meant to do but i know personally of two cars which are not doing it and it sounds like welshwoody has the same issue! To be clear the interior lights work as expected regardless of whether the key is in the ignition or not, but the boot does nothing when opened.
    A3-8P2.0LTDISport . Akoya Silver Metallic
    |RNSE Retrofit|Carbon Interior|LED DRL Retrofit|LED Dipped Beam Bulbs|CH/LH Retrofit|More to come!

  6. #5
    Sportback owner

    Status
    Online
    Join Date
    Apr 2007
    Location
    France
    Posts
    486
    Could it be the microswitch in the boot lock? Does the DIS indicate 'boot-open' with ignition on? Just ideas.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  7. #6
    TheAnticitizen1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    West Malling, Kent
    Posts
    45
    Quote Originally Posted by Geraldy212 View Post
    Could it be the microswitch in the boot lock? Does the DIS indicate 'boot-open' with ignition on? Just ideas.
    Well I cant definitely say its not the switch but I don't get a boot open indication unless the boot is actually open (normally because the stupid blind on the parcel shelf flys up and stops it from closing!)
    Last edited by TheAnticitizen1; 24th December 2013 at 10:40.
    A3-8P2.0LTDISport . Akoya Silver Metallic
    |RNSE Retrofit|Carbon Interior|LED DRL Retrofit|LED Dipped Beam Bulbs|CH/LH Retrofit|More to come!

  8. #7
    TDI140's Avatar
    5th Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    1,329
    I ahve same problem only occured after replacing all lights with LED's
    A3 2.0TDI FWD sportback with GT1756 250.3bhp 336ft lb, forge boost hoses red, milltek decat system, BMC panel filter, golf gti edition 30 full front brakes brembo pads, black honeycomb grill, full oem s line kit + cupra r lip, LED side lights, OEM xenons, LED interior lighting, LED A8 number plate lights, boost gauge, alloy catch can with red hoses, FBSW, windows tinted, de-badged, now on air ride with chassis notch BBS CH

  9. #8
    Sportback owner

    Status
    Online
    Join Date
    Apr 2007
    Location
    France
    Posts
    486
    Perhaps some member will correct me, but I believe that it is the boot lock microswitch that tells the car when to turn on the boot light. In other words, as soon as the lock is operated (even though the boot has not been raised), the light should come on. If you unlock the boot (but don't lift it), does the DIS show boot open? If it does, then I guess the microswitch is working OK and the CANbus has picked up the signal.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,157
    if you have LEd's in the boot light then where they from me?

    Trups
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  11. #10
    Wicked666's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2005
    Location
    Leeds
    Posts
    582
    I think the car may switch off certain circuits if the battery voltage drops. Mine has started to not light up boot, interior or doors when unlocked until I start the engine. I have put this down to the cold weather and low voltage as my dash camera also switches off meaning the voltage has dropped below 12V. I may look into upgrading the battery as has been fine over summer.

    Do the lights work when the engine is running?
    S3 Sportback

  12. #11
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68
    I have almost the same problem. Sometimes when I open the boot, the lights will come on, but sometimes it doesn´t. I just got a new battery, so it´s not the battery that is the problem.

  13. #12
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,157
    If it's doing it on the normal halogen then I am unsure of what's wrong with it as there isn't a fuse listed for it.

    If it's an led that you have bought from ME then get in contact and I will go through a couple of things with you.

    Trups
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  14. #13
    Nimosonen's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    Norway
    Posts
    68
    I've installed H7 light bulbs in the boot because they shine much brighter. It's LED. Everything is running on 12V so I can't see the problem.

  15. #14
    TheAnticitizen1's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Location
    West Malling, Kent
    Posts
    45
    Hi All,

    I've checked unlocking via just the Key the boot lifts but the light will not come on after opening. I don't think this is a problem with the battery as I have just swapped it out for a shiny new one.

    I think as far as the fuse goes it counts and an interior light and that's all on the same fuse?
    A3-8P2.0LTDISport . Akoya Silver Metallic
    |RNSE Retrofit|Carbon Interior|LED DRL Retrofit|LED Dipped Beam Bulbs|CH/LH Retrofit|More to come!

  16. #15
    Sportback owner

    Status
    Online
    Join Date
    Apr 2007
    Location
    France
    Posts
    486
    As I mentioned in an earlier post (see above), I believe that it is the boot lock microswitch that makes the light go on, regardless whether you lift the lid or not. You can find this switch somewhere in the boot locking mechanism itself. If there has been any leakage from the rear window washer pipes, this switch may well be corroded, as may be some of the contacts on the plug/socket. My next step would be to pull off the rear door card and take a good look at the boot lock. It would be possible to check the boot light switch with a multimeter. Good luck.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

 

 

Similar Threads

  1. Werid boot light issue
    By drfeelgood in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 14th August 2010, 19:01
  2. Help with the boot light
    By natedog in forum RS6 Forum
    Replies: 3
    Last Post: 6th October 2006, 11:03
  3. boot light
    By imported_migzy in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 10th January 2006, 11:43
  4. Faulty glovebox/boot lights
    By koonl in forum A3/S3 Forum (8L Chassis)
    Replies: 9
    Last Post: 3rd April 2004, 17:20
  5. S3 Boot light switch
    By Mike.M in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 31st January 2004, 10:28

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO