Monster MotorsportSky Insurance
Results 1 to 23 of 23
Like Tree10Likes
  • 1 Post By SPARTAN91
  • 1 Post By t8ups
  • 1 Post By s3_trev
  • 1 Post By Lloydie22
  • 1 Post By coxy8329
  • 1 Post By t8ups
  • 1 Post By Lloydie22
  • 1 Post By ounce
  • 1 Post By LEE69

Thread: 2009 S3 8P LED Bootlight not working

  1. #1
    s3_trev's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    627

    2009 S3 8P LED Bootlight not working

    Pretty much as the title suggests. Ive replaced the entire rest of the car with LEDs and no issues at all. But for some reason the boot light LED is giving me problems. Ive tried a few different LEDs in it now, from push in LEDs, to buying a complete separate LED unit housing (which didnt work at all). It seems that the light will come on when the number plate lights are OFF. But wont otherwise. Sometimes I have noticed it flickering also.

    Do they maybe need a separate resistor of some kind? Thanks.
    Last edited by s3_trev; 20th December 2013 at 17:46.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    s3_trev's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    627
    Also, I took care to get bulbs labelled as error free, or CANBUS etc.

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    56
    i have the same problem and would like a solution

  5. #4
    Lloydie22's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    62
    I also have the same problem after upgrading to LED's. All the other bulbs are fine, just the boot
    2009 Audi S5 - White - tip tronic 4.2 V8
    Located in Sout
    hampton

  6. #5
    s3_trev's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    627
    Ok well this is good that its not just me. I have been doing some research guys and I think we may need to use resistors of some kind. If you skip to 3:53 mins into this video;

    Audi A3 LED Install - 8P Chassis - YouTube

    That is what I mean. I have also just ordered these of ebay:

    2 x T10 501 W5W CANBUS NO ERROR LED Sidelight Load Resistors | eBay

    I have no idea if they will work but its worth a shot. If they do I will cut them and solder them in-line. Although they do say sidelight bulb, the boot had the same light (W5W) so I'm thinking it could work. Doubt il get them before xmas though.

  7. #6
    SPARTAN91's Avatar
    RED FIVE STANDING BY
    Zookeeper Champion

    Status
    Offline
    Join Date
    Nov 2012
    Location
    NORFOLK
    Posts
    412
    I had the same problem last year when I changed all my lights to LED's,the only one I could get to work in the boot was provided by forum member t8ups
    Last edited by SPARTAN91; 20th December 2013 at 20:41.
    t8ups likes this.

  8. #7
    s3_trev's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    627
    Quote Originally Posted by SPARTAN91 View Post
    I had the same problem last year when I changed all my lights to LED's,the only one I could get to work was provided by forum member t8ups
    Does it come on and stay on when its supposed to? No flickering or anything like that? Id be interested to know if he wired in a resistor of some kind inside the bulb housing.

  9. #8
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,173
    Quote Originally Posted by Lloydie22 View Post
    I also have the same problem after upgrading to LED's. All the other bulbs are fine, just the boot
    Whats your doing?

    Trups
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  10. #9
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,173
    I can supply it, custom bulb designed for the standard Audi A3 boot light which works.

    Trups
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,173
    s3_trev likes this.
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  12. #11
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,173
    Quote Originally Posted by s3_trev View Post
    Does it come on and stay on when its supposed to? No flickering or anything like that? Id be interested to know if he wired in a resistor of some kind inside the bulb housing.
    No resistor, all in the bulb, direct plug and play.

    Trups
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  13. #12
    s3_trev's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    627
    Thanks for posting. Its good to hear you can offer a working solution! If you dont mind me asking, how come your bulbs work while others dont, if you dont have a resistor? What's different about yours? That's a genuine question by the way I am not trying to sound smart.
    t8ups likes this.

    Audi S3 8P3 / REVO Stage 1 / REVO Ceramic Intake / NGK Iridium Spark Plugs / LOBA HPFP / Philips Diamond Vision 5000k Fog Light Bulbs /
    KW V3 Coilovers / Team HEKO Wind Deflectors / Bridgestone Potenza S001 92Y Tyres / Complete LED Bulb Conversion (int' + ext') / Ashtray Delete /
    TTS Engine Cover / Alpine 928r Multimedia Station (8in screen) with integrated Bluetooth, Sat Nav etc / Ross-Tech VCDS Owner.

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,173
    Hi.

    its fine to ask. I stand by everything I sell and offer a refund if it don't work.

    The bulb was designed when I made the panels for the lamp, I knew the wattage of the bulb had to be close to the OE 5w it needs, if not then it wont work. like you I tried loads of different off the shelf bulbs which failed to light up, the ones I have designed have the correct working current so will fire up without turning back off. The bulbs have a resistor built into the Bulb, they are not bulky and are attached out the way at the back of the board so its neat, tidy and look smart.

    lloydie22 is having trouble with his, he bought the kit last week, until he lets me know I don't know whats up with his but it may just be down to the contacts on the connector not making contact so is a easy fix.

    I have sold over 250 of the boot bulbs just for the 8P all over the world and all have worked, like you I get customers who come just for the boot light as they have tried others before and have virtually given up.

    The bulb is £7 and £2 postage.

    Give it a try, if it don't work I will refund you fully including the postage and the postage you pay to return it.

    Trups
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  15. #14
    Lloydie22's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    62
    I have pm'd you. Its an error on my behalf and not the bulb i'm sure! I wasnt knocking your bulbs there great
    t8ups likes this.
    2009 Audi S5 - White - tip tronic 4.2 V8
    Located in Sout
    hampton

  16. #15
    coxy8329's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Hampshire
    Posts
    166
    Quote Originally Posted by Lloydie22 View Post
    I also have the same problem after upgrading to LED's. All the other bulbs are fine, just the boot
    I had the same issue, Lloydie22. I solved the issue I was having by soldering Trups lamp straight to the connector. Works great.
    t8ups likes this.
    Audi A3 Sline 170 2.0 TDI

    Mods Done
    -
    RNS-E mkII fitted, Tinted Repeaters, Center Armrest,
    LED Interior Lights, Cruise Control, LED Number Plate Lights,
    VW fan windshield washers, S3 Pedals, Metal Footrest,
    DPF & EGR delete, Unicorn Remap, De-badged the tailgate.


    With DPF Without DPF

  17. #16
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,173
    Quote Originally Posted by Lloydie22 View Post
    I have pm'd you. Its an error on my behalf and not the bulb i'm sure! I wasnt knocking your bulbs there great
    Wasn't implying you was bud, just want it to be working so you can enjoy what you have bought from me.

    Trups
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  18. #17
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,173
    Quote Originally Posted by coxy8329 View Post
    I had the same issue, Lloydie22. I solved the issue I was having by soldering Trups lamp straight to the connector. Works great.
    They are fiddly to fit but once you have done a few around the car they are a doddle, I could fit a sportback A3 with light pack within less than 10 mins now lol.

    Trups
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  19. #18
    s3_trev's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    627
    Quote Originally Posted by t8ups View Post
    Hi.

    its fine to ask. I stand by everything I sell and offer a refund if it don't work.

    The bulb was designed when I made the panels for the lamp, I knew the wattage of the bulb had to be close to the OE 5w it needs, if not then it wont work. like you I tried loads of different off the shelf bulbs which failed to light up, the ones I have designed have the correct working current so will fire up without turning back off. The bulbs have a resistor built into the Bulb, they are not bulky and are attached out the way at the back of the board so its neat, tidy and look smart.

    lloydie22 is having trouble with his, he bought the kit last week, until he lets me know I don't know whats up with his but it may just be down to the contacts on the connector not making contact so is a easy fix.

    I have sold over 250 of the boot bulbs just for the 8P all over the world and all have worked, like you I get customers who come just for the boot light as they have tried others before and have virtually given up.

    The bulb is £7 and £2 postage.

    Give it a try, if it don't work I will refund you fully including the postage and the postage you pay to return it.

    Trups
    You sound like a top bloke mate. Thanks. I will def be ordering one of those then. Do you have a PayPal address I can send payment to?

    Audi S3 8P3 / REVO Stage 1 / REVO Ceramic Intake / NGK Iridium Spark Plugs / LOBA HPFP / Philips Diamond Vision 5000k Fog Light Bulbs /
    KW V3 Coilovers / Team HEKO Wind Deflectors / Bridgestone Potenza S001 92Y Tyres / Complete LED Bulb Conversion (int' + ext') / Ashtray Delete /
    TTS Engine Cover / Alpine 928r Multimedia Station (8in screen) with integrated Bluetooth, Sat Nav etc / Ross-Tech VCDS Owner.

  20. #19
    5th Gear

    Status
    Offline
    Join Date
    Jun 2011
    Location
    Wellingborough
    Posts
    1,173
    Hi.

    Paypal is trups_27@hotmail.com

    Please make sure there is a postal address.

    Postage quote is to the uk.

    Thanks
    s3_trev likes this.
    SLOW REPLIES BETWEEN 22nd - 30th June due to been out the office, please bare with me. Thanks


    Bi Xenon Projector kits starting at £79.99 per pair.

    EM Tuning Lighting.

  21. #20
    s3_trev's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    Northern Ireland
    Posts
    627
    Well folks I can now confirm that the problem has been fixed, and was indeed due to the boot light needing resistors. I actually ended up with two working solutions, as I managed to get a previous LED that I purchased working, by wiring in a resistor that I got from ebay. But then I also purchased a bulb from Trups, which worked as intended, without having to wire in any resistor, you just need to fix it into the OEM light housing. I would also recommend Trups in general as he is a very helpful guy and can be trusted to post out any items you get from him. Case closed

    Pic of finished product tested and working



    Thanks for everyone that input to the thread. If anyone has any questions just PM me.

    Audi S3 8P3 / REVO Stage 1 / REVO Ceramic Intake / NGK Iridium Spark Plugs / LOBA HPFP / Philips Diamond Vision 5000k Fog Light Bulbs /
    KW V3 Coilovers / Team HEKO Wind Deflectors / Bridgestone Potenza S001 92Y Tyres / Complete LED Bulb Conversion (int' + ext') / Ashtray Delete /
    TTS Engine Cover / Alpine 928r Multimedia Station (8in screen) with integrated Bluetooth, Sat Nav etc / Ross-Tech VCDS Owner.

  22. #21
    Lloydie22's Avatar
    Neutral

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    62
    Good news mate. Looks good! I cam also vouch for trups aswell, top guy
    s3_trev likes this.
    2009 Audi S5 - White - tip tronic 4.2 V8
    Located in Sout
    hampton

  23. #22
    ounce's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2014
    Location
    South East
    Posts
    9
    Are you still selling them? I wish i could of bought your kit instead i purchased one from ebay and im really disappointed i just need the boot led now after loads of grief i cant afford another set

    Quote Originally Posted by t8ups View Post
    Hi.

    Paypal is trups_27@hotmail.com

    Please make sure there is a postal address.

    Postage quote is to the uk.

    Thanks
    t8ups likes this.

  24. #23
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    905
    Pm Him mate T8ups is great got all my interior leds and sidelights of him.
    t8ups likes this.
    Growing old is mandatory, growing up is optional


 

 

Similar Threads

  1. OEM LED license plate light not working....
    By HenrikMeister in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 18th November 2013, 23:28
  2. rear led light not working
    By bagey in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 25th January 2013, 15:31
  3. Interior LED map reading lights not working
    By bhavin1986 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 27th June 2011, 10:26
  4. URGENT - BRAKE LIGHTS NOT WORKING!!
    By Naresh in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 12th April 2003, 21:57
  5. heated mirrors not working.
    By moschino in forum A4/S4 forum(B5 Chassis)
    Replies: 9
    Last Post: 8th January 2003, 17:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO