JMB RetrofitsMonster Motorsport
Results 1 to 23 of 23
  1. #1
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83

    No number plate lights !

    Hi guys Your help / thoughts / ideas would be much appreciated. First one, then both, my number plate lights have stopped working. I have tried new bulbs, but no change ( bulbs tested & they are fine ). There doesn't seem to be any power at the two terminals in the tailgate, at least my tester didn't light up when connected to them. Suggestions please ? Ta.
    Last edited by Neil C; 15th December 2013 at 20:23.
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Sandra's Avatar
    MODERATOR

    Status
    Offline
    Join Date
    Sep 2010
    Location
    Scotland
    Posts
    15,487
    Maybe a blown fuse?
    Audi-sport.net Lanyards & Stickers
    To find Audi-Sport-Net members with VCDS check out the MAP


  4. #3
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    Had thought of that too, but can't find a fuse allocated to the number plate lights. Is there one ?
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  5. #4
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,219
    are they led lights? Need to be the correct way round. Failing that, put in new bulbs, reset errors via vcds and they should work. or disconnect battery wait 10 minutes and reconnect if you dont have vcds.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  6. #5
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    No, not LED, just standard 12v 5w 38mm festoon bulbs. Do they need to be a specific way around ?What are VCDs ?The dash showed no blown bulb when only 1 had packed up, but flashed a warning when the 2nd one stopped working.
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  7. #6
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,219
    hi mate, put in two new bulbs, leave the lights off and car off though, then discconect the battery for about 10 minutes the reconnect it. should clear the codes and work again.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  8. #7
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    Will give it a go. Thanks for all your help peeps.
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  9. #8
    4th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Merthyr Tydfil, United Kingdom
    Posts
    881
    The contacts on the holders could be corroded. I had to replace the entire units on mine
    Now a happy owner of an A3 Sportback S Line 170 TDI
    My Posh Golf

  10. #9
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    Rhyso, do you mean the clear plastic part the bulb fits in, or the black bit that stays attached to the tailgate ? My local dealer mentioned replacing a unit for £10, but didn't say which bit.
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  11. #10
    4th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Merthyr Tydfil, United Kingdom
    Posts
    881
    Its a complete unit held in with the most useless screw in the world!That price should be for the complete unit including new bulb. Make sure they order both sides as when i ordered mine the parts bloke was going to order two the same but they are different on each side!!
    Now a happy owner of an A3 Sportback S Line 170 TDI
    My Posh Golf

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Herefordshire
    Posts
    34
    Quote Originally Posted by Rhyso View Post
    Its a complete unit held in with the most useless screw in the world!That price should be for the complete unit including new bulb. Make sure they order both sides as when i ordered mine the parts bloke was going to order two the same but they are different on each side!!
    Haha they certainly are the most useless screws in the world!!

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Central Scotland
    Posts
    40
    Mine just been in for MOT at local Indy garage, OS rear number plate light was out due to faulty/corroded connections. Garage cleaned it up and got it going FOC for time being. Apparently this is a common problem with VAG festoon type number plate lamps.

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    39
    My 07 a3 is the same I've replaced the holders but still nothing I will try disconnecting the battery to see if this helps although I do know someone with vcds I really need to get them working again as the police seem to be out in force at the moment doing spot checks

  15. #14
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    Apparently the springy terminals on the bulb holders are notoriously difficult to line up with the connection points on the car, and that is why Audi just tend to replace the units.
    I was also told that disconnecting the battery won't help, and may affect engine management / key fob / one-touch windows.
    My first action is now going to be making certain that I have a 12v supply at the connection points.
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  16. #15
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    Right, now I'm at a dead end with this.
    I have checked using a tester and there is continuity in the circuit. I've checked both the bulbs and the carriers, and they are all working fine. The problem seems to be a lack of current at the terminals that the units fit in to. All my other lights are perfectly OK though. I have removed the trim on the inside of the tailgate, and it's as clean as a whistle - no muck, no corrosion, nothing. I can't, however, seem to find any wiring that connects to the number plate light unit. everything seems to come from a central distributor, but nothing goes to the number plate lights. There is also no evidence that a wire has broken off.
    Help please !!
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  17. #16
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,219
    have u tried getting it cleared with vcds
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  18. #17
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    Don't know where to get vcds clearing done. I presume a main dealer could do it, but would charge the earth for the privilege. Anyhow, up to now all the dealer has been interested in is selling me new light units.
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  19. #18
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Quote Originally Posted by Neil C View Post
    Don't know where to get vcds clearing done. I presume a main dealer could do it, but would charge the earth for the privilege. Anyhow, up to now all the dealer has been interested in is selling me new light units.
    You could have broken wires to the boot from the car

  20. #19
    OVRA3's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    Norwich
    Posts
    1,079
    Independant Audi garage should do it, mine charge £20 for a scan on VCDS it would take a minute of two do and clear any faults.
    A3 Sportback 2.0 TFSI S-Line Quattro Stage 1 Tune it up - Lowestoft Custom Remap- 6187 RPM developing 260 bhp 279lbs ft Akoya Silver, Roof rails, Black heated Vienna Leather, Bose upgrade, Bluetooth

  21. #20
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    Right guys.
    Finally got the problem fixed.
    After checking all the wiring in the tailgate for breaks, and finding none, a live feed was routed directly to the unit that holds both the light units and the tailgate release handle. The lights both came on ( well after a bit of faffing with the terminals ). The feed was removed and both lights then came on with the sidelight switch. Da-daaa !
    Many thanks for all your help.
    2004 (54) A3 Sportback TDi Sport Liquid Blue

  22. #21
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    ECU controller.... had a mind of its own....

  23. #22
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Monmouthshire
    Posts
    21
    Hi sorry I know this is an old post. But I have exactly the same fault. I've tried every solution out there with no luck. Inc. Vcds, whole strip replacement, checking wiring etc. I see in your final post you say you joined live feed into it. I'm assuming you took it from the brown tail light to the brown feed of the number plate, And then removed it afterwards? Is that correct (before I blow anything up! Lol)

    Thanks in advance DJ

  24. #23
    Neil C's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2007
    Location
    Grantham
    Posts
    83
    No, took the live feed direct from the battery.
    Good luck.
    2004 (54) A3 Sportback TDi Sport Liquid Blue

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO