JMB RetrofitsEM Tuning
Results 1 to 4 of 4
  1. #1
    VAG_BADGER's Avatar
    Ricers in the rear view!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    87

    2009 S3 has judder under hard acceleration, any thoughts?!

    Hi all,

    As the title suggests really, my 2009 S3 stage 2+ sport back has a judder under acceleration. It's prominent in 1st, 2nd and a little in third but then disappears. At its worst when turbo kicks in. Feels to me like it maybe something like a driveshaft or the prop really but not ruling out the haldex or maybe even a misfire?! Any common problems, I've had a search on here but to no avail sadly. I'm not sure if it's had the haldex service, its on 44k. That's if it can be serviced, I read about different gen haldex units on different years!

    Thanks in advance.

    VB.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    S3Alex's Avatar
    Rarely neutral

    Status
    Online
    Join Date
    Dec 2008
    Posts
    5,352
    The usual suspects on mapped cars are plugs and coilpacks.

  4. #3
    VAG_BADGER's Avatar
    Ricers in the rear view!

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    87
    Quote Originally Posted by S3Alex View Post
    The usual suspects on mapped cars are plugs and coilpacks.
    Thanks Alex. I'll have a look at those first…

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    369
    Engine Mount?

 

 

Similar Threads

  1. Really loud clicking/clonking under hard acceleration?
    By KB in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 25th April 2011, 13:59
  2. Post Remap - Traction Control kicking in under hard acceleration...?
    By JS1500 in forum A3/S3 Forum (8L Chassis)
    Replies: 45
    Last Post: 1st February 2011, 22:58
  3. my11 S3 hesitation under hard acceleration...
    By mojo555 in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 20th November 2010, 15:36
  4. Third gear not going in smooth under hard acceleration
    By siruz in forum A3/S3 Forum (8L Chassis)
    Replies: 36
    Last Post: 14th August 2010, 12:11
  5. Squealing noise under hard acceleration
    By dcallaghan in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 8th October 2004, 13:12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO