AH FabricationsChris Nott
Results 1 to 5 of 5
  1. #1
    The_life_pursuit's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Chester
    Posts
    21

    Possible boost leak? - Hiss / Air escaping when turbo spools up (2.0 TDI 170)

    Need some help please. I have a 2007 A3 2.0 TDI 170, which has covered 78,000 miles. The car has just developed a hissing / air escaping noise in 3rd, 4th and 5th gear when accelerating. The noise occurs between 1500rpm and 2000rpm only. I believe it's when the turbo initially spools up under load.

    I took the car to Audi who advised that the intake manifold was the cause and needed replacing, which they did. I picked the car up and the same noise can still be heard, so it went back. Just had a call from the tech who advised they have pressurised the system, and cannot find any leaks.

    (NB - the noise is not the usual 'whine' you get from the turbo, more like the sound you get from a punctured tyre when the pressurised air is escaping)

    Any advice would be appreciated as I suspect Audi will return the car with it still exhibiting the same symptoms.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,307

    My Social Networking

    Add Sevv on Facebook
    check the inlet mani hoses and clamps, along with the discharge pipe, and inlet /outlet to the FMIC , ive seen a few golf tdi coming in having that issue, might wanna check the brake booster too

  4. #3
    davc's Avatar
    Foursprung Duck Technik

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Caledonia
    Posts
    214
    Been there before with the same problem, turned out to be the IC exit pipe.
    MY'09 S3 Sportback |Gloss Black Mirrors |Buckets |Black Optiks |Open Sky |Light & Rain Sensor Pack |CH/LH Lights |RNS-E & No Highs No Lows it must be Bose |

  5. #4
    The_life_pursuit's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Jan 2013
    Location
    Chester
    Posts
    21
    Quote Originally Posted by davc View Post
    Been there before with the same problem, turned out to be the IC exit pipe.
    Cheers Sevv and davc for the advice. Due to pick the car up shortly. Audi have advised they have tested the system with 1 bar of pressure, and found no leaks, and done a visual inspection and found nothing. Will have to wait and see....

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    manchester
    Posts
    18
    Mine was the pipe behind the front bumper underneath, think the mrs clipped it on a kerb just clipped back in mines only a 140 tho

 

 

Similar Threads

  1. Replies: 23
    Last Post: 30th July 2011, 10:47
  2. Possible boost leak?
    By Kroney in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 3rd September 2010, 06:50
  3. boost leak pressure test bad for turbo ????
    By Effect in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 7th March 2010, 13:34
  4. Possible Boost leak?
    By SteVR in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 3rd March 2010, 09:41
  5. Possible boost leak
    By Plunky in forum A3/S3 Forum (8L Chassis)
    Replies: 13
    Last Post: 21st November 2009, 17:13

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO