Volks AutosBadger5
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    West Yorkshire
    Posts
    16

    front/rear parking sensors not working on screen?

    Hello there

    I have a problem with my front/rear parking sensors as its not coming up on the screen when in reverse or going forward as it used to change automatically when in music or any other mode but now instead the 'P' button below the screen just flashes and beeps if that helps, image below when it worked few days ago and also the 'P' button under the screen lit up in amber??


    $(KGrHqNHJDkFHoO32rb(BR7O+p)FS!~~60_58.JPG

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    So the pdc still beeps as normal when getting close to an obstacle, just no optical on rns?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    West Yorkshire
    Posts
    16
    no the pdc doesn't beep as normal just a double constant beep including flashing but no response at all if you no what i mean, doesn't even show me if I'm close to an obstacle both on screen and sound?

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    I would say a sensor maybe down, needs scanning to ascertain what's shut the system down.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    West Yorkshire
    Posts
    16
    its a 2005 a3 quattro sportback 2l but full conversion done from a 2011 S3 so it should still pick up on reader? where are you located?

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,099
    Only system I trust to scan & help fix is vcds, reader who knows.

    South East.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2013
    Location
    West Yorkshire
    Posts
    16
    ok thanks for your help anyway but could i buy any sensor from ebay and replace it on this system if you would no?

 

 

Similar Threads

  1. Parking sensors not working!
    By mikeyboy in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 25th July 2013, 18:58
  2. Rear parking sensors not working properly
    By monz87 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 23
    Last Post: 19th April 2012, 22:26
  3. Replies: 3
    Last Post: 12th February 2011, 09:56
  4. Parking Sensors not working??
    By Alex2.0T in forum A3/S3/Sportback (8P Chassis)
    Replies: 7
    Last Post: 27th November 2009, 15:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO