Sky InsuranceChris Nott
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    2

    Exclamation A3 2.0 FSI Camshaft Sensor Issues

    Let me start my story with, I have bought an Audi A3 2.0 FSI (2004) with 72000 on the clock. It came with a full service history which did confirm that the timing belt has been changed. I never inspected if it really was or wasn't. One day I was gonig home and the car has just stopped. My friend checked it for me and the timing belt has snapped! I could not belive it. But I thought it was my fault I should of double checked it. My friend has rebuilt the engine for me we have changed everithing that needed to be changed. The car started fine and everything. The second day the car did not want to start when the engine was warm it would only start 3rd time. We conneted it vac and did say it was the camshaft sensor. Then we did change the sensor but its still the same it starts first time when the engine cold, but it wont start first time when the engine is hot most of the time. It would always start 2-3 time I am not too sure what it could be. I have also noticed a very poor mpg. It use to be 30 plus but since I had the engine replaced its like 20 but max 24! I had done about 1500 miles since I had the engine replaced but it is getting really fustrating now. Any help or advice would be great!!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    Welcome to the site.

    Check your maf & maybe coolant sensors, if they report back incorrect readings, then of course it may use more fuel & cause starting issues.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2013
    Posts
    2
    Thank you for the fast reply I will go and change both and will let you know if it solved the issue.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,747
    No guarantees, but its certainly 2 to check.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,357

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    given it's after the head repair, it's more likely to be incorrect crank to cam timing

 

 

Similar Threads

  1. HELP need urgently camshaft sensor
    By a3_sline_tdi in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 7th October 2009, 19:38
  2. A4 2.0 FSI Cam Sensor Fault
    By RLilleyman in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 11th September 2009, 17:51
  3. Camshaft Sensor Help!!!
    By Pat in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 4th July 2007, 18:55
  4. camshaft sensor and abs sensor
    By Emmo in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 2nd May 2007, 21:29
  5. Parking sensor issues
    By dan1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 4th April 2006, 09:32

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO