Monster MotorsportVolks Autos
Results 1 to 4 of 4
  1. #1
    DeeGee68's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Surrey
    Posts
    25

    Any advice greatly appreciated....

    Hi ALL!

    I have an AUDI A3 Sportback 1.6 petrol (2008) and have not had any issues until now.....

    The problem I have is when driving the car on the motorway (route to work) I usually cruise in 5th gear. I have recently noticed that sometimes when I put the vehicle in 5th and press down on the accelerator nothing happens?? The revs do not rise and the car starts to slow down as if I have taken my foot off the accelerator. I usually have to take the car out of 5th and back into 4th to bring my speed back up to 50-60mph then back into 5th. Sometimes, the 5th gear will 'engage' and I do not have a problem but others I will be faced with the same problem above.

    I took the car to AUDI and got one of their service engineers to check it out. He just started the car and while stationery put the car in gear and slowly raised the clutch until he found the biting point. I did explain the above but he told me it was nothing to worry about??? I am just worried that the problem may manifest into something more serious and costly if not addressed now.

    I believe there might be a gear-box or clutch issue but do not want to throw away my money changing the wrong parts as they are not cheap.

    Grateful for any advice as may just have to take the plunge and let AUDI 'have free reign changing what they think might need changing'.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Pushing the limits..

    Status
    Online
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,232

    My Social Networking

    Add Sevv on Facebook
    go at a independent specialist are you gonna end up paying 1000's of £,

    i would scan the car with VCDS for starters

    is there any funny noises you can hear from the box itself ?

    check that the accelerator pedals is okay wires etc.. (although u stated that it only happens in 5th gear)

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    296
    If the revs don't rise, the clutch isn't slipping so it doesn't sound like a clutch issue - more like a loss of power under load. As Sevv says, you need a specialist to check for any fault codes as a first off.

  5. #4
    DeeGee68's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Surrey
    Posts
    25
    Thanks guys. Now just need to find a specialist who IS a specialist in the Croydon area.....

 

 

Similar Threads

  1. Any help would be greatly appreciated.
    By [AudiA3] in forum General Technical / How To
    Replies: 8
    Last Post: 13th September 2011, 17:20
  2. Any advice appreciated
    By wallacr in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 11
    Last Post: 5th March 2008, 18:52
  3. Any tips /advice on a A6 greatly appreciated
    By cruzanS in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 8th November 2004, 17:12
  4. How annoying! Ive scratched my alloys. Any advice?
    By stevethejambo in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 11th June 2004, 12:31
  5. Wireless network thingy stuff ... any advice?
    By wigginer in forum Home Cinema, Hi-Fi and Gadgets
    Replies: 20
    Last Post: 16th January 2004, 09:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO