Monster MotorsportVolks Autos
Results 1 to 2 of 2
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2013
    Posts
    59

    Help: Cant link STS to xconsole??

    Hi
    Just got a 2nd hand STS Unit, which had been erased by previous owner. Ive downloaded the xconsole to my computer.
    When I plugged in the STS Unit it downloaded the files to my computer but when I open xconsole & try & link box it says "Device not found"
    Hoping someone can tell me what im doing wrong??

    Thanks
    Gary

    ps, running windows 8

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    RobbieWebs's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Scotland
    Posts
    685
    I'm no expert especially with windows 8 but going by past programs working with newer O.S try and run it with Admin.
    That's what happened with windows 7 when it first came out with older stuff.
    Worth a try
    Audi A3 2010 2.0 TDI 140 Black Edition


 

 

Similar Threads

  1. Help - cant get into my car!!
    By Agent_Trig in forum A3/S3/Sportback (8P Chassis)
    Replies: 15
    Last Post: 1st July 2011, 22:00
  2. Please Help .. cant decide which car to buy.
    By DIABLO636 in forum General Automotive Chat
    Replies: 6
    Last Post: 12th May 2011, 14:54
  3. Help..Cant get the Audi A4 jack back into its storage container in the boot?
    By larry1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 19
    Last Post: 21st March 2011, 16:09
  4. Replies: 3
    Last Post: 20th July 2010, 20:56
  5. Help! Cant work this out!
    By polding88 in forum The Welcome Section
    Replies: 2
    Last Post: 12th March 2010, 11:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO