Chris NottMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Cornwall
    Posts
    81

    wipers miss spot after windscreen changed :(

    basically i had my windscreen replaced, ever since that my wipers will miss a spot.
    This annoying this is that its right in my eye line, but if i have the wipers on constant it will only do it like every 1 in 5 wipes. Which i cant understand as if it was the wiperblades it would do it all the time.
    anyone got any ideas?
    thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Eftwyrd's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    42
    I had this. Changed wipers job done

  4. #3
    _Zerocool_'s Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    217
    I had the same. Changed the wipers fixed this for me too.

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    590
    Could be the spines on the arms or shaft are damaged and move around .

  6. #5
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    893
    Wipers have worn to the old glass, as above new wipers needed.
    Growing old is mandatory, growing up is optional


  7. #6
    5th Gear

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Grimsby
    Posts
    1,085
    mine does this! right in the middle of the drivers wiper. leave a big blob of water! annoying. guess il buy a new set after reading this...

    JJ
    05, A3 8P 2.0TFSI Quattro

  8. #7
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    893
    Growing old is mandatory, growing up is optional


  9. #8
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    Ditto...

    Quote Originally Posted by LEE69 View Post

  10. #9
    Neutral

    Status
    Offline
    Join Date
    Feb 2013
    Location
    Cornwall
    Posts
    81
    Cheers guys, I'll give that a go!

 

 

Similar Threads

  1. Wipers missing a patch on windscreen
    By audi58 in forum A3/S3/Sportback (8P Chassis)
    Replies: 26
    Last Post: 19th December 2011, 00:34
  2. Knocking felt through pedals after Camblet Change..
    By jm-baker in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 10th November 2007, 15:50
  3. Performance loss after Coil change... Or my imagination
    By mordz in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 6th August 2007, 19:11
  4. Rough idle after cambelt change
    By in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 15th June 2005, 18:19
  5. 80 TDi "dead spot" on gear change
    By imported_JJlehto in forum Diesel forum
    Replies: 0
    Last Post: 11th August 2004, 11:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO