Chris NottEM Tuning
Results 1 to 14 of 14
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Richmond
    Posts
    20

    2.0 tfsi erratic idle...

    solved first problem, now enjoying the next one! not...

    looking for a bit more advice on a 2.0 tfsi...
    Been sat on motorway for a couple of hours, get off it and up to a set of lights and stop, and car is ticking over a bit rough, then revs up to 2000 rpm and drops back down to 800 ish...rpm, then a few seconds later does it again maybe 1600 rpm this time, and drops back again....
    left it for an hour and drove again, exactly the same thing happens on tickover, drives fine but occasionaly on throttle lift felt a bit harsh , as though fuel or spark had been cut for an instant...

    Any ideas what i should be looking at, ( Pcv, dv, or vacuum leak spring to mind) can't seem to find a definitive thread/ or similar on here....
    Thanks in advance folks....
    Phil.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    vac leak.
    Take oil cap off to see if engine runs rougher.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    138
    sounds like coilpack, common faults
    Audi S3 2.0TFSI.. Milltek Turbo-Back Non-Res, ITG maxogen, THS FMIC, HPFP internals, Custom FR&RTuning dyno Software

    Previous
    Audi S3 1.8T with the following mods: Milltek Cat Back Non Res exhaust, with THS Decat, Induction kit , Forge 007P Valve and Custom FR-RTuning Stage 2 Software..

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    311
    sorry to jump in but when i remove my oil filler it runs very rough !! almost wants to stall is that a vac leak ?

  6. #5
    Ads
    Ads's Avatar
    License to drive

    Status
    Offline
    Join Date
    Jul 2009
    Location
    London
    Posts
    8,223
    Pcv

  7. #6
    pinterovski's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    661

    My Social Networking

    Add pinterovski on Facebook
    Check for any other leaks but i'm sure that PCV is broken!
    Black roof,Tinted windows,Solar Orange Calipers,KW V3 Coilovers,
    HEKO Wind Deflectors,CAI ITG Maxogen,Non Res Supersprint Exhaust CB with custom Fi76mm DP,
    RevD with GFB DV+,Autotech HPFP,Custom SKN map Stage2,Forge ShortShifter,THS mounts,
    Twintercooler,Clutch is now on LOBA/SACHS!!!
    18 OZ Ultraleggera!
    365HP and 500NM of torque!

  8. #7
    MrLapou's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2004
    Location
    Lincoln
    Posts
    1,209
    no vac leak..

    cap removal simulates a vac leak, so engine's running fine

    Quote Originally Posted by s3_sid View Post
    sorry to jump in but when i remove my oil filler it runs very rough !! almost wants to stall is that a vac leak ?

  9. #8
    prt57's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Dec 2006
    Posts
    243
    Hi,
    I had this happen on our GTI 1.8T a couple of years ago and VW fixed it by cleaning out the throttle body, Been fine since.

  10. #9
    Artimus's Avatar
    Short Back

    Status
    Offline
    Join Date
    May 2012
    Location
    Hertfordshire
    Posts
    1,869
    I had something similar on a previous car (although not a VAG) that had spent a couple of months sitting in traffic without a decent run out! fixed it by disconnecting the battery, then pulling the ecu fuse to reset the learned driving style and all was well again.
    ................................................
    2009 A3 SB 2.0T DSG S line
    ''''''''''''''''''''''''''''''''''''''''''''''''''

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Richmond
    Posts
    20
    Cheers for the replies folks,
    can't get oil cap off, definately being held by suction....
    going to look for problems tomorrow, weather permitting....

    thanks again, Phil.

  12. #11
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    44
    Quote Originally Posted by yorksphil View Post
    Cheers for the replies folks,
    can't get oil cap off, definately being held by suction....
    going to look for problems tomorrow, weather permitting....

    thanks again, Phil.
    If suction behind oil cap, its PCV valve.

    06F 129 101 N - Valve - £32
    06F 103 483 E - Gasket - £16

    Could probably get away without gasket, easy DIY fix under airbox 4 Allen key bolts and its off.

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Richmond
    Posts
    20
    Thanks folks,
    new pcv and gasket fitted today.... tickover is now smooth,
    and turbo seems smoother and pulls harder...
    Or is it me imagining it?....

    thanks for the advice.... Phil

  14. #13
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    44
    No mine ran a lot better with both parts replaced.

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    66
    Quote Originally Posted by yorksphil View Post
    Thanks folks,
    new pcv and gasket fitted today.... tickover is now smooth,
    and turbo seems smoother and pulls harder...
    Or is it me imagining it?....

    thanks for the advice.... Phil
    Not your imagination for sure. The old OEM PCV have been leaking for some time stealing your boost

 

 

Similar Threads

  1. Erratic idle
    By RobI in forum A2 forum
    Replies: 19
    Last Post: 23rd February 2012, 21:06
  2. Erratic idle
    By Ewok in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 2
    Last Post: 9th September 2006, 11:34
  3. Friends A6 Cuttiung Out and Erratic Idle
    By myrichdad in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 0
    Last Post: 4th September 2005, 21:15
  4. erratic idle??
    By MickA3 in forum A3/S3 Forum (8L Chassis)
    Replies: 17
    Last Post: 10th August 2005, 10:39
  5. Audi 80 1993 2.0l Erratic Idle... Help???
    By imported_stephens_aj in forum Classic Audi Forum
    Replies: 2
    Last Post: 28th July 2004, 21:44

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO