Sky InsuranceAH Fabrications
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    chester
    Posts
    247

    Audi a3 1.6tdi poor starting

    A few times now I have gone out to start my car to go to work put the key in turned it and nothing has happened no turning over of the engine just the dash board lights come on then after around 5-10 seconds the car will start but be juddery when it does, took it to Audi today they put it on diagnostic machine and said nothing is wrong and that when I start the car I should turn the key so dashboard lights are on wait a while then start it so glow plugs can warm up. I find this ridiculous I have a 2010 car not a 1990 car, has this happened to any one else? I've seen a few posts like this in an Audi a1 forum but not a3.
    A3 2009 2.0TDI sport aruba blue - 17" alloy wheels, half leather and alcantara seats, bluetooth telephone prep, aux, electric lumbar support, puddle lights, vanity lights.

    mods so far - tinted windows, my11 rear lights.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Quote Originally Posted by kirsty76 View Post
    A few times now I have gone out to start my car to go to work put the key in turned it and nothing has happened no turning over of the engine just the dash board lights come on then after around 5-10 seconds the car will start but be juddery when it does, took it to Audi today they put it on diagnostic machine and said nothing is wrong and that when I start the car I should turn the key so dashboard lights are on wait a while then start it so glow plugs can warm up. I find this ridiculous I have a 2010 car not a 1990 car, has this happened to any one else? I've seen a few posts like this in an Audi a1 forum but not a3.
    Did you have the battery tested as it could be dodgy also maybe the connections to the starter especially the earth strap ,loose battery terminals , bad starter motor or relay.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    chester
    Posts
    247
    They weren't prepared to test anything on the car because when they plugged it in to the diagnostic no errors displayed.
    A3 2009 2.0TDI sport aruba blue - 17" alloy wheels, half leather and alcantara seats, bluetooth telephone prep, aux, electric lumbar support, puddle lights, vanity lights.

    mods so far - tinted windows, my11 rear lights.

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    595
    Quote Originally Posted by kirsty76 View Post
    They weren't prepared to test anything on the car because when they plugged it in to the diagnostic no errors displayed.
    that's main dealers for you had that before no code = no fault to them they are not mechanics really (computer say's no !)

    fair enough it is hard to find a fault that is not evident at the time but they could make some effort especially when you are paying them £100 an hour or so.

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Location
    chester
    Posts
    247
    The car is still under warranty hence why I want them to find the fault before it runs out, has anyone heard of any a3s having these issues?
    A3 2009 2.0TDI sport aruba blue - 17" alloy wheels, half leather and alcantara seats, bluetooth telephone prep, aux, electric lumbar support, puddle lights, vanity lights.

    mods so far - tinted windows, my11 rear lights.

 

 

Similar Threads

  1. Audi 80 2L 16v wont start
    By harvey22 in forum Classic Audi Forum
    Replies: 2
    Last Post: 28th January 2008, 20:51
  2. poor starting
    By a3guy in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 25th March 2007, 21:44
  3. Audi turning over but not starting.
    By K7ERG in forum Diesel forum
    Replies: 13
    Last Post: 26th January 2007, 09:02
  4. a4 quattro poor starting
    By rusraf in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 5th November 2006, 21:40
  5. Poor starting / white smoke
    By Amchlolor in forum A3/S3/Sportback (8P Chassis)
    Replies: 6
    Last Post: 28th August 2006, 21:49

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO