Volks AutosBadger5
Results 1 to 14 of 14

Thread: Broke down

  1. #1
    Biggles44's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    60

    Broke down

    Hi all, driving home this afternoon in the rain, and all of a sudden the oiled pressure light came on, engine cut out so I stopped, rang up to get recovered, when they turned up it started, so I drove on again, two hundred yards from home and it stopped. So garage has towed it away.
    any suggestions as to what happened ?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    891
    oil pick up blocked? Not sure if still a common problem on later cars.
    Growing old is mandatory, growing up is optional


  4. #3
    Biggles44's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    60
    It's a 2007 model, 170 bhp engine. Really pis...g me off. Is that an expensive fix ?

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    672
    Major !! If its the oil pick up. Could be a new engine. Worst thing you did was start it up again and drive it

  6. #5
    Biggles44's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    60
    Great, not I wanted to here. Is that what it might the oil pick up, or is there anything else it could be ?

  7. #6
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    891
    Seeing as you drove it again i'd be chancing and saying it's ok.
    No abnormal noises i take it?
    Growing old is mandatory, growing up is optional


  8. #7
    Biggles44's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    60
    Not a single noise at all, sounding perfect, no power lose, just cut out. But why no engine management light ?
    and thank you for responding

  9. #8
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    672
    If it is the oil pick up, the engine will have been effectively starved of oil.

    It really needs to be investigated further. Might even be an electrical gremlin ? All in all it needs to be scanned to see if this yields anything untoward and then take it from there as well as the usual checks that should be carried out

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    672
    If it just cut out it could be something like a faulty dash pod or immobiliser. Like I said get it scanned and take it from there. Should cost you no more than £40 at an Indy garage to do this.

  11. #10
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    891
    Could be dodgy wiring to the oil pressure sensor, that's the sensor that flashes up the warning on the dash.
    Growing old is mandatory, growing up is optional


  12. #11
    Biggles44's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    60
    Ok, the car went in last week with this starting issue, which turned out to be the starter motor. They plugged it in then and no faults. I'm new to modern cars so excuse me if I sound thick, lol.

  13. #12
    LEE69's Avatar
    07 170 DSG

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    891
    Thing is we are all guessing, a scan might show what it is straight away.
    Growing old is mandatory, growing up is optional


  14. #13
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    East Manchester In the Hills !
    Posts
    672
    Starter motor. Maybe wrongly diagnosed and could be that your alternator is goosed and you have a majorly flat battery. Strange how it started again though. Get it scanned !

  15. #14
    Biggles44's Avatar
    Neutral

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    60
    Sorry. I had another thread a while back with a starting issue, it was plugged in and the starter motor showed up as fault.
    I don't understand why the engine management light didn't come on with what happened today

 

 

Similar Threads

  1. Broke down, engine overheated
    By voteforpedro in forum A4/S4 forum(B5 Chassis)
    Replies: 23
    Last Post: 15th April 2010, 21:45
  2. Car broke down this morning......:(
    By Gooner in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 2
    Last Post: 1st February 2010, 21:24
  3. Totally gutted, my S3 broke down. Possibly Cambelt wreckage...
    By Dennis Moeller in forum A3/S3 Forum (8L Chassis)
    Replies: 35
    Last Post: 9th August 2009, 10:34
  4. tdi broke down already
    By bonerp in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 9
    Last Post: 17th October 2007, 20:46
  5. My TDi has broke down, help.....
    By Drizz in forum Diesel forum
    Replies: 21
    Last Post: 31st December 2006, 16:05

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO