Chris NottBadger5
Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By bez101

Thread: HELP: Front end convertion headlights high beam doesnt work

  1. #1
    maddrick92's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Cumbria, Barrow-In-Furness
    Posts
    93

    Exclamation HELP: Front end convertion headlights high beam doesnt work

    Hey, Iv just done a front end convertion on my A3 1.6 8P, i have done everything that is needed for the convertion and job is a good en :-) the only problem i am having is that i changed the headlights from the standard h7 to the projector xenon lights with DRL's. Basically the high beam doesn't work at all not even when you flash, but the high beam light still comes on on the dash, which correct me if im wrong but that says to me its a coding issue ? Can anyone please share some knowlagable information on this please and im really stuck and really dont know what to do with it apart from trying to plug vag com into it ??Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    What year car originally & what year facelift?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    maddrick92's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Cumbria, Barrow-In-Furness
    Posts
    93
    Quote Originally Posted by NHN View Post
    What year car originally & what year facelift?
    its a 2004 and its a sline 8p3 bumper so im sure its the lights to go with them im sure its 2009

  5. #4
    T33_BKD's Avatar
    Browser

    Status
    Offline
    Join Date
    Apr 2013
    Location
    London
    Posts
    58

    My Social Networking

    Visit T33_BKD's Instagram Channel
    I have the same problem on mine. the previous owner (badly) retrofitted bixenons, and now i have a headlight bulb warning on the dash, and no flash/high beam. Tried coding it/clearing codes through VCDS still have the same problem. im guessing its due to incorrect wiring.

  6. #5
    maddrick92's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Cumbria, Barrow-In-Furness
    Posts
    93
    There is no warning light on on my dash board tho thats the part im not getting ?? Its like it just isnt recognising it.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,073
    Modules, coding & wiring all come into play, you would need to check all of this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  8. #7
    maddrick92's Avatar
    Neutral

    Status
    Offline
    Join Date
    May 2011
    Location
    Cumbria, Barrow-In-Furness
    Posts
    93
    Has anyone else had this problem and help me out with it ??

  9. #8
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,472
    as above you need to check all wireing and codeing
    really without checking no one on here can tell you the problem
    NHN likes this.

 

 

Similar Threads

  1. Help! Electric windows/convertible roof/central locking not working after service!
    By chanatellav in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 5
    Last Post: 3rd April 2013, 15:42
  2. Help needed, high pitched grinding noise from front end of my A4
    By DJM1982 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 5
    Last Post: 23rd July 2012, 12:14
  3. Killed Badger with Front End of S3 HELP!!!!
    By myrichdad in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 14th January 2006, 12:52
  4. Help needed: S4 Front End
    By heycurly2002 in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 29th February 2004, 00:58

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO