Volks AutosChris Nott
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    3

    Oil leak - 2.0tdi

    Hi,

    Our car has started making a whistling noise which sounds like its coming from the rear passenger side of the engine. Has gone in to limp home mode a few times, especially when travelling 60-80 mph.

    Our local garage has had a quick look and can't see any obvious split hoses - I have had a look and there is oil leaking from the place shown in the attached pics - I'd be grateful for any help as to whether this oil leak (perhaps a seal has gone?) could be the causing the noise.

    Many thanks

    mark
    Attached Images Attached Images

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    AudiMafia's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2009
    Location
    London
    Posts
    403
    It looks like the oil is coming from the egr valve, the seals needs replacing but from what i can see from the pics the oil is coming from the egr valve inside in that case you might need to get a new one.

    And for the whistle noise that could be from the turbo and specially when going to limp mode indicates the turbo is sticky
    A3 8P 2.0TDI 140 Sport | Blue | Full Leather Heated Seat | BOSE | 6 Disc Changer | None Smoking Pack | | Nav | Xenons |
    Mods | 18" Rotiform Staggered | Tinted Windows | S3 Spoiler | 2009 S-Line t Rear | Front Chin Spoiler | Wind Deflectors | Re-Map |
    | MY11 Lights | S3 Side Skirts | Private Number Plate | Milltek Exhaust | S Line Gear knob

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    3
    Hey, many thanks for your quick reply. I've had a look and the egr valve looks quite easy to change, so I'll have a go at that tomorrow!

    if turbo is sticky, does that mean that it needs to be replaced?

  5. #4
    Sportback owner

    Status
    Offline
    Join Date
    Apr 2007
    Location
    France
    Posts
    464
    What he means is that the variable vanes inside the turbo are not operating properly. These vanes are moved by an external vacuum actuator mechanism, and control the amount of boost pressure. If the vanes 'stick' (don't move) then you get an over-boost situation and thus a limp mode to protect the engine. Get the garage to check on the actuator mechanism to see if it does move properly. If it does not, then check on the vacuum feeder pipe. There is a strong possibility you will need the turbo serviced/cleaned or changed for a new or refurbished one.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Sep 2013
    Posts
    3
    Thank you for your quick reply, that's handy to know

 

 

Similar Threads

  1. A3 2.0tdi 2006 sline fan problem and oil leak help needed!!
    By gibbyA3 in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 16th September 2012, 19:01
  2. OIl Leak - Help Please
    By cbass in forum General Technical / How To
    Replies: 2
    Last Post: 20th September 2004, 20:29
  3. Oil Leak 4 days after i bought car
    By imported_andrew74 in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 4th July 2004, 12:28
  4. Oil leak found after having car at dealers
    By ianburtney in forum General Technical / How To
    Replies: 0
    Last Post: 14th June 2004, 08:19
  5. Oil Leak found after having car at dealer
    By ianburtney in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 14th June 2004, 08:16

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO