Monster MotorsportAH Fabrications
Results 1 to 9 of 9
  1. #1
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    586

    Slight coolant loss v6

    I have a very slight coolant loss of about 2-3mm under the top line on the expansion tank at cold, I seem to think it fluctuates dependant on ambient some days it's up and other's its down I did pressure test it to 1.5 bar a few months ago with no loss.

    i wondered if it could be down to evaporation as I replaced the radiator a year ago and I can't see any signs of leakage
    does anyone have experience of this ?

    cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    I have the same issue on a 2.0 tdi, replaced rad & pressure tested, no leaks, next up is IM to check for any leak markings as advised by a mastertech mate, I'll clean the IM whilst its of

    Its annoying me as the car runs perfectly fine, which makes me think its not a head issue, no signs of a leak.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    586
    Quote Originally Posted by NHN View Post
    I have the same issue on a 2.0 tdi, replaced rad & pressure tested, no leaks, next up is IM to check for any leak markings as advised by a mastertech mate, I'll clean the IM whilst its of

    Its annoying me as the car runs perfectly fine, which makes me think its not a head issue, no signs of a leak.
    A mastertech mate eh ? Lucky you I could do with one well even just a mate would be good , with a bit of luck my sisters bf will remember to take a pressure tester home for an overnight test hopefully its not the head as I was concerned about the secondary water pump not running after the audi software update.

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    lol, yes I expressed the tech bit to advise it came from a good source (mostly) lol.

    I just want to find the poxy leak as its annoying me I cant, arrgghhh.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    277
    Had sudden loss of coolant a year ago, unable to find leak so added some stuff Bars or Barrs which I remember using on old 1950's/60's cars. Did the trick though as no loss since.

  7. #6
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    586
    Under pressure just now at a bar or 14.7 psi if your metric thinking it might be the head hope not though but I can't see traces I would prefer it to be the matrix .

  8. #7
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    586
    Quote Originally Posted by Chillout View Post
    Under pressure just now at a bar or 14.7 psi if your metric thinking it might be the head hope not though but I can't see traces I would prefer it to be the matrix .
    It held pressure overnight however I don't think the matrix was pressurised as the climate valves were shut from google it looks like it is a twin port valve that isolates both the flow and the return does any one have experience of this as its a big strip down to prove .

  9. #8
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,776
    Didn't know there was a valve for this, I have a whole heater unit somewhere here, so will check if it has valves on the coolant circuit.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    586
    Quote Originally Posted by NHN View Post
    Didn't know there was a valve for this, I have a whole heater unit somewhere here, so will check if it has valves on the coolant circuit.
    I think it must have valve like a zone valve on you heating at home ,I had one solenoid stick on heating I was sweating like a celebrity!

    Ok not a well known one as it was a fiesta.


    I think it would look similar to this thanks to google
    Attached Images Attached Images

 

 

Similar Threads

  1. A4 TDI no power when cold and slight coolant loss
    By lukefaichney in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 26th June 2012, 11:45
  2. my coolant loss story
    By Lex in forum A3/S3/Sportback (8P Chassis)
    Replies: 22
    Last Post: 3rd March 2009, 12:42
  3. Coolant Loss! 1.8T
    By jcp in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 7
    Last Post: 8th May 2008, 22:43
  4. Coolant loss changing Thermostat?????
    By S3 Dave in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 1st November 2007, 22:43
  5. 2.0 TDi Coolant loss <again> - Get it checked out!!
    By adamhill in forum A3/S3/Sportback (8P Chassis)
    Replies: 19
    Last Post: 14th August 2006, 16:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO