Sky InsuranceJMB Retrofits
Results 1 to 9 of 9
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2005
    Location
    UK
    Posts
    320

    I\'ve lost me point!

    Responding to the call to give my 8p a wash this afternoon I came across as persistent black mark in between the 2 and the 0 of the rear model designation badge....the mark was the sticky pad that had once held the chrome decimal point on.

    I wondering now about removing all of the badge as the back of the car attracts do much dirt they a just a pain to clean.

    I have a notion that dental floss is the damage free way of getting the badges off?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    OutLore's Avatar
    VOIP Dude

    Status
    Offline
    Join Date
    Oct 2003
    Location
    Essex, UK
    Posts
    1,183

    Re: I\'ve lost me point!

    I just levered the corner of mine up with a credit card and pulled them off... they do leave some sticky stuff behind which can be got off quite easily, followed by a quick 3 stage meguirs cleanup....

  4. #3
    5th Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    cambs uk
    Posts
    1,139

    Re: I\'ve lost me point!

    Did the same on mine, removed them by lifting the corner with a ccard. If you get them warm enough (I did mine in mid summer and parked it in direct sunlight) then the sticky stuff semeed to come off very easily.

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    london, uk
    Posts
    9

    Re: I\'ve lost me point!

    You can normally warm badges gently with a hairdryer to loosen the adhesive. You look a bit mad though!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    london, uk
    Posts
    9

    Re: I\'ve lost me point!

    You can normally help remove badges by gently warming with a hairdryer. This loosens the adhesive.

  7. #6
    Cupramax's Avatar
    Uber pimp meister

    Status
    Offline
    Join Date
    Jan 2003
    Location
    UK
    Posts
    455

    Re: I\'ve lost me point!

    You can normally help remove badges by.... [img]/ubbthreads/images/graemlins/tongue.gif[/img]

    NO, stop it. There's an echo in here [img]/ubbthreads/images/graemlins/cry.gif[/img]

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2005
    Location
    london, uk
    Posts
    9

    Re: I\'ve lost me point!

    Oops. Sorry

  9. #8
    imported_S_Line
    Guest

    Re: I\'ve lost me point!

    But are they easy to put back on again ?

    I'm thinking of de badging my 3.2, but am concerned about selling it with no badges on ?

  10. #9
    benw123's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2004
    Location
    Herts, UK
    Posts
    1,863

    Re: I\'ve lost me point!

    [ QUOTE ]
    Responding to the call to give my 8p a wash this afternoon I came across as persistent black mark in between the 2 and the 0 of the rear model designation badge....the mark was the sticky pad that had once held the chrome decimal point on.

    [/ QUOTE ]
    Sorry cosmicblue, if I hadn't have initiated the "wash your 8P" rallying cry you'd have never had this problem!

    Cleaned mine on Xmas Day though - see the Merry Christmas thread for the results.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO