EM TuningMonster Motorsport
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    16

    Help needed with a3 with following problem -

    hi
    im going to have a look at a audi a3 2.0 tdi sport 53 plate which has been described by the seller with the following problems:
    everytime it gets to 60 mph it go,s into limp mode and you have to restart the car again to get it back to normal again and has been plugged into code reader and it said the mass air flow meter was at fault so she had new one fitted and still same problem.
    its taxed and tested with 134k on the clock but with full history and only going to be used as my winter hank.
    So what should I be looking at when I go to view and what could be causing the problem with the car going into limp mode.its a bit strange that the sellers also selling a vw Sharon with the same problem of it going into limp mode at 60mph is it a common fault.
    thanks for any help

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Apr 2013
    Location
    Aberdeenshire
    Posts
    580
    Quote Originally Posted by geordiegooner View Post
    hi
    im going to have a look at a audi a3 2.0 tdi sport 53 plate which has been described by the seller with the following problems:
    everytime it gets to 60 mph it go,s into limp mode and you have to restart the car again to get it back to normal again and has been plugged into code reader and it said the mass air flow meter was at fault so she had new one fitted and still same problem.
    its taxed and tested with 134k on the clock but with full history and only going to be used as my winter hank.
    So what should I be looking at when I go to view and what could be causing the problem with the car going into limp mode.its a bit strange that the sellers also selling a vw Sharon with the same problem of it going into limp mode at 60mph is it a common fault.
    thanks for any help

    Seems a bit odd as it only does it at 60 mph really you would need to have full diagnostic scan of the car it's almost like its starved of fuel or air when under load ,vacuum leaks maybe but it depends how honest the description is.

  4. #3
    coxy8329's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Hampshire
    Posts
    164
    It may be the turbo vanes sticking causing it to overboost?
    Audi A3 Sline 170 2.0 TDI

    Mods Done
    -
    RNS-E mkII fitted, Tinted Repeaters, Center Armrest,
    LED Interior Lights, Cruise Control, LED Number Plate Lights,
    VW fan windshield washers, S3 Pedals, Metal Footrest,
    DPF & EGR delete, Unicorn Remap, De-badged the tailgate.


    With DPF Without DPF

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Jan 2012
    Location
    SW London
    Posts
    751
    Quote Originally Posted by coxy8329 View Post
    It may be the turbo vanes sticking causing it to overboost?
    doubt it, it would hit limp mode as soon as u hit boost. Try and get someone with VCDS to scan the car for u? And is it really worth going for a car with problems like this, it must be up for really cheap for u to consider buying it
    2006 Audi A3 2.0 TDI S-Line 8P2 PD170 - Dolphin Grey Metallic - The problem child
    1994 VW Golf VR6 - Mystic Blue - The money thief
    VCDS User

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    16
    Quote Originally Posted by Sidhu88 View Post
    doubt it, it would hit limp mode as soon as u hit boost. Try and get someone with VCDS to scan the car for u? And is it really worth going for a car with problems like this, it must be up for really cheap for u to consider buying it
    ive got a scanner that I use on my focus but not sure if it will work on an audi aswell.im only new to audi's as been a ford man but it seems cheap but now not sure how much its worth.

  7. #6
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,161
    the person probably bought them thinking it was a cheap fix? then when realised it wasnt is now trying to flog them?
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    16
    well I went to look at it today nice clean straight looking car that the lady only had since march.3 faults came up on my reader but ive lost the paper I wrote them on roughly 2 were related to turbo boast and the other was the air flow meter which had been changed.there was a lot of what seems like pressure when I opened the oil cap while the engine was running but no white oil/water mixture in it.still undeceided whether to walk away or not.anymore help would be gratefully accepted.

  9. #8
    Sportback owner

    Status
    Online
    Join Date
    Apr 2007
    Location
    France
    Posts
    462
    Yes it looks like a nice car. My guess is that it has a classic turbo problem, and given its mileage, that is reasonable. A full VCDS scan is necessary before you spend your cash. Most likely it needs a new or reconditioned turbo. Factor this into your buying price and get it done as soon as you buy it. Never mind it has been driven by a nice lady. With a new turbo, it is probably a good deal. Good luck mate.
    French A3 Sportback 2006, 2.0L 140 TDI, DSG, RSN-E, Ambient lighting, Auto-lights/wipers, Reverse assist, Dolphin Grey, 17" wheels, Leather seats, Cruise control, Roof bars.

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Dec 2012
    Posts
    203
    is it a BKD? check for water loss, they had a major pourous head problem on the early models causing water to leak into the cylinders.if she isn't a trader, i'd be dubious of anyone selling a car they've only had for 5 months

 

 

Similar Threads

  1. help needed 1.9tdi saloon... seatbelt problem
    By Ollie-B in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 0
    Last Post: 30th December 2012, 20:10
  2. Help needed no headlights, side lights problem
    By Steven Butler in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 29th June 2012, 22:49
  3. help needed 2006 tdi glow plug problem
    By quiggy28 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 8
    Last Post: 20th March 2012, 09:39
  4. Problem with Temp Warm-Up(Help Needed Please)
    By THE MONSTER in forum A4/S4 forum(B5 Chassis)
    Replies: 12
    Last Post: 22nd February 2010, 12:22
  5. Help needed by someone with black s3 reacro seats!
    By imported_Tariq in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 25th September 2004, 16:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO