Monster MotorsportSky Insurance
Results 1 to 21 of 21
Like Tree3Likes
  • 1 Post By NHN
  • 1 Post By shady-ninja
  • 1 Post By shady-ninja

Thread: Audi a3 2ltr tdi dsg HELP NEED ASAP PLEASE regarding it won't turn over

  1. #1
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14

    Audi a3 2ltr tdi dsg HELP NEED ASAP PLEASE regarding it won't turn over

    Hi all I'm new to this site ! Please any help would be great my car was left standing for a while as was away and when came
    and went to start it , it turned over but battery went flat so charged it up and now when you turn the key you just get a clicking sound from what seems like a relay under the dash and when you lift the bonnet you get a slight buzzing noise from somewhere !! I have a brand new battery on it now and still the same all fuses seem fine but just stuck now so any help would be great full cheers .

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    shady-ninja's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    843
    Welcome to the forum.
    That sounds like a jammed starter motor but I stand to be corrected.
    If it was a manual then you might be able to Push start it.
    You might want to use a small mallet to Tap the starter motor while someone else
    Is starting the car at the same time.

  4. #3
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Hi mate thanks for the reply ill try that !! When you turn ignition you get literally nothing apart from dash lights and a click from relays under the dash and bleeping sound from dash as its a break warning light because just replaced all discs and pads but need bleeding through . And you get a buzzing noise from under the bonnet but could be coming from behind dash , getting worryied now lol should I just hit with a mallet mate and try to turn it over .

  5. #4
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    Check the fuses under the bonnet next to the battery 1st, could be starter buggered, but check fuses 1st.
    Jonesy76 likes this.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  6. #5
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Could be a duff battery so didn't charge properly.


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  7. #6
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Fuses are all ok you mean the 200 one at the side and the battery is spot on mate had it tested its brand new today , thanks for your help much appreciated

  8. #7
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    No I mean the ones hidden under the plastic lidded electronics box next to the battery, also check for the relay clicking in there aswell, when you try to start.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  9. #8
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Hi mate yes I found a 5 amp fuse blown near a 433 relay so I changed the fuse and went to turn it over I can hear the 433 relay click but the 5 amp fuse has blown straight away also there is a slight buzzing from somewhere under the bonnet but also that goes after a bit confused lol but like I say I really appreciate your help guys Audi just fobbed me off until they got ££ signs lol

  10. #9
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Hi it is fuse f39 5amp but only says clutch pedal switch , brake light switch so not sure still what's going on

  11. #10
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,722
    Remove starter, put it on a 12v feed & see if it turns

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  12. #11
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Any chance of doing it while still on the car mate

  13. #12
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    For information if it helps the buzzing stops under the bonnet when the 458 relay clicks next to the battery

  14. #13
    coxy8329's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2011
    Location
    Hampshire
    Posts
    165
    No clue really, I hate working on cars.

    But try disconnecting the positive at the starter motor make sure the feed is not touching anything, then try to starting the car.
    I know it wont turn over but if the fuse doesn't blow; then it would sort of point to the starter motor being at fault.

    Not sure if this will work on an Audi.
    Audi A3 Sline 170 2.0 TDI

    Mods Done
    -
    RNS-E mkII fitted, Tinted Repeaters, Center Armrest,
    LED Interior Lights, Cruise Control, LED Number Plate Lights,
    VW fan windshield washers, S3 Pedals, Metal Footrest,
    DPF & EGR delete, Unicorn Remap, De-badged the tailgate.


    With DPF Without DPF

  15. #14
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Cheers mate ill try it !!! Ill try anything ha ha just need it up and running !! Do ya think starter motor is the cause I have loads of warning lights up now on dashboard aswell

  16. #15
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Just after you have tried to start it there's sounds like a buzzing noise coming from alternator or near there

  17. #16
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Had the AA out today and like NHN pointed out we checked the starter motor out and the starter motor braided earth lead had blew apart so it was down to dodgy starter with high resistance so going in the morning to buy new starter and fingers crossed all is done
    Attached Images Attached Images

  18. #17
    shady-ninja's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    843
    Yes I was correct.
    I hope you get that car back on the road soon.
    Good luck.:-) :-) :-)

  19. #18
    shady-ninja's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    843
    Yes I was correct.&nbsp;<br>I hope you get that car back on the road soon.<br>Good luck.:-) :-) :-)&nbsp;
    Jonesy76 likes this.

  20. #19
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Cheers shady ninja it was all your info that led to finding the fault well lets hope it works when I fit the new one lol
    thanks once again lads much appreciated !!

  21. #20
    shady-ninja's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Nov 2009
    Posts
    843
    Goodluck mate
    Jonesy76 likes this.

  22. #21
    Jonesy76's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Location
    Chester , Cheshire
    Posts
    14
    Quote Originally Posted by shady-ninja View Post
    Goodluck mate
    Hey just fitted starter motor and its fires up sweet as a nut lol just got a problem now as need to bleed the brakes coz I fitted all new discs and pads but had to take rear calipers to get wound in as couldn't get them in and lost all fluid but just topped up fluid and got no breaks at all need to put a thread up on how to bleed breaks lol

 

 

Similar Threads

  1. Help needed ASAP please. Possible coil pack failure?
    By S3 Paul in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 9th February 2013, 21:06
  2. A3 2.0 tdi dsg help needed!
    By Scottyt in forum A3/S3/Sportback (8P Chassis)
    Replies: 4
    Last Post: 13th January 2013, 17:11
  3. Help needed asap please.
    By HOTTIGGER in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 28th May 2012, 12:34
  4. turbo help needed asap please
    By S3featesV9 in forum A3/S3 Forum (8L Chassis)
    Replies: 19
    Last Post: 17th February 2012, 15:19
  5. Adapter help needed ASAP PLEASE
    By ruairi83 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 26th May 2010, 00:40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO