EM TuningMonster Motorsport
Results 1 to 4 of 4
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    2

    Code p0236 please help

    Hi guys first post here I have recently bought a 2004 a3 2.0 tdi. I have full service history.
    It also has had a new turbo fitted and did limp mode for a couple of weeks after but got a sensor put in and now it drives fine.
    my problem now is this code it keeps throwing up even after resetting it.
    the code states p0236 turbo charger / supercharger boost sensor A circuit range / performance.

    Thanks for any help given it is highly appreciated.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    s3dave's Avatar
    TFSI Hybrid

    Status
    Offline
    Join Date
    Nov 2009
    Location
    west yorks
    Posts
    10,121
    Not 100% but i think that is a MAP sensor code, check the wiring or clean the sensor

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2013
    Posts
    2
    Quote Originally Posted by s3dave View Post
    Not 100% but i think that is a MAP sensor code, check the wiring or clean the sensor
    ok mate I'm a bit of a novice could you please point me in the right direction so I can have ago myself.
    picture would be great, thanks for your reply.

  5. #4
    Vex182's Avatar
    Guess what I drive...

    Status
    Offline
    Join Date
    Apr 2012
    Location
    Hinckley
    Posts
    882

    My Social Networking

    Add Vex182 on Facebook
    You have a 8p mate? I guess as it's a 2L, might be better to ask them.
    Silver 2002 Audi S3 225 (BAM) since March 2011.

    Mods: Badger5 2.2 TIP, Jetex filter, PCV delete, 710 DV, Standard N249 in use, R-Tech Stage 1 TiV Remap, Audi TT Pedals, Red Dogbone, Polybushed tie arms. All silicone boost pipes, Michelin PS3s, Red V6 coil packs, MK4 flat blade conversion, retrofited cruise control.
    Currently: 254bhp - 276lb/ft (174bhp/ton) as of 11/02/2013 On V-Power

 

 

Similar Threads

  1. Fault code 17903 please help!!
    By Claire77 in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 28th April 2013, 09:44
  2. Replies: 9
    Last Post: 7th February 2012, 18:20
  3. 9 faults found. Codes inside...Please help!!!
    By DJ_Troopa in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 1st February 2010, 15:12
  4. VAG error code. Please help.
    By moschino in forum General Technical / How To
    Replies: 2
    Last Post: 11th April 2006, 20:34
  5. radio codes? please help
    By NxJxHxCedge in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 8th August 2005, 15:16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO