Chris NottEM Tuning
Results 1 to 6 of 6

Thread: New A3 owner

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    10

    New A3 owner

    Hi all,

    Just bought myself a 2.0fsi 53 plate A3 but having a few issues. Mainly the rev counter only works when it wants to.
    Scanned it with trial version of VCDS and got these codes
    8 Faults Found:
    18322 - Pressure Sensor for Brake Boost (G294): Implausible Signal
    P1914 - 008 - Implausible Signal - Intermittent
    17439 - Shareware Version. To Decode all DTCs
    P1031 - 004 - Please Register/Activate - Intermittent
    18058 - Shareware Version. To Decode all DTCs
    P1650 - 008 - Please Register/Activate - Intermittent
    18058 - Powertrain Data Bus: Missing Message from Instrument Cluster
    P1650 - 008 - Implausible Signal - Intermittent
    17978 - Shareware Version. To Decode all DTCs
    P1570 - 008 - Please Register/Activate - Intermittent
    16455 - Shareware Version. To Decode all DTCs
    P0071 - 002 - Please Register/Activate - Intermittent
    16684 - Random/Multiple Cylinder Misfire Detected
    P0300 - 001 - Upper Limit Exceeded - Intermittent
    16686 - Shareware Version. To Decode all DTCs
    P0302 - 001 - Please Register/Activate - Intermittent


    IF I've done my homework right these are:


    18322 pressure sensor for brake boost implausible signal.
    17439 intake manifold tuning valve, set point not reached
    18058 powertrain data bus, missing message from instrument cluster
    17978 engine start blocked by immobiliser
    16455 Outside temperature sensor (G17) implausible signal
    16684 random cylinder misfire
    16686 random cylinder misfire

    I cleared the codes 3 days ago as didn't know how long they had been there and so far none have come back from the engine section but either my car won't read or the trial won't read the other sections like ABS or Instruments.

    The coils are a relatively simple fix (hopefully that's all it is) but the rpm counter is quite distracting! the speedo works, so does the temp (the fuel guage might be broken as it goes down far too quick!) but I think it's just the rpm counter at fault.

    Also the ESP light doesn't come on at all, at start up or when the button is pressed. I hoping it's just the bulb but any hesitance or misfires I've put down to the coils as it normally happens in 4th or 5th at low revs but did happen once in second gear and it kangaroo'd a bit briefly......

    Hope someone can offer some kind of advice, thanks in advance

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,077
    Get scanned with a genuine hex-can-usb vcds system, as lite isn't designed for the 8P at all & its no use if you cant scan fully/properly.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    10
    Ok, I'll try and get it scanned fully at the weekend.
    In the middle of the instrument cluster the only light that appears is when a door is open etc, when driving there's no trip computer with things like mpg or miles left in the tank etc, is this not standard or is mine not working? The clock works on the revs, and the mileage on the speedo but nothing in the middle part

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    10
    Ok ignore last message, have searched and found mine doesnt have the buttons but I could retrofit a stalk and enable it with vcds?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2013
    Posts
    10
    Tried to scan on the full version but it only reads the engine section. All the others say no response from controller?

    edit: his is the paid version of lite, but I'm guessing as its still lite it won't work anyway
    Last edited by chipmunk82; 24th August 2013 at 18:40.

  7. #6
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    27,077
    Canbus car, needs better cable.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Similar Threads

  1. Hi there new audi owner here.
    By jettaglxdriver in forum Classic Audi Forum
    Replies: 2
    Last Post: 16th December 2003, 13:06
  2. New TT owner
    By kennylau in forum The Welcome Section
    Replies: 34
    Last Post: 27th October 2003, 21:41
  3. New S4 Owner!
    By Legomaniac in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 20th September 2003, 23:06
  4. New A3 owner :)
    By V1RDE in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 18th September 2003, 15:01
  5. new s3 owner
    By squigly in forum The Welcome Section
    Replies: 0
    Last Post: 30th July 2003, 09:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO