Monster MotorsportVolks Autos
Page 1 of 2 12 LastLast
Results 1 to 40 of 54
Like Tree10Likes

Thread: tfsi a bit jerky when cold

  1. #1
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162

    tfsi a bit jerky when cold

    Hi guys my a3 has a bit of a strange problem. When the engine is off cold fully like over night, when you start it up and drive, it is a bit jerky ocassionally, but once the car reaches slightly warmer temperature, near to operating temperature its fine.

    Any ideas what could possibly be causing this? Is it a misfire?

    I've booked in in for a service with audi anyways since the last service was done approx 15k ago, but any ideas?


    2.0TFSI 2009 A3 Manual.


    Cheers.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Neutral

    Status
    Offline
    Join Date
    Jul 2013
    Posts
    97
    Quote Originally Posted by sliced View Post
    Hi guys my a3 has a bit of a strange problem. When the engine is off cold fully like over night, when you start it up and drive, it is a bit jerky ocassionally, but once the car reaches slightly warmer temperature, near to operating temperature its fine.

    Any ideas what could possibly be causing this? Is it a misfire?

    I've booked in in for a service with audi anyways since the last service was done approx 15k ago, but any ideas?


    2.0TFSI 2009 A3 Manual.


    Cheers.
    Mine's the same. I had it serviced a week ago and it's still like it. It's not a misfire. At least, not for me.

    Does yours have a split second rough start first thing in the morning? Mine does. I think it might be fuel pump related.

  4. #3
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by T3KT0N1K View Post
    Mine's the same. I had it serviced a week ago and it's still like it. It's not a misfire. At least, not for me.

    Does yours have a split second rough start first thing in the morning? Mine does. I think it might be fuel pump related.
    Hi,

    nothing rough on startup.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  5. #4
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Okay I've decided not to drive it till audi service is which is 3 weeks Way, hopefully that should cure it, if not ill take it from there!
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  6. #5
    XFi
    XFi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Grantham, Lincolnshire
    Posts
    316

    My Social Networking

    Add XFi on Facebook Visit XFi's Youtube Channel
    Mines the same, almost misfire like and it doesn't start instantly. Service didn't change anything for me. I think it may be the coking problem with the TFSI engine causing breathing issues.

    Audi S3 8P3 Stage 1

  7. #6
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by XFi View Post
    Mines the same, almost misfire like and it doesn't start instantly. Service didn't change anything for me. I think it may be the coking problem with the TFSI engine causing breathing issues.
    Ahhh i've got to wait 4 weeks till my service, that was the earliest my local audi had

    Doing a bit of research it seems like it could be the spark plugs or coil pack, so going to get them both changed anyways for good measure

    Until then poor car will be sitting pretty in the driveway
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  8. #7
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    [QUOTE=sliced;1949734]


    Have you found out what causes this as mine is like it first thing in a morning but that's all just for a slight second!

  9. #8
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Hi mate I haven't no still got 3 weeks and a few days wait till audi take the car in for a full service, I'm hoping its a filter of some sort.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  10. #9
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    My friend has a golf gti and his car does the same said it could be spark plugs or coil packs,
    sliced likes this.

  11. #10
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,980
    why wouldnt you drive it ?
    just warm it up and drive off then
    is it a derv petrol car details ?
    also does it get up to 90 on the temp and stay there ?

  12. #11
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    Mine just has a crap start first thing in a morning other than that its fine, it's an 2007 s3

  13. #12
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by bez101 View Post
    why wouldnt you drive it ?
    just warm it up and drive off then
    is it a derv petrol car details ?
    also does it get up to 90 on the temp and stay there ?
    Hi,
    don't wish to make it any worse, plus don't really need to drive till uni starts again ~end of sept
    Its a petrol 2.0tfsi 2009
    Yep it gets to 90 fine and stays there
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  14. #13
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by Bullys3 View Post
    My friend has a golf gti and his car does the same said it could be spark plugs or coil packs,
    Cheers will look more thoroughly into this
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  15. #14
    S3_Jacko's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Glasgow
    Posts
    1,165
    Quote Originally Posted by sliced View Post
    Cheers will look more thoroughly into this
    More than likely spark plugs mate... My 2.0tfsi had this aswell, but mine was also losing power on long motorway journeys, that was down to a slightly faulty maf sensor... could be spark plugs, maf sensor, or divertor valve.... all easily changable for the home mechanic, start with the cheapest option 1st and see how you go!

    Good luck
    sliced likes this.

  16. #15
    A3 2.0 tdi s line 170

    Status
    Offline
    Join Date
    Jun 2013
    Location
    Kent / london
    Posts
    58
    My tdi does the same thing, had to start it twice before it actually started. Only when it's cold though.

  17. #16
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    That's why I mentioned the plugs and coil packs as they would be the cheapest to change before it gets expensive, ill probably change mine first see how it goes

  18. #17
    Pushing the limits..

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Australia
    Posts
    1,251

    My Social Networking

    Add Sevv on Facebook
    [QUOTE=Bullys3;1953225]
    Quote Originally Posted by sliced View Post


    Have you found out what causes this as mine is like it first thing in a morning but that's all just for a slight second!

    carbon clean the head.. on the inlet side..and the inlet manifold(use a tooth brush and that will take you a good 5-6 hours) clean the injectors and give it a go it should be fine concerning start up issue and ull have also better fuel economy and no rough start ups.. carbon build is a major issue on this cars


    though i should add you need to change ur oil after that

  19. #18
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    Ok thanks but ill leave that to the mechanics I'm an engineer but don't touch my cars incase something goes wrong

  20. #19
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by Bullys3 View Post
    Ok thanks but ill leave that to the mechanics I'm an engineer but don't touch my cars incase something goes wrong
    lol I really don't trust myself with trying to do stuff cars, Tried changing a sidelight on my mk5, ended up falling in the headlamp and left it like that when i sold it :$
    S3_Jacko and sabers like this.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  21. #20
    NME
    NME's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Near the Muller Dairy!
    Posts
    139
    Quote Originally Posted by Bullys3 View Post
    That's why I mentioned the plugs and coil packs as they would be the cheapest to change before it gets expensive, ill probably change mine first see how it goes
    Pretty sure there is a recall on faulty coil packs with Audi - I got mine replaced for free by Audi for free which was also a 2007 S3.

    Before anyone spends any more money on replacing the coil packs, give Audi a call!

  22. #21
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    Ill ring them see what they say! Thanks

  23. #22
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    Sliced I get my bulbs done at halfords for £3 I think it saves my breaking the clips getting clusters out!

  24. #23
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    Just rang audi no recalls on the car at all!

  25. #24
    NME
    NME's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Near the Muller Dairy!
    Posts
    139
    Quote Originally Posted by Bullys3 View Post
    Just rang audi no recalls on the car at all!
    Do you know if it has already had them done?

    Loads of us got them done.

    It could be that your S3 has the revised coil packs fitted anyway, so they don't need changing under the campaign.

    Audi Recall ( all petrol engines)

    coil pack recall


    Last edited by NME; 27th August 2013 at 12:41.

  26. #25
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    She asked for vin number and said nothing needs doing never said its had anything done

  27. #26
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Got local garage to have a quick look.... Engine oil is only at 50%, could this be the reason?? Something so simple?
    S3P8 likes this.
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  28. #27
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,980
    no

  29. #28
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    interim service done by audi, oil and oil filter changed, still a bit jerky, but not as bad as before.

    Changing fuel,pollen,air filters and sparkplugs this weekend, hopefully its one of these things!
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  30. #29
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    So it's not gone altogether I think it could be plugs?

  31. #30
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by Bullys3 View Post
    So it's not gone altogether I think it could be plugs?
    its about 80% gone, wicked gonna give spark plugs a try now
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  32. #31
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    Did the spark plugs work or is it the same?

  33. #32
    XFi
    XFi's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Grantham, Lincolnshire
    Posts
    316

    My Social Networking

    Add XFi on Facebook Visit XFi's Youtube Channel
    Had my spark plug replaced a few months back and it didn't resolve it for me. Think I might try new coil packs.
    sliced likes this.

    Audi S3 8P3 Stage 1

  34. #33
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by Bullys3 View Post
    Did the spark plugs work or is it the same?
    hi will have to wait till next week to change, currently got another problem with audis service so getting that sorted before I touch the car
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  35. #34
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by XFi View Post
    Had my spark plug replaced a few months back and it didn't resolve it for me. Think I might try new coil packs.
    is there anyway to check the condition of the coil packs ur via vcds?
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  36. #35
    _Zerocool_'s Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2013
    Posts
    191
    what fuel do you run it on? Just wondered if long term use of 95 would cause any issues?

  37. #36
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by _Zerocool_ View Post
    what fuel do you run it on? Just wondered if long term use of 95 would cause any issues?
    i usually fill up with v power nitro plus but 95 Ron is fine, but I've only driven this car 300 miles since owning it, no idea what previous owner used to use

    edit: shaking is still as bad when cold, not gone at all, oil change didn't make a difference
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  38. #37
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Okay today I managed to change the fuel filter, pollen filter, air filter, spark plugs and all brake pads and discs. Hopefully its cured, will check on a cold start tomorrow morning and report back!
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  39. #38
    Bullys3's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2013
    Location
    Scarborough
    Posts
    186
    Hope it's better in the morning

  40. #39
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Quote Originally Posted by Bullys3 View Post
    Hope it's better in the morning
    Cheers,

    feels much better, only feels juddery when i put it in 5th at 30mph when cold, other than that i think it might be gone:D
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

  41. #40
    sliced's Avatar
    Drive safe, stay alive.

    Status
    Offline
    Join Date
    Jun 2012
    Posts
    1,162
    Nope not gone, on proper cold weather it is still jerky when its below operating temperature. This is driving me nutssss, any ideas?
    Current: 8P3 '59 2.0 TFSI 3DR S-Line | Adaptive Bixenons with DLR's | Folding electric mirrors | Heated half leathers |
    Previous : '06 2.0 TDi Sportback in Dolphin Grey| SE | DSG | Satnav | Privacy glass | auto lights | comfort pack |

 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Internal rattles/creeks when cold!
    By Marko in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 13
    Last Post: 20th February 2006, 09:11
  2. Hunting/surging at low speeds when cold
    By Eeef in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 9th November 2005, 17:26
  3. Difficult gear change when cold
    By Kevint in forum A4/S4 forum(B5 Chassis)
    Replies: 4
    Last Post: 24th September 2005, 19:28
  4. 1997 1.8T 5spd Automatic Gearbod issue when cold?!?!
    By damian_rs in forum A4/S4 forum(B5 Chassis)
    Replies: 0
    Last Post: 15th March 2005, 17:23
  5. Def. Problem, Car not starting when cold!
    By charTT in forum TT/TT-S/TT-RS Forum
    Replies: 1
    Last Post: 14th April 2004, 22:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO